.titleBar { margin-bottom: 5px!important; }

Speedport 920 USB Probleme (fritzen?)

Dieses Thema im Forum "Telekom" wurde erstellt von Fritzfriend, 19 Okt. 2008.

  1. Fritzfriend

    Fritzfriend Neuer User

    Registriert seit:
    19 Okt. 2008
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,
    hatte bis jetzt eine AVM 7170 von AVM (1und1) an der ich über USB Hub ein All in One Gerät angeschlossen hatte und eine externe Festplatte.
    Da ich zur Telecom zurückgewechselt bin, habe ich mir den Speedport 920 dazugeholt. Dieser hat schon einen USB 2.0 Anschluß.
    Leider bekomme ich das All in One Gerät und die Festplatte nicht zum laufen.
    Bei der Fritzbox wurde das darmals durch ein Fernanschluß gelöst. Mit dem konnte man mit dem AiO Gerät arbeiten und die Festplatte wurde als Laufwerk im Explorer erkannt.
    Frage: gibt es eine Möglichkeit oder Software, das alles so funzt wie bei der Fritzbox?
    oder
    habe mir den Beitrag zum Fritzen auf die 7270 durchgelesen.(Puh über 1000 Antworten) Leider bin ich nicht wirklich ganz schlau draus geworden und möchte mir die Box nicht zerschießen. Gibt es eine kompakte zusammenhängende aktuelle Schrit für Schritt Anleitung?

    Gruß Fritzfriend
     
  2. Ernest015

    Ernest015 IPPF-Promi

    Registriert seit:
    12 Jan. 2007
    Beiträge:
    3,136
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Hallo, was die Anleitung zum Fritzen betrifft: ja, der zweite Thread von oben in diesem Forum.

    Das eigentliche Problem ist aber die Auswahl der richtigen AVM-Firmware, es funktionieren nicht alle Versionen. Zwar läuft die Box, aber je nach vorhandenem Anschluss (ADSL, ADSL2+, VDSL usw.) ist bei Auswahl der falschen Firmware kein Internetzugang mit dem eingebauten Modem möglich. Es wäre also erstmal von Vorteil, zu wissen, mit welcher Geschwindigkeit dein Anschluss arbeitet, dann kann man eine entsprechende Firmware empfehlen.

    mfg
     
  3. Fritzfriend

    Fritzfriend Neuer User

    Registriert seit:
    19 Okt. 2008
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Danke für Deine Antwort.
    Ich habe einen ISDN Anschluss mit einer 6000er Leitung.
    Auf Dauer wollte ich aber wieder auf eine 16000er Leitung mit dem Entertaintpaket wechseln. Zur Zeit bekomme ich aber keine 16000+ geschweige denn 25000vdsl Leitung.
    Das heist im Klartext, dass ich dann immer neu flashen muß. Ein autoupdate ist dann nicht möglich, oder?
     
  4. Ernest015

    Ernest015 IPPF-Promi

    Registriert seit:
    12 Jan. 2007
    Beiträge:
    3,136
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Richtig, es muss ein per Script ein neues Image erstellt werden. Mit deinem Anschluss (ADSL) würde derzeit die AVM-Version Release_FRITZ.Box_Fon_WLAN_7270.54.04.58 funktionieren. Ausgewählt wird im Menü dann also unter "Hardware type" der Speedport W920V und unter "Use AVM LABOR Firmware" der Menüpunkt "58" (ganz oben). Alle anderen Einstellungen können so belassen werden, wie sie sind.

    Nicht wundern, es werden dann die TCom-Firmware und die AVM-Labor-Firmware 12461 heruntergeladen. Letztere ist notwendig, da es die 58er-Version nicht mehr als einzelnes Image gibt. Sie ist aber in der Labor-Version als "Beilage" enhalten und wird dann auch verwendet.

    mfg