.titleBar { margin-bottom: 5px!important; }

Speedport W303V als Basis ; W500V als Repeater ?

Dieses Thema im Forum "Telekom" wurde erstellt von Kroxxi, 15 März 2009.

  1. Kroxxi

    Kroxxi Neuer User

    Registriert seit:
    4 Nov. 2006
    Beiträge:
    11
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,
    kann mir jemand helfen ?
    Nachdem der alte W500V infolge eines Stromschlages seine Modemfunktion verloren hat wurde meiner Tocher im T-Punkt kurzerhand ein W303V verkauft.
    Soweit so gut, bis auf die Kleinigkeit dass die WLAN-Leistung nicht mehr ausreichend ist um wie bisher zu arbeiten. Auf kurze Distanz bzw. per LAN-Kabel funktioniert alles.
    Meine Idee: den W500V als Repeater einzusetzen.
    Leider gibt es dabei das Problem:
    Die Repeater scheinen per WLAN miteinander verbunden zu sein.
    (Die MAC-Adresse des jeweils anderen Gerätes wird in der Repeater-Funktion angezeigt). Und beide sind als Repeater AKTIV gesetzt.
    Das war es auch schon. PING bzw. Verbindung geht nicht.
    IP des W500V auf 192.168.2.2 (schon seltsam, da diese als Gateway definiert ist) DHCP aus
    IP des W303V auf 192.168.2.1 DHCP an.
    Dabei habe ich ein Problem mit der Eingabe des Netzwerkschlüssels in der Repeatermaske beim W303V: Egal ob ich den WEP-Schlüssel (64Bit) im Hex oder ASCII-Format eingebe beim Versuch zu speichern erhalte ich immer "Ungültiger Schlüssel". Aber auch mit der Option "kein Schlüssel" funktioniert die ganze Geschichte nicht.
    Hat hemand in der Foren-Gemeinde diese Kombi schon mal zum Laufen gebracht und hat den entscheidenden Tipp für mich ?

    Der genervte Kroxxi