[Problem] Speedport w920v (7570) gerfeetz am Alice ISDN Anschluß

zekon

Neuer User
Mitglied seit
6 Feb 2008
Beiträge
27
Punkte für Reaktionen
0
Punkte
0
Hallo zusammen,

habe folgendes Phänomen bzw. Problem mit der w920v & 7570 gefreetzen Box.
Zurzeit habe ich noch Alice DSL fun16 mit echter ISDN Leitung. Mit der FB7170 läuft alles astrein. Wenn ich aber mein gefreetze speedport w920v anschließe bekommt man erst nur 2,4Mbit/s und dann kommen ständige Synchronisationsabbrüche dazu, die Leitung versucht sich ständig synchronisieren klappt aber nicht.
Was ganz mich wundert, ISDN läuft dann auch nicht , man bekommt nur die Besetztzeichen.
Habe auch bei meiner Tante mit T-Online Anschluss ausprobiert, funktioniert einwandfrei!

Hat vielleicht jemand eine Idee was das sein kann, vielleicht die Einstellungen an der Box?

Für alle Tips werde sehr dankbar.

P.S. Ich weiß dass die w920v bzw. 7570 ist ein VDSL Box, aber die soll auch auf einem normalen Anschluss auch funktionieren, oder sehe ich das falsch?
 
M

mikrogigant

Guest
Grundsätzlich funktioniert die 7570 an konventionellen Alice-Anschlüssen (bei denen es sich grundsätzlich um ADSL-Anschlüsse handelt) problemlos. Leuchtendes Beispiel ist mein gefritzter W920V, der hier seit Monaten absolut stabil mit 16 MBit/s (netto) und mit ISDN-Telefonie läuft. Auch mein Anschluss ist ein konventioneller Alice-ISDN-Anschluss.

Da bei dir beim Anschluss des W920V gleichzeitig DSL und ISDN ausfällt, tippe ich auf ein Hardware- oder Kabelproblem. Vielleicht hat auch der Splitter eine Macke, wobei sich das aber aufgrund der Tatsache, dass zwischen Splitter und Speedport noch der NTBA sitzt, eigentlich nicht so auswirken sollte. Außerdem läuft die 7170, was eigentlich gegen einen Defekt außerhalb der Box spricht.

Kannst du über ISDN telefonieren, wenn der Speedport zwar am DSL hängt, aber das Telefon direkt am NTBA anstatt am Speedport angeschlossen ist? Falls du kein ISDN-Telefon hast, kannst du zum Testen auch ein Analogtelefon und die 7170 als a/b-Wandler benutzen. Der NTBA hat 2 S0-Anschlüsse, so dass du das Telefon bzw. die 7170 auch dann mit ISDN verbinden kannst, wenn bereits der Speedport angeschlossen ist.

Wenn du bei der Fehlersuche außerhalb des Speedport keinen Erfolg haben solltest, würde ich als erstes wieder die Telekom-Firmware oder eine Original-7570-Firmware auf den W920V draufflashen, um evtl. Inkompatibilitäten der Freetz-Firmware ausschließen zu können.

Grüßle

Der Mikrogigant
 
Zuletzt bearbeitet von einem Moderator:

zekon

Neuer User
Mitglied seit
6 Feb 2008
Beiträge
27
Punkte für Reaktionen
0
Punkte
0
Grundsätzlich funktioniert die 7570 an konventionellen Alice-Anschlüssen (bei denen es sich grundsätzlich um ADSL-Anschlüsse handelt) problemlos. Leuchtendes Beispiel ist mein gefritzter W920V, der hier seit Monaten absolut stabil mit 16 MBit/s (netto) und mit ISDN-Telefonie läuft. Auch mein Anschluss ist ein konventioneller Alice-ISDN-Anschluss.

Da bei dir beim Anschluss des W920V gleichzeitig DSL und ISDN ausfällt, tippe ich auf ein Hardware- oder Kabelproblem. Vielleicht hat auch der Splitter eine Macke, wobei sich das aber aufgrund der Tatsache, dass zwischen Splitter und Speedport noch der NTBA sitzt, eigentlich nicht so auswirken sollte. Außerdem läuft die 7170, was eigentlich gegen einen Defekt außerhalb der Box spricht.

Kannst du über ISDN telefonieren, wenn der Speedport zwar am DSL hängt, aber das Telefon direkt am NTBA anstatt am Speedport angeschlossen ist? Falls du kein ISDN-Telefon hast, kannst du zum Testen auch ein Analogtelefon und die 7170 als a/b-Wandler benutzen. Der NTBA hat 2 S0-Anschlüsse, so dass du das Telefon bzw. die 7170 auch dann mit ISDN verbinden kannst, wenn bereits der Speedport angeschlossen ist.

Wenn du bei der Fehlersuche außerhalb des Speedport keinen Erfolg haben solltest, würde ich als erstes wieder die Telekom-Firmware oder eine Original-7570-Firmware auf den W920V draufflashen, um evtl. Inkompatibilitäten der Freetz-Firmware ausschließen zu können.

Grüßle

Der Mikrogigant
danke für schnelle Antwort,

ich habe auch erst mit originaler Software probiert und dann mit 7570 von AVM (von ruKernel), auch original, beide funktionieren nicht bzw. funktioniert aber nur ein paar Minuten, dann komm Syncfehler, auch keine ISDN Verbindung, ich habe ein ISDN Telefon vom Telekom der direkt an NTBA hängt und 7170 ist über ein Y-Kabel angeschlossen. An der 7170 hängen zwei analoge Telefone. Bei der Internetverbindung in der Box steht Annex-B, soweit ich weiß soll auch für ISDN sein. Ansonsten werde heute mit original von Telekom Spliter und NTBA versuchen oder sind die identisch?
 
Zuletzt bearbeitet:

MATTI24

Neuer User
Mitglied seit
12 Mai 2012
Beiträge
2
Punkte für Reaktionen
0
Punkte
0
Speedport W920V-Freetz direkt an Alice(O2) VDSL

Grundsätzlich funktioniert die 7570 an konventionellen Alice-Anschlüssen (bei denen es sich grundsätzlich um ADSL-Anschlüsse handelt) problemlos. Leuchtendes Beispiel ist mein gefritzter W920V, der hier seit Monaten absolut stabil mit 16 MBit/s (netto) und mit ISDN-Telefonie läuft. Auch mein Anschluss ist ein konventioneller Alice-ISDN-Anschluss.


Kann ich den gefritzen Speedport W920V direkt an den Alice VDS 50 Anschluß betreiben?
Welche Einstellungen für die Anmeldung verwendest Du?
Ich bekomme leider keine I-Net-Anmeldung.
Die VDSL Modems synchronisieren sich mit 45000/10000 kbit/s aber der Internetzugang will nicht gelingen.

Vielen Dank.
 
M

mikrogigant

Guest
Kann ich den gefritzen Speedport W920V direkt an den Alice VDS 50 Anschluß betreiben?
Nein, denn Alice VDSL ist immer NGN. Daran lassen sich serienmäßige oder gefritzte W920V nicht ohne weiteres betreiben. Auch andere gängige DSL-Hardware lässt sich an Alice NGN nur mit erheblichen Klimmzügen einsetzen.

Ich habe jedoch einen konventionellen Alice ISDN-Anschluss mit DSL 16000. Daran kann ich beliebige DSL-/ISDN-Hardware betreiben.

Welche Einstellungen für die Anmeldung verwendest Du?
Die Haupt-MSN ist der Benutzername für den Internetzugang. Ein Passwort wird nicht benötigt. Wie bei konventionellen Anschlüssen üblich, braucht man auch für die Telefonie keine Zugangsdaten.

Die VDSL Modems synchronisieren sich mit 45000/10000 kbit/s aber der Internetzugang will nicht gelingen.
Du kannst dich jetzt durch hunderte Beiträge zu diesem Thema wühlen und versuchen, dieses Problem zu lösen. Viel Erfolg!

(kleiner Hinweis: bei der Telekom gibt es VDSL mit echtem Festnetz. Da ist alles viel einfacher ;))

Grüßle

Der Mikrogigant
 

MATTI24

Neuer User
Mitglied seit
12 Mai 2012
Beiträge
2
Punkte für Reaktionen
0
Punkte
0
Danke! Das ist doch mal eine klare Aussage.
 
3CX

Neueste Beiträge

Statistik des Forums

Themen
235,870
Beiträge
2,066,978
Mitglieder
356,840
Neuestes Mitglied
FH2020