.titleBar { margin-bottom: 5px!important; }

[Problem] Speetport zum Repeater. (w303v und w504v/WIN 7)

Dieses Thema im Forum "Telekom" wurde erstellt von Bluuke, 14 Jan. 2012.

  1. Bluuke

    Bluuke Neuer User

    Registriert seit:
    14 Jan. 2012
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    #1 Bluuke, 14 Jan. 2012
    Zuletzt bearbeitet: 14 Jan. 2012
    Hallo ihr Lieben,

    ich bin grade schon fast dabei mir die Haare auszurupfen, weil das nicht funktionieren will. Aber erstmal zur Sachlage:

    Ich habe bei mir zuhause zwei Speedports. Einmal den w303v und einmal den w504v.
    nun würde ich gerne die Reichweite des w303v erhöhen indem ich den w504v als Repeater nutze. (Der w303v ist mit sehr vielen Geräten verbunden. Da er einwandfrei funktioniert und es ein zu großer Aufwand wäre ihn mit dem w504v auszutauschen, benutze ich den w303v als Basis) Mein PC läuft auf WIN 7 64bit

    In der Gebrauchsanleitung des w504v http://www.telekom.de/dlp/eki/downloads/Speedport/Speedport%20W%20504V%20Typ%20A/bedanl_Speedport_W_504V_Typ_A_Stand02.2010.pdf steht auf Seite 101, dass alle Router der "neueren" Baureihe (w303v-w722v) WDS (Wireless Distribution System) unterstützen und damit als und mit Repeater funktionieren. Im auf Seite 102ff folgendem Beispiel werden der Speedport w503v als Repeater und der w504v als Basis verwendet. In meinem Fall also der w303v als Basis und der w504v als Repeater.

    Ich bin der Anleitung mehrmals (nach Zurücksetzens der Router) Schritt für Schritt bis Seite 106 gefolgt und habe immer überprüft ob alles richtig eingestellt ist. Nach dem xten mal hatte ich kurzzeitig eine Wlan Verbindung mit dem Repeater, die nach knapp 3 Minuten wieder abgebrochen ist. Durch einen Zufall ist mir aufgefallen, dass ich durch eine LAN-Verbindug mit dem Repeater auch ins Internet komme. Also scheint immerhin ein Signal bei dem Repeater anzukommen. Während meiner Versuche gab es folgende Probleme:

    -nach Veränderung der IP des Repeaters und Ausschaltens der DHCP-Funktion verbindet mein Laptop zwar noch mit dem Repeater, bleibt aber in der Netzwerkidentifizierung hängen oder gibt ein nichtidentifizierbares Netzwerk an, wodurch ich ach nicht mehr in das Konfigurationsmenü des Routers komme. Daraufhin habe ich versucht feste IPs zu vergeben. (als Standartgateway und bevorzugter DNS-Adresse habe ich die IP des Basisrouters eingetragen) Ob das geholfen hat kann ich nicht genau sagen. Bei meinem letzden Versuch hat es nichts mehr gebracht.

    -Nachdem ich es doch noch irgendwie geschafft habe wieder ins Kofigurationsmenü des w504V zu gelangen um den Vorgang zuende zu bringen, konnte ich mit dem Repeater verbinden. Mein "Netzwerk und Freigabencenter" hat mir nun zum einen die WLAN Verbindung zum Repeater normal angezeigt (ohne Internetzugang) und zudem noch ein nicht identifizierbares Netz

    -Wenn ich mit dem w504v per WLAN verbinde zeigt er mir ab und zu in der ersten Minute eine Internetverbindung an, die aber gar nicht existiert.

    So meine Finger glühen. IChhab versucht möglichst viele Informationen zu geben.
    Moment da fällt mir ein;):
    - Ich hab öfters das Problem, dass ich meinen Drahtlosnetzwerkadapter (Atheros AR928X Wireless Network Adapter)regelmäßig zurücksetzen muss, trotz Treiberupdate. Nervt
    -Ich habe ausversehen (aber mit voller Absicht) die SSID des Basisrouters mit der des Repeaters vereint, sodass nun immer wenn ich mit dem Basisrouter verbunden bin die SSID des Repeaters dasteht, was sehr iritiert. Da ich nicht wusste, wie man das rückgängig macht habe ich einfach dem Repeater eine neue SSID gegeben. DIe alte SSID des Routers wird mir aber immer noch agnezeigt, wenn ich mit dem w303v verbinde

    So jetzt hab ich es erstmal :D
    Respekt an alle die mir bis hierher folgen konnten und Danke im Vorraus an die die eine Lösung für mein Problem wissen.

    MFG
    Bluuke
     
  2. KunterBunter

    KunterBunter IPPF-Urgestein

    Registriert seit:
    12 Okt. 2005
    Beiträge:
    22,000
    Zustimmungen:
    31
    Punkte für Erfolge:
    48
    Bei WDS müssen Basis und Repeater
    1. die gleiche SSID haben und sie muss sichtbar sein,
    2. auf dem gleichen WLAN-Kanal senden, und
    3. die gleiche Verschlüsselung (WEP-Passwort) verwenden. Es muss WEP als Verschlüsselung zwischen Repeater und Basis verwendet werden.