.titleBar { margin-bottom: 5px!important; }

SSH auf W501V hinter einem Router, ohne ATA möglich?

Dieses Thema im Forum "Telekom" wurde erstellt von animage, 23 Okt. 2006.

  1. animage

    animage Neuer User

    Registriert seit:
    30 Mai 2006
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo!

    Folgendes Problem:
    Ich hab seit langem ein T-Com W501V mit dem SSH/Etherwake Fake-Firmware-Trick am Laufen, mit der ich immer WOL praktizierte! Hat super geklappt, ich konnte per SSH von der Ferne einloggen.
    Jetzt habe ich DSL 16000 bekommen. Um Sync-Probs in den Griff zu bekommen, habe ich das W700V als Main-Router rangehängt. Dahinter dann wie gehabt der W501V, dem ich dann halt einfach ne andere IP gab (192.168.2.2 z.B.). An ihm nutze ich die WLAN-Funktion, und , so ist es zumindest geplant, das eingebaute Linux, um per SSH meinen Rechner weiterhin zu starten.
    LOKAL ist das kein Problem.
    REMOTE komm ich allerdings nicht mehr per SSH an das Gerät ran. Im W700V, dem "Haupt-"Router habe ich natürlich Port Forwarding von 22/23 auf die MAC des W501V gemacht. Forwarding zu meinem Win-XP-PC funktioniert übrigens!
    Weiss irgendwer, ob ich da noch wo was umstellen muss? Bisher kam ich mit dem Plug-n-play ganz gut zurecht, aber die eine Funktion vermisse ich ausserordentlich Wäre super, wenn jmd. helfen kann, weil er schon ähnliche Probleme hatte. Der "ATA"- Modus gibts im W501V nicht, aber das ist ja im Grunde auch nicht nötig, WLAN funktioniert so schon! Nur SSH halt nicht...