.titleBar { margin-bottom: 5px!important; }

Störung bei Übertragung

Dieses Thema im Forum "Asterisk Allgemein" wurde erstellt von rethus, 13 März 2009.

  1. rethus

    rethus Neuer User

    Registriert seit:
    7 Juli 2007
    Beiträge:
    131
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Leute,
    ich habe eine Asterisk-Box 1.4 eingerichtet, welche eingehende Verbindungen annimmt und in eine Konferenz (alle Teilnehmer in eine Konferenz) leitet.
    Dort können die Teilnehnmer zuhören, was der "Master-Anschluss" redet.

    Ich habe ein 6Mbit-Leitung und habe den GSM-Codec eingerichtet.
    Nun habe ich öfter, dass nach ein paar Minuten Betriebsdauer die Übertragung irgendwie "flackert" (weiß nicht wie ich das erklären soll)

    Das zuhören ist somit der Horror, weil teilweise aussetzer sind, bwz. die Übertragung so flackert.

    Neben der Übertragung läuft ein Monitoring für den Channel mit.

    Verwendet wird ein 3 Ghz-Rechner (Dualcore) der keinerlei Auslastungsprobleme im Laufenden Betrieb zeigt. Die Störungen scheinen oberhalb von 6 Teilnehmern aufzutreten - manchmal auch darunter.

    Verbindung kommt über sipgate.de zustande.

    Jetzt frage ich mich wie das sein kann, da die Bandbreite (Upstream ca. 10% vom Downstream... also 600KBits nach diesem Berechnungstool selbst bei g726 und 12 Teilnehmern mehr als ausreichend sein sollte....

    http://www.asteriskguru.com/tools/bandwidth_calculator.php

    Ach ja, asterisk, mysql, lighttpd usw. laufen auf der Kiste (SUSE 11.0)


    Hat jemand eine Idee?
     
  2. IBM-FAN

    IBM-FAN Mitglied

    Registriert seit:
    12 Apr. 2007
    Beiträge:
    534
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Warum GSM? Das muss doch eh meisst wieder in g711 (je nach Endgeräte und ext. Anbindung) umgesetzt werden, was dann Dein Rechner zu erledigen hat.
     
  3. rethus

    rethus Neuer User

    Registriert seit:
    7 Juli 2007
    Beiträge:
    131
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Naja, es gehen ja nur Verbindungen via sipgate.de ein. Ich vermute eigentlich, dass dort von und in die jeweiligen Protokolle zu SIP umgewandelt wird.

    GSM habe ich daher für die Qualitätsübertragung zum SIP-Provider gewählt, weil der die geringste Bandbreite fordert.. aber wie gesagt gibt es dennoch stauchungen und unterbrechungen...

    Jemand ne Idee, woran das liegt?