ST2030 legt nicht auf

mabels

Neuer User
Mitglied seit
29 Okt 2006
Beiträge
6
Punkte für Reaktionen
0
Punkte
0
Hallo Ihr,

ich habe ein problem mit dem ST2030. Wenn ich per autoprovisioning das Telefon konfiguriere:

...snip....
[sip]
TEL01Use=1
TEL02Use=0
TEL03Use=0
TEL04Use=0
RegisterServerMP1=xxxx1
ProxyServerMP1=xxxx1
ServiceDomainMP1=xxxx1
ExpireTimeMP1=3600
TEL1Number=mabels
DisplayName1=0404040333
regid1=mabels
regpwd1=ST2030-XX-XX
...snip...

dann funktioniert alles super nur wenn ich wähle und dann niemand ran geht und ich dann auflege klingt es beim angerufenen weiter. Ich finde auch keine sip-hangup message im asterisk. Wenn ich das Telefon mit der web oberfläche konfiguriere dann funktioniert das wie gedacht. Hat jemand eine idee?
Weiterhin suche ich die options um die uhrzeit im display von 12 Std auf 24 Std Format umstellen wärend des provisionings.

Viele Fragen... schon mal danke

meno
 

mabels

Neuer User
Mitglied seit
29 Okt 2006
Beiträge
6
Punkte für Reaktionen
0
Punkte
0
sich selbst zu antworten ist doof aber ich habe das problem gefunden:

wenn die folgenden drei werte unterschiedlich sind legt das telefon
nicht auf.

Service Domain:
Registrar Server Address:
Proxy Server Address:

in selbstgespräche vertieft.

Meno
 

Erhalten Sie 3CX für 1 Jahr kostenlos!

Gehostet, in Ihrer privaten Cloud oder on-Premise! Ganz ohne Haken. Geben Sie Ihren Namen und Ihre E-Mail an und los geht´s:

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.
oder via