.titleBar { margin-bottom: 5px!important; }

Stabile Asterisk Version?

Dieses Thema im Forum "Asterisk Allgemein" wurde erstellt von tschakka, 3 März 2005.

  1. tschakka

    tschakka Neuer User

    Registriert seit:
    19 Feb. 2005
    Beiträge:
    138
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Welche Version von Asterisk ist denn als "stable" deklariert worden?

    Laut asterisk.org..

    ..geh ich mal davon aus das es Version 1.0 ist.
    Sind die neuen Versionen (1.0.6) denn auch als stabil einzustufen oder sollte man zu Testzwecken eher auf die 1.0 zurückgreifen?
    Was wird denn von der Mehrheit hier im Forum eingesetzt?
    Habt ihr eure Produktivsysteme mit der letzten stable-version bestückt?
    Was könnt ihr empfehlen?
     
  2. Maik

    Maik Gesperrt

    Registriert seit:
    1 Apr. 2004
    Beiträge:
    1,778
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    aus dem cvs kriegst du immer die neueste version aus der 1.0er Reihe. Das duerfte inzwischen schon neuer sein als 1.0.6. Hin und wieder wird die cvs-Version dann als neue stable-Version offiziell mit ner Nummer versehen und als tar-Ball auf die Webseite gestellt.
     
  3. tschakka

    tschakka Neuer User

    Registriert seit:
    19 Feb. 2005
    Beiträge:
    138
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ich frage weil ich erst mal die Funktionen zum laufen bringen will, die auch stabil laufen.
    Bevor ich ewig nach ner Lösung für nen Fehler suche und es dann an der unstable-version gelegen hat.
    Dann schnappe ich mir glaube mal den tarball.

    Bis jetzt nutze ich ne Version aus dem CVS (von vorgestern oder so) aber ich bekomme da ein paar Fehlermeldungen die ich weder mit Hilfe von google, noch durch das Forum hier gelöst bekomme. Vielleicht liegt´s ja an der Asterisk-Version?
     
  4. Maik

    Maik Gesperrt

    Registriert seit:
    1 Apr. 2004
    Beiträge:
    1,778
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Unwahrscheinlich. Im stable-tree wird nur noch sehr wenig geaendert und meistens ist das auch code, von dem man weiss, dass er einigermassen stabil laeuft.