.titleBar { margin-bottom: 5px!important; }

Statische IP-Adresse über MAC-Adresse

Dieses Thema im Forum "FRITZ!Box Fon: DSL, Internet und Netzwerk" wurde erstellt von fellowweb, 24 Jan. 2009.

  1. fellowweb

    fellowweb Neuer User

    Registriert seit:
    11 Jan. 2009
    Beiträge:
    95
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    ich möchte einem Desktop-PC (Ubuntu 8.10) eine statische IP-Adresse zuordnen, damit ich - unabhängig von meinem Standort - über DynDNS eine VNC-Verbindung (genau genommen FreeNX) zu ihm aufbauen kann.

    Die interne IP-Adresse soll 192.168.172.50 sein. Die FRITZ!Box 7170 soll diese IP-Adresse anhand der MAC-Adresse des PCs zuweisen.

    Bei einem anderen PC habe ich gesehen, dass dies über "Netzwerk" => "Bearbeiten" (neben dem entsprechenden PC in der Liste) => Häkchen bei "Diesem Netzwerkgerät immer die gleiche IP-Adresse zuweisen." möglich ist.

    Da der PC immer die Adresse 192.168.172.43 hatte, habe DHCP in Ubuntu deaktiviert und die manuelle Zuweisung der 192.168.172.50 aktiviert.

    Das funktioniert auch tadellos. Jedoch wird nun in der FRITZ!Box unter oben genannten Menü das Häkchen mit dem Punkt "Diesem Netzwerkgerät immer die gleiche IP-Adresse zuweisen." nicht mehr angezeigt.

    Hier im Forum habe ich nur diesen Beitrag aus 2005 gefunden, der mir nicht weitergeholfen hat: www.ip-phone-forum.de/showthread.php?t=69512

    Weiß jemand Rat? Muss ich bei Ubuntu erst wieder DHCP aktivieren, bevor bei der FRITZ!Box der Menüpunkt zum Zuweisen der statischen Adresse erscheint?

    Vielen Dank!
     
  2. RiVen

    RiVen Aktives Mitglied

    Registriert seit:
    17 Juli 2005
    Beiträge:
    1,918
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Bocholt
    Laß das DHCP an auf der Ubuntu-Maschine an.
    Die Zuweisung der IP-Adresse soll doch durch die Fritz!Box erfolgen.
     
  3. Schneewambo

    Schneewambo Neuer User

    Registriert seit:
    28 Aug. 2008
    Beiträge:
    84
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Da hast Du Dir die Antwort doch schon selbst gegeben. Wenn Du manuelle Zuweisung betreibst, dann ist ja nicht die Fritz!Box für die IP-Adresse zuständig, also kann sie die auch nicht immer zuweisen.
    Deswegen läßt Du dann einfach die manuelle IP drin, oder Du mußt wieder DHCP aktivieren...
     
  4. zirkon

    zirkon Aktives Mitglied

    Registriert seit:
    12 Aug. 2008
    Beiträge:
    906
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Endgeräte mit statischer IP-Zuweisung werden dann natürlich richtigerweise nicht mehr mit der Option "Diesem Netzwerkgerät immer die gleiche IP-Adresse zuweisen." versehen, da diese ihre IP auch nicht via DHCP erhalten haben. Es läuft also alles wie es soll. Lässt du deinen PC die IP-Adresse wieder von der Fritzbox beziehen, so erhälst du auch wieder die o.g. Auswahlmöglichkeit.