.titleBar { margin-bottom: 5px!important; }

Suche php cgi für 2.4er kernel

Dieses Thema im Forum "FRITZ!Box Fon: Modifikationen" wurde erstellt von han-solo, 10 Feb. 2007.

  1. han-solo

    han-solo Mitglied

    Registriert seit:
    28 Juli 2005
    Beiträge:
    451
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    hat jemand für das 2.4er kernel ein php cgi kompiliert welches mit meinem Apache 1.3.37 zusammen läuft? (Fritz!Box 7170)

    Wenn JA, dann bitte hier posten oder mir als PN schicken.
    Wäre super nett. Danke!

    Gruß
    HS
     
  2. fischefr

    fischefr Mitglied

    Registriert seit:
    30 Okt. 2004
    Beiträge:
    202
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    #2 fischefr, 11 Feb. 2007
    Zuletzt bearbeitet: 11 Feb. 2007
    Wenn dann posten - ich geh davon aus, dass du nicht der einzige bist, der dafür Verwendung hat.

    Mir würde http://tjws.sourceforge.net/ in Verbindung mit http://jamvm.sourceforge.net/ auf der Box gut gefallen. Leider schaff ichs nicht mal auf meinem Notebook, ein Hallo-Welt unter JamVM zum Laufen zu bekommen, wenn ich die Sourcen davon selbst kompiliere.
     
  3. eazee

    eazee Neuer User

    Registriert seit:
    8 Aug. 2006
    Beiträge:
    30
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Sorry, dass ich diesen Thread wieder hochholen muss, aber ich hätte auch Interesse an php für den 2.4er Kernel.

    Kann das jemand bereitstellen?

    Thx in advance,

    eazee
     
  4. bodega

    bodega Aktives Mitglied

    Registriert seit:
    6 Juni 2006
    Beiträge:
    1,980
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Ort:
    NRW
    Es soll schonmal jemand geschafft haben. Dazu muss man ein Debian-Mipsel System mounten und dann per chroot rein.

    Leider ist php nicht gerade Performant für die kleine Box. Man braucht zudem Swapspace.
    Denke nicht, dass damit jemand glücklich werden würde.