.titleBar { margin-bottom: 5px!important; }

t-Concept XI721 und FritzboxPhone7170 klappt nicht

Dieses Thema im Forum "FRITZ!Box Fon mit internem ISDN-S0-Bus" wurde erstellt von Buschradler, 4 Jan. 2007.

  1. Buschradler

    Buschradler Neuer User

    Registriert seit:
    3 Jan. 2007
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    hallo, ich benötige Hilfe:
    1+1 kann mir nicht weiterhelfen und AVM hat eine für mich sinnlose Info gemailt.

    Die TK-Anlage Concept XI721 mit 2 NTBA-s und ca. 11 Telefonen funktioniert einwandfrei - ohne FritzboxPhone.
    Die FritzboxPhone funktioniert auch einwandfrei, ohne TK-Anlage.
    Wenn ich aber die TK-Anlage von einem NTBA abstöpsel und in den SO-Bus der FritzboxPhone einstecke, und das schwarze Ende vom Doppelkabel der FritzboxPhone in den NTBA stecke geht nichts mehr; dh. ankommende Gepräche lassen die Telefone nur 1 mal klingeln, eine Verbindung ist nicht herzustellen.
    Beim Abheben eines Telefons an der TK-Anlage gibts kein Amtszeichen
    Die beiden NTBA sind ans Stromnetz angeschlossen.
    Mit der Rufumleitumg in der FBP hats auch nicht geklappt.
    Über jede Hilfe freue ich mich.
    Buschradler
     
  2. snowyrain

    snowyrain Neuer User

    Registriert seit:
    31 Juli 2006
    Beiträge:
    125
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Hallo,

    hier läuft eine AVM7050 mit einer XI721. Eine AVM7170 geht auch, schon ca. 2Wochen getestet und jetzt bestellt. Aber die XI721 ist mit NULL Modules aufgerüstet, ich denke aber das sollte kein Problem sein. Zu Anfang hatte ich auch kleinere Probleme, das lag aber an Einstellungen in der XI (z.b. MSN vergabe nicht richtig)

    Gruß

    Snowyrain
     
  3. Buschradler

    Buschradler Neuer User

    Registriert seit:
    3 Jan. 2007
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    hallo snowyrain
    ein dummer Zufall und die Sache funktioniert.
    obwohl ich die fritzbox gerade erst erhallten habe, war die Software veraltet. Durch Zufall habe ich mal nachgesehen, ob es eine neuere Software gibt; und siehe da, es gab eine und mit dieser funktionierte das Zusammenspiel mit der TK-Anlage sauber.
    Aber weder von 1+1 noch von AVM habe ich einen Hinweis darauf erhalten.
    Ein glücklicher Buschradler