.titleBar { margin-bottom: 5px!important; }

T-Net Komfort + FritzBox 7170 - intern Verbinden klappt nicht mehr

Dieses Thema im Forum "FRITZ!Box Fon: Modifikationen" wurde erstellt von MaxPayneGer, 11 Sep. 2008.

  1. MaxPayneGer

    MaxPayneGer Neuer User

    Registriert seit:
    31 Jan. 2007
    Beiträge:
    13
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo zusammen,

    ich habe bei meinen Großeltern 1&1 DSL mit der FritzBox 7170 an einem T-Net Anschluss eingerichtet.
    Es sind insgesamt drei Nebenstellen aktiv (zwei Telefone und ein Fax).

    Zunächst war dort ein alter T-Net Anschluss ohne CLIP und sonstige Features. Da mein Opa aber gerne CLIP haben wollte, haben wir auf den T-Net mit den Komfortfunktionen umgestellt.
    Also wo auch Konferenzschaltung und Anklopfen mit dabei sind.

    Seitdem funktioniert aber das interne Verbinden mit der Fritzbox nicht mehr. Vorher konnte man ein ankommendes Gespräch annehmen und dann mit R# (# = Index der Nebenstelle) das Gespräch intern verbinden.
    Das geht seit der Schaltung des neuen T-Net nicht mehr.

    Ich vermute, dass es mit den Komfortmerkmalen des T-Net zusammenhängt, die ja auch die R-Taste benutzen.

    Habe schon probiert die Anklopfen Funktion seitens T-Net zu deaktivieren, aber das bringt leider irgendwie nichts.

    Intern telefonieren funktioniert weiterhin. Also mit R# einen internen Teilnehmer anrufen.

    Habt ihr eine Idee, wie man das wieder hinbekommen könnte? Die Funktion ist für die beiden nämlich doch recht wichtig geworden.


    EDIT: Mist bin ins falsche Forum geflogen. Bitte ins normale FritzBox Forum verschieben!

    Grüße
    Yannick
     
  2. gjn

    gjn Neuer User

    Registriert seit:
    29 Juni 2008
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Yannick,

    probier´s mal mit R**<NSt>. Vor einigen Firmwareupdates haben sich die Tastencodes geändert, allerdings hat AVM leider bisher die Anleitung nicht aktualisiert.

    btw: ist deine Signatur oder deine Firmware recht alt? ;-)
     
  3. Beethoven

    Beethoven Neuer User

    Registriert seit:
    28 Juli 2006
    Beiträge:
    53
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Yannick,

    **<NsT> sollte auch funktionieren.

    Gruss

    Juergen
     
  4. MaxPayneGer

    MaxPayneGer Neuer User

    Registriert seit:
    31 Jan. 2007
    Beiträge:
    13
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    danke für eure Antworten! :)
    Konnte es erst heute testen und R**# funktioniert. **# funktioniert bei der FB leider nicht.

    Hatte schon fast vermutet, dass AVM was an den Codes gedreht hat, aber habe so direkt keine Informationen gefunden gehabt ...

    BTW: Doch, die FW aus der Signatur ist immer noch aktuell. Läuft soweit super, außer, dass der DHCP-Server etwas lahm ist.
    Da der ds-mod ja nicht mehr geupdatet wird und das neue Projekt noch nicht so gut dokumentiert ist, bleibe ich auch erst einmal dabei.


    Grüße
    Yannick