T484 - DSP mit M9 von Snom

mcfloppy

Neuer User
Mitglied seit
13 Nov 2008
Beiträge
8
Punkte für Reaktionen
0
Punkte
1
Hallo Leute,
ich habe hier ein Setup bestehend aus der T484 mit DSP4, FSM sowie TFE Modulen und diversen Analog Telefone sowie einem System ISDN Telef. (glaub 400 oder 410).

Nun wollte ich ein Snom M9 anschließen. Dazu habe ich in der Elemeg Konfiguration -> Teilnehmer Intern -> Basis VoIP-DSP-1 Tlr51 wie folgt angelegt:
MSN: 51
Name: BueroVoIP
PIN: 0000 (vorerst)
LogIn Name: BueroVoIP
Bündel 0
Amt -> ISDN Nummer
uneingeschränkten Amtszugang
automatische Amtsholung
Netz-Direkt/Keypad
Amtskennziffer übertragen
sowie zugangsberechtigung über LAN

Der Netzwerkaufbau schaut wie folgt aus:
ein FreeBSD Router übernimmt nur Routing und firewall (192.168.0.1)
ein Linuxserver (Terminal Server) übernimmt DHCP/DNS usw (192.168.0.100)
die Telefonanlage ist statisch auf 192.168.0.250
die Telefonbasis per DHCP fest auf 192.168.0.190

Wenn ich nun auf der Basis folgendes einstelle:
Netzwerk -> Provisionierung Server: 192.168.0.250
Identität 1 -> Nuterkennung -> Angezeigter Name, Nuterkennung sowie Auth. Name: BueroVoIP
.... -> Kennwort: 0000

kommt im Log mehrmals ein Auth. Versuch und dann dass die Registrierungfehlgeschlagen ist.
Registration on identity 1 failed. Retry in 60 seconds
REGISTER sip:192.168.0.250 SIP/2.0
Via: SIP/2.0/UDP 192.168.0.190:5060;branch=z9hG4bK-djr3td;rport
From: "Raphael" <sip:[email protected]>;tag=a5brzk
To: "Raphael" <sip:[email protected]>
Call-ID: [email protected]
CSeq: 30080 REGISTER
Max-Forwards: 70
Contact: <sip:[email protected]:5060;transport=udp;line=w3zul4>;reg-id=1;+sip.instance="<urn:uuid:f889131d-819f-4c2f-a7a3-4a0c5f5d15e8>"
Supported: path, outbound, gruu
User-Agent: snom-m9/9.4.7-a
Expires: 120
Content-Length: 0


Könnt ihr mir vllt. weiterhelfen?
Vielen Dank schonmal.

PS: Ich hoffe die Angaben sind nicht zu viel aber ausreichend ;)