.titleBar { margin-bottom: 5px!important; }

T484+VOIP Modul. Softclient anmelden und über ISDN raustelefonieren.

Dieses Thema im Forum "Bintec elmeg" wurde erstellt von priberia, 29 Dez. 2006.

  1. priberia

    priberia Neuer User

    Registriert seit:
    4 Nov. 2006
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    #1 priberia, 29 Dez. 2006
    Zuletzt bearbeitet: 29 Dez. 2006
    Guten abend.

    Ich habe mir eine Elmeg T484 inklusive VOIP Modul gekauft. Diese Anlage wird an einem ISDN Mehrgeräteanschluss betrieben.

    4 analoge Endgeräte
    2 ISDN Geräte
    2 Software VOIP Clients.

    Nun zu meinem Problem. Ich möchte gerne die Software Clients an der Telefonanlage anmelden und mit diesen dann mit ISDN raustelefonieren können. Ich will also keinen VOIP Anbieter in der Anlage einrichten, oder mit VOIP raustelefonieren.

    Eigentlich ganz einfach, dachte ich zumindestens.

    Meine Konfiguration in Kurzform:

    Netzwerk:
    TK Anlage über LAN Anschluß mit dem Switch verbunden. feste IP Adresse vergeben, Gateway und DNS fest auf die Werte meines Routers eingestellt. DHCP Dienst in der TK Anlage abgeschaltet. Anmerkung : Ich nutze NICHT den integrierten Router in der TK Anlage!

    ISDN
    Anschlussart : Mehrgeräteanschluss
    Externe Rufnummern vergeben
    Bündel : 0

    Teambildung : Team00 Tag+Nacht auf TLN 10+11 (analog)
    Team01 Tag+Nacht auf TLN 20+21 (ISDN)

    Anrufzuordnung : MSN 1 = Team00
    MSN 2 = Team01
    MSN 3 = TLNxx
    MSN 4 = TLNxx

    Automatische Amtsholung.
    Den Analogen sowie Digitalen Teilenhmern habe ich Bündel0 und eine abgehende MSN eingetragen.

    VOIP
    Teilnehmer hinzugefügt mit einer Rufnummer
    Name und Kennwort vergeben
    Bündelauswahl : 0
    Gehende Rufnummer = 1 MSN


    Der Softclient / Die Softclients ( ich hab schon viele ausprobiert) melden sich auch alle brav an der Anlage an. Nur wenn ich raustelefonieren will, legt der Sack sofort wieder auf und es passiert nix. Das einzige was ich merke das der Teilnehmer der für Die Falschwahl eingetragen ist kurz aufsignalisiert. (1 mal klingeln)
    Von den nalaogen und digitalen Teilnehmern funktioniert alles wunderbar!

    was mache ich falsch ?

    Ich habe meine Config mal als .doc Datei mit hochgeladen, vielleicht hilft es ja
     

    Anhänge:

    • t484.doc
      Dateigröße:
      216.1 KB
      Aufrufe:
      22
  2. clemens4

    clemens4 Neuer User

    Registriert seit:
    29 Sep. 2004
    Beiträge:
    15
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo!

    Ich habe das mit X-Lite (http://support.counterpath.net/) einwandfrei am Laufen gehabt (T444) und jetzt mit der ICT88. Verwende mal als Loginnamen die Nebenstellennummer und bei den VoIP-VPN Einstellungen alle Standorte zulassen! Mit dem Control-Center kann man über die Systemmeldungen sich schön ansehen, was passiert!

    Gruß
    Clemens
     
  3. priberia

    priberia Neuer User

    Registriert seit:
    4 Nov. 2006
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    [GELÖST] das problem hat sich inzwischen gelöst. Man sollte das Feld für PIN wörtlich nehmen. Hier dürfen nur Zahlen eingegeben werden.

    jetzt funnzt es