Technisat Technimedia und Heimnetz

guk-fischli

Neuer User
Mitglied seit
23 Aug 2006
Beiträge
19
Punkte für Reaktionen
0
Punkte
1
[Edit guk-fischli:: - gelöst - s. Antwort #2]

Hallo

Seit dem letzten Update der FB 7530 von OS 7.14 auf 7.20 kann ich vom Technisat TV aus nicht mehr auf die Fritz-NAS und die PCs übers Heimnetz zugreifen.
Damit sind im Netzwerk keine Zugriffe auf Laufwerke und Dateien sowie das Kopieren zum TV mehr möglich.
Zwischen PCs gibt es keine Probleme. Eine Support Anfrage bei AVM wird bearbeitet.

Die gleiche Störung tritt mit einer FB 749 auf. Diese habe ich zum Testen aus meinem "Archiv" geholt. Daher gehe ich vom letzten Update der Fritz-Boxen als Fehlerquelle aus.

Zur Fehlersuche habe ich mit der 7490 ein kleines Netz aufgebaut, Ein PC (GUK4) und der Technisat-TV über LAN, kein DSL.
Um Einstellungen als Fehler auszuschließen, habe ich die FB auf Werkseinstellungen zurück gesetzt.

In der FB habe ich danach die IP4-Adressen in 192.168.1.xx geändert sowie die NAS mit SMB und den Mediaserver aktiviert.
Das Bild zeigt, dass mit der Version OS 7.12 vom TV aus die Fritz-NAS, der Mediaserver (UPnP) sowie der PC ( ... GUK4-W10) erreichbar sind.
Nach dem Update auf OS 7.21 und Aktivierung von SMB1 in der FB 7490 fehlen in der Technisat TV Anzeige die Fritz-NAS und der Netz-PC.
Mediaserver über UPnP sind nicht betroffen.

Zu Erwähnen ist, dass der Technisat-TV nur das SMB1 Protokoll unterstützt. Für die Fritz-NAS habe ich die neue Option SMB1 aktiviert.

Das Bild zeigt Screenshots vom Technisat-TV sowie das Heimnetzwerk im Windows Explorer.

7490-TV-PC-klein.jpg
[Edit Novize: Riesenbild gemäß der Forumsregeln auf Vorschau verkleinert]
 
Zuletzt bearbeitet:

fda89

Mitglied
Mitglied seit
31 Aug 2020
Beiträge
206
Punkte für Reaktionen
41
Punkte
28
AVM ist mit der 7.2x für SMB von Samba auf NQCS umgestiegen
 

guk-fischli

Neuer User
Mitglied seit
23 Aug 2006
Beiträge
19
Punkte für Reaktionen
0
Punkte
1
Hallo,
ich habe die Lösung für das Problem selbst gefunden:

Für den Technisat-TV gibt es ein Softwareupdate. Es wurde erst nach der Eröffnung meiner Tickets an Technisat und AVM veröffentlicht, eventuell auf Grund meiner Störungsmeldungen.
- Technisat Technimedia TV - Software. 2.73.0.7 (4547).

Nach dem TV Softwareupdate und dem Update der Fritz!Boxen 7530 7.20 / 4789 7.21 wurden keine Geräte mehr im TV angezeigt. Erst ein Zurücksetzen auf Werkseinstellungen am TV brachte den gewünschten Erfolg.Es deutet alles auf Änderungen im Netzwerk des TV hin, denn gegenüber der Vorgängerversion haben sich die Netzwerknamen geändert. An die bisherigen Namen ist ".fritz.box" angehängt - s.dazu angehängtes Bild:

Um Missverständnissen vorzubeugen: Bei der Fehlersuche habe ich auch nach Update der Fritz!Boxenen, aber mit älterer TV-Software, das Zurücksetzen auf Werkseinstellungen am TV ausgeführt.
 

Anhänge

Zuletzt bearbeitet:

Zurzeit aktive Besucher

3CX

Neueste Beiträge

Statistik des Forums

Themen
236,176
Beiträge
2,072,003
Mitglieder
357,383
Neuestes Mitglied
biorn