.titleBar { margin-bottom: 5px!important; }

Telefonieren über SipSnip Fehler

Dieses Thema im Forum "Asterisk Rufnummernplan" wurde erstellt von vbbaby, 5 Nov. 2004.

  1. vbbaby

    vbbaby Mitglied

    Registriert seit:
    8 Sep. 2004
    Beiträge:
    350
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Hamburg
    Moin...
    ich versuche gerade über Sipsnip (als erster Test) eine Verbindung herzustellen....

    meiner sip.conf
    Code:
    [1234] 
    type=friend 
    username=1234
    secret=meinpasswort 
    host=dynamic 
    disallow=all 
    allow=ulaw 
    allow=alaw 
    dtmfmode=rfc2833
    context=sipsnip
    
    [general] 
    port = 5060 
    bindaddr = 0.0.0.0 
    context = default 
    disallow=all 
    allow=gsm
    allow=ulaw 
    allow=alaw 
    register => user:passwort@sipsnip.com/1234
    
    [sipsnip] 
    type=friend 
    username=user
    host=sipsnip.com 
    fromuser=user
    fromdomain=sipsnip.com
    nat=no
    context=default
    canreinvite=no
    meiner extension.conf
    Code:
    [general]
    static=yes
    writeprotect=no
    
    
    exten => 1234,1,Dial(SIP/${EXTEN},60)
    exten => 1234,2,Congestion
    exten => 1234,102,Busy
    
    [default]
    exten => 1234,1,Dial(SIP/${EXTEN},60)
    exten => 1234,2,Congestion
    exten => 1234,102,Busy
    
    [sipsnip] 
    include => default
    exten => _9.,1,Dial(SIP/${EXTEN:1}@sipsnip,60)
    exten => _9.,2,Congestion
    exten => _9.,102,Busy
    
    Raustelefonieren will ich über ein Grandstream ATA 286 Adapter dort ist folgendes eingetragen:
    SIP-Server 192.168.1.5
    Outbound-Proxy: 192.168.1.5
    User: 1234
    ID: 1234
    Password: meinpasswort

    wenn ich nun raustelefonieren will, funktioniiert das schon mal gar nicht ....der ATA blinkt auch.....
    Wenn ich bei sipsnip ins internet gehe sehe ich aber das mein account online ist....
    wenn ich von einem anderen telefon meine sipsnip nummer anrufe kommt es zu folgender meldung bei Asterisk;


    Code:
    *CLI>     -- Executing Dial("SIP/vbbaby-30f3", "SIP/1234|60") in new stack
    Nov  5 18:24:38 NOTICE[1113050032]: app_dial.c:727 dial_exec: Unable to create channel of type 'SIP'
      == Everyone is busy/congested at this time
        -- Executing Busy("SIP/vbbaby-30f3", "") in new stack
      == Spawn extension (default, 1234, 102) exited non-zero on 'SIP/vbbaby-30f3'
    Nov  5 18:40:15 NOTICE[1090137008]: chan_sip.c:6575 handle_response: Failed to authenticate on REGISTER to '<sip:vbbaby@sipsnip.com>;tag=as10806efb'
    Nov  5 18:40:15 WARNING[1090137008]: chan_sip.c:6560 handle_response: Got 200 OK on REGISTER that isn't a register