Telegent 15999 gibt nur schnee am Bildschirm

ernie0124

Neuer User
Mitglied seit
21 Jul 2006
Beiträge
34
Punkte für Reaktionen
0
Punkte
0
Hallo,

habe eine Tegent 15999 .
Seit neusten habe ich aber kein Bild mehr sondern nur Schnee am Bildschirm
Dioden leuchten aber alle .
Scarkabel habe ich auch schon ausgetauscht.Bringt nichts
Ist Origanl Software drauf.

Habe hinten am Knopf schon versucht zu resetten.
Ist die Box Kaputt?
Kann mir jemand helfen
 

Felix II

Neuer User
Mitglied seit
20 Mai 2007
Beiträge
16
Punkte für Reaktionen
0
Punkte
0
Schnee wie _kein Empfang_ ?

wie soll das gehen bei einem Gerät ohne herkömmlichen TV-Tuner ?
 

ernie0124

Neuer User
Mitglied seit
21 Jul 2006
Beiträge
34
Punkte für Reaktionen
0
Punkte
0
Schnee wie _kein Empfang_ ?

wie soll das gehen bei einem Gerät ohne herkömmlichen TV-Tuner ?

Das weis ich leider nicht:-(

Nun wenn man sie am Fernsher anschließt und einschaltet komt halt kein bild sondern nur schnee am Bildschirm

Weißt Du vieleicht rat?
Gruß
maik
 

Felix II

Neuer User
Mitglied seit
20 Mai 2007
Beiträge
16
Punkte für Reaktionen
0
Punkte
0
nicht wirklich...man müsste das problem eingrenzen. funktioniert ein anderes Gerät mit dem gleichen Scartkabel am selben AV-Eingang deines TVs einwandfrei ?
 

Zurzeit aktive Besucher

3CX

Statistik des Forums

Themen
239,014
Beiträge
2,121,092
Mitglieder
362,076
Neuestes Mitglied
gekko1978

Erhalten Sie 3CX für 1 Jahr kostenlos!

Gehostet, in Ihrer privaten Cloud oder on-Premise! Ganz ohne Haken. Geben Sie Ihren Namen und Ihre E-Mail an und los geht´s:

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.
oder via