Telekom SIP Trunk & Sophos

TechnikOnkel

Neuer User
Mitglied seit
21 Mai 2016
Beiträge
8
Punkte für Reaktionen
0
Punkte
1
Hallo zusammen,

hat schon jemand einen SIP Trunk der Telekom mit einer Sophos erfolgreich installieren können?

Wir haben folgende Probleme:

# Gespräche Intern -> Extern sind plötzlich abgebrochen (Zeit unabhängig)
# Gespräche Intern -> Intern brechen ab (Zeit unabhängig)
# Gespräche werden nur einseitig gehört (Intern -> Extern)
# Gespräche über VPN in Niederlassung gestört
(VPN Gegenstelle: LANCOM 1783VA) soll durch Sophos RED bzw. Sophos SG125 o.ä. ersetzt werden)
# Fax Verbindungen sind plötzlich fehlerhaft
# Telefone sind sporadisch von extern nicht erreichbar
# Wenn der Anrufende das Gespräche beginnt sind die ersten Silben nicht zu hören.

Was könnte denn das Problem sein? Routing im Netzwerk? Netzwerk Komponenten defekt oder falsche Konfiguration der Sophos / TK Anlage?

Vielen Dank.
 

ubsyathEe

Neuer User
Mitglied seit
21 Mai 2019
Beiträge
79
Punkte für Reaktionen
1
Punkte
8
Es können auch mehrere Probleme sein. Zunächst einmal müsste man die Konfiguration kennen, aber es sieht aus, als ob sich die PBX hinter dem Router befindet. Dann müsste man sich die Konfiguration ansehen, und PCAP Traces intern und auf der WAN-Seite erstellen. Sonst ist das alles nur Raterei. In letzter Zeit sehe ich auch wieder Hardwarefehler bei Netzkomponenten, bzw. falsch verdrahtete Ethernetanschlüsse. Hier wird man Ihnen eher nicht helfen können...
 

markgraf_v_bade

Neuer User
Mitglied seit
21 Jan 2013
Beiträge
23
Punkte für Reaktionen
0
Punkte
1
Hallo,

ich habe eine ELMEG Hybird 300 mit eingerichtetem SIP-Trunk der Telekom hinter einer SOPHOS XG Firewall am laufen.

Bezüglich Telefax hatte ich bei der Hybird das Problem, dass ich SRTP in der Anlage eingeschaltet hatte und damit nicht alle Faxe gingen. Als ich auf RTP umgeschaltet habe gingen alle Faxe einwandfrei. (https://www.ip-phone-forum.de/threads/elmeg-hybird-300-nach-umstellung-auf-telekom-sip-trunk-sind-bestimmte-faxgeräte-nicht-erreichbar.304741/) Das ist der passende Thread im Forum dazu.

In der Sophos XG habe ich folgende 2 Regeln: Quelle: LAN als Quellzone Quellnetzwerk die IP der Telefonanlage, als Zielzone WAN und Zielnetzwerk Alle und dann sämtliche Sicherheitsfeatures ausgeschaltet, also kein Antivirus, keine APP-Kontrolle und kein IPS protection.

Und dann brauchst Du noch eine SIP Regel für den SIP Port 5060, der geöffnet werden muss. Dann müsste alles funktionieren.
 

markgraf_v_bade

Neuer User
Mitglied seit
21 Jan 2013
Beiträge
23
Punkte für Reaktionen
0
Punkte
1
genau: Quellzone: WAN Quellnetzwerk: Alle
Zielzone: LAN Quellnetzwerk:pORT Dienste SIP
 

chrsto

Mitglied
Mitglied seit
8 Sep 2010
Beiträge
290
Punkte für Reaktionen
9
Punkte
18
Wenn es um deine Anlage im Mitel Forum geht, ist das eine ganz dumme Idee.
 

markgraf_v_bade

Neuer User
Mitglied seit
21 Jan 2013
Beiträge
23
Punkte für Reaktionen
0
Punkte
1
Wenn meinst Du. Ich habe eine Hybird von Elmeg. Und was genau ist daran schlecht und wie muss man es dann richtig machen?
 

chrsto

Mitglied
Mitglied seit
8 Sep 2010
Beiträge
290
Punkte für Reaktionen
9
Punkte
18
Die Mitel Anlage lauscht auf Port 5060, damit sich SIP Telefone im Netzwerk dort registrieren können. Den Port 5060 vom Internet aus zu öffnen, würde bedeuten, dass sich Clients aus dem Internet mit der Anlage verbinden können, was eine Sicherheitslücke darstellt.
Für ein funktionierendes VoIP muss der Port 5060 von LAN -> WAN erreichbar sein - darf also nicht ausgehend von der Firewall blockiert werden - damit der SIP Server des Providers angesprochen werden kann.
 

3CX PBX - GRATIS
Linux / Win / Cloud

Neueste Beiträge

Statistik des Forums

Themen
233,960
Beiträge
2,040,676
Mitglieder
353,163
Neuestes Mitglied
Romi2000