.titleBar { margin-bottom: 5px!important; }

telnetd lässt sich nicht starten

Dieses Thema im Forum "Freetz" wurde erstellt von theTransporter, 2 Nov. 2008.

  1. theTransporter

    theTransporter Neuer User

    Registriert seit:
    15 Okt. 2007
    Beiträge:
    76
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Guten Morgen,
    ich habe gerade erst das Recover-Image und danach ein Image Firmware-Version 29.04.59freetz-devel-2642M geflasht.
    Nachdem ich alle Einstellungen Telefon und Internet betreffend getätigt habe, wollte ich etwas in freetz konfigurieren.
    Leder lässt sich telnetd nicht starten.
    Es kommt zwar die Meldung, dass er gestartet wurde, in der Übersicht der Dienste ist jedoch nicht gestartet und auch der Login über telnet klappt nicht.

    Woran kann das liegen?
     
  2. Silent-Tears

    Silent-Tears IPPF-Promi

    Registriert seit:
    3 Aug. 2007
    Beiträge:
    7,456
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    BI
    Weil ich nicht raten kann, was du da gemacht hast, tippe ich mal drauf, dass die Boardsuche weiter hilft.
    Vor allem weiss Niemand, was du an deinem Freetz noch Modifiziert hast, oder kann deine Logfiles lesen.
    Smit: Ohne Infos keine Hilfe.
     
  3. theTransporter

    theTransporter Neuer User

    Registriert seit:
    15 Okt. 2007
    Beiträge:
    76
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    #3 theTransporter, 2 Nov. 2008
    Zuletzt bearbeitet: 2 Nov. 2008
    EDIT:
    Habe den Fehler gefunden ....

    eigene Doofheit!
    Der vsftp lief auf Port 23.

    Erst denken!

    Sorry, mein Fehler.