[Problem] Tk.-Anlage hinter 7170

gerof

Neuer User
Mitglied seit
21 Feb 2006
Beiträge
10
Punkte für Reaktionen
0
Punkte
0
Habe hier eine ISDN Tk.-Anlage! Die ich hinter einer 7170. In Betrieb nehmen möchte. Leider habe ich das Problem, dass kein Telefon mehr klingelt, sobald ich die Tk.-Anlage am s0 anmelde. Nehme ich sie wieder aus der Konfiguration bei der 7170 raus geht wieder alles. Kann jemand helfen?

Gruß gerof
 

loeben

IPPF-Promi
Mitglied seit
4 Okt 2006
Beiträge
4,263
Punkte für Reaktionen
0
Punkte
36
Könntest Du versuchen, deine Installation etwas genauer zu beschreiben? Hilfreich wäre zu wissen, welche Kabel wo eingesteckt wurden, welche Firmware Stände du verwendest, und was deine ISDN TK Anlage ist. Zumindest mir würden diese Angaben helfen, mich mit deinem Problem zu befassen.
 

mega

IPPF-Urgestein
Mitglied seit
30 Apr 2005
Beiträge
11,160
Punkte für Reaktionen
1
Punkte
38
Ist in der Fritte auch eine TK-Anlage eingerichtet und nicht ISDN-Telefone?

In der Anlage und in der Fritte müssen die MSNs richtig eingerichtet sein, ohne Vorwahl.
 

gerof

Neuer User
Mitglied seit
21 Feb 2006
Beiträge
10
Punkte für Reaktionen
0
Punkte
0
geht leider immer noch nicht

Hallo, sorry für die späte Reaktion. Ich war nicht zu Hause. Also hier nun:

ich habe einen ISDN Anschluss und habe die 7170 mit dem passenden y-Kabel angeschlossen. Hinter die 7170 will ich eine 7270 hängen. Auch diese wird mit dem passenden y-Kabel in der 7270 angesclossen. Das isdn ende kommt in den S0 der 7170.
Vor der Verkabelung her sehe ich hier eigentlich keine Probleme.

Als Firmware setze ich auf beiden Boxen die jeweils neueste Firmware ein (bin geraden nicht zu Hause und habe die Nummern deshalb nicht parat,).

Wenn ich nun anfange die 7170 zu programmieren klappt alles so lange gut, bis ich per Assistent die ISDN Anlage hinzufügen möchte. Genau ab diesem Zeitpunkt funktioniert keines der Telefone, die an der 7170 hängen mehr. weder raus noch rein kann telefoniert werden.
Das Verhalten ändert sich auch nicht, wenn die 7270 abgestöpselt wird. Es scheint mir also ein Problem zu sein, welches in der 7170 zu suchen ist.

Aber wie gesagt, ich habe keine Lösung und vielleicht kann hier jemand mit Rat zur Seite stehen.

PS: die MSNs waren in beiden Fritten ohne Vorwahl eingerichtet...

Danke
Gerof