.titleBar { margin-bottom: 5px!important; }

[Gelöst] TP-Link TL-WA601G im Client Mode verbindet nicht mit 7270

Dieses Thema im Forum "FRITZ!Box Fon WLAN: Diskussion zum Funknetzwerk" wurde erstellt von Thali, 17 Jan. 2012.

  1. Thali

    Thali Neuer User

    Registriert seit:
    13 Jan. 2010
    Beiträge:
    19
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    #1 Thali, 17 Jan. 2012
    Zuletzt bearbeitet: 17 Jan. 2012
    Ausgehend von meinem Thread:
    http://www.ip-phone-forum.de/showthread.php?t=243917

    Folgendes Problem:
    Zu Hause habe ich eine FB 7270 über die div. Laptops und Handys laufen.
    Ich wollte jetzt per WLAN eine XBOX 360 einbinden. Da mir der WLAN-Stick von M$ zu teuer ist möchte ich das ganze über einen AP der als Client läuft realisieren.
    Besorgt habe ich mir den TP-Link TL-WA601G.
    Mit dem soll das ganze lt. div. Foren eigentlich ganz gut funktionieren.

    Mein Problem:
    Ich hab den TP als Client konfiguriert.
    Ich hab ihm eine IP ausserhalb des DHCP der FB gegeben. (192.168.178.2)
    Static IP
    Subnetz (255.255.255.0)
    Gateway (192.168.178.1)
    DHCP aus

    Kanal 10 (ebenfalls bei der FB)
    Mode: 54Mbps (G) (b+g+n Modus bei der FB).
    Als AP hab ich die MAC der FB eingetragen

    WPA-PSK/WPA2-PSK angewählt.
    Schlüssel der FB eingetragen (26 Stellen Hexadezimal)


    Mein Problem:
    Die FB sieht den Client. Aber dieser verbindet sich nicht.
    Lt. LOG gibt es folgende Fehlermeldung "ungültiger WLAN-Schlüssel".

    Den WLAN Schlüssel hab ich von etliche mal neu eingegeben, aber es kommt keine Verbindung zu Stande.
    Hat jemand vielleicht noch eine Idee woran es liegen kann?
    Ich habe gestern etliche Kombinationen durchprobiert aber immer das gleiche Ergebnis.

    Das einzige was ich nachher noch ausprobiere ist ein anderer (kürzerer) WLAN Schlüssel.


    Problemlösung:
    Es war tatsächlich ein kürzerer Schlüssel. Eigentlich total unsinnig.
     
  2. Thali

    Thali Neuer User

    Registriert seit:
    13 Jan. 2010
    Beiträge:
    19
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Mal noch ne blöde Frage (ich weis ich kann es auch selber ausprobieren, aber vielleicht weis es ja jemand auf Anhieb), muss ich in der o.g. Konstellation einen festen Kanal einrichten?
    Der TP-Link kennt ja die MAC der Fritzbox, sollte also demnach doch auch automatisch den Kanal der Fritzbox anwählen können, oder?