.titleBar { margin-bottom: 5px!important; }

Traffic-Shaping arbeitet fehlerhaft

Dieses Thema im Forum "FRITZ!Box Fon: Telefonie" wurde erstellt von sixty-five, 21 Jan. 2007.

  1. sixty-five

    sixty-five Neuer User

    Registriert seit:
    21 Jan. 2007
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    da mir die Suche nichts Brauchbares geliefert hat (das Problem wurde vor Monaten bereits so geschildert, soll aber angeblich seit einer der letzten FW-Versionen behoben sein) und ich mir die Zeit für die Neueingabe der Daten nach Werksreset möglichst sparen möchte, die Frage, ob nachfolgend beschriebenes Problem bei Anderen nachvollziehbar ist:

    Der Traffic-Shaper arbeitet seit Version .15 oder .21 (weiß ich nicht mehr genau) fehlerhaft. Mit der ausgelieferten Soft (.04 oder .06) und nach dem ersten Update hat es jedoch noch funktioniert.

    Einstellungen/Internet/Zugangsdaten: Traffic-Shaping ein, Geschwindigkeiten des DSL-Anschlusses automatisch einstellen

    Telefonie/Internettelefonie/Erweiterte Einstellungen: automatische Wahl der Sprachkodierung

    Symptom: (Http-)Download mit Maximum (1Mbit/s); parallel beginnt ein Gespräch über VoIP; Downloadrate sinkt wie gewünscht bei Beginn des VoIP, danach steigt sie jedoch binnen ca. 10 sec wieder bis Maximum; nach weiteren ca. 15 sec allmählich verstümmelte Sprache; im Reiter Sprachübertragung ist Jitter >30ms zu lesen. Stellt man auf "immer Sprachkodierung mit Kompression verwenden", ist und bleibt die DL-Rate mit parallelem VoIP sehr niedrig (fast null), die Sprache ist nun logischerweise ungestört. Also eher wie es sein sollte, obwohl die DL-Rate deutlich höher sein könnte. Beendet man das Gespräch, bleibt die DL-Rate weiter extrem niedrig und der Download bricht nach kurzer Zeit ganz ab.

    Die Box wurde weder mit Laborsoft, Alternativsoft oder sonstigen verdächtigen Dingen behandelt. Nur "offizielle" FW.

    Für eine Bestätigung/Nichtbestätigung des Problemes wäre ich dankbar.

    Grüße.