.titleBar { margin-bottom: 5px!important; }

unterschied der Dbug.cfg in FB SL Wlan und 7170 ?

Dieses Thema im Forum "FRITZ!Box Fon: Modifikationen" wurde erstellt von SkyMaster, 3 Nov. 2006.

  1. SkyMaster

    SkyMaster Neuer User

    Registriert seit:
    1 Dez. 2005
    Beiträge:
    52
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo, ich habe mal eine Frage, gibt es zwischen der "FritzBox SL Wlan" und der "FritzBox Fon Wlan 2+ (7170)" ein Unterschied der bei dem einsatz der Debug.cfg beachtet werden muss ?

    Ich Frage daher, weil ich z.B.in der 7170 in der Debug.cfg ein Script verwede, was 100% läuft und auch Problemlos funktioniert.

    bei der SL Wlan, dagegen geht es nicht richtig :-(

    Wenn ich bei der SL das Script manuell aufrufe, geht es 100%
    über die Debug.cfg geht es aber nicht :-(

    Und zwar gibt es da Problemme bei den WGET .....
    Er holt zwar Datein vom externen FTP-Server aber legt sie wenn nur als leere Datei ab (0 Byte)
    Wenn ich das Scribt manuel starte geht es aber 100% und auch die Anwendung geht danach 100%.
    Woran könnte das liegen (muss ich da noch was beachten?)

    Gruß
    Andy
     
  2. Semenchkare

    Semenchkare Mitglied

    Registriert seit:
    9 Feb. 2006
    Beiträge:
    635
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Unterschiede

    Hallo,

    ich habe ein ähnliches Problem, mir wurde folgendes gesagt:

    ab der Version .21 wird wohl ein anderer Kernel verwendet. Da passen die downgeloadeten Dateien wohl nicht dazu. Ergo: warten, bis hier jemand die entsprechenden Dateien, welche Du mit wget abholst neu compiliert hat und hier veröffentlicht...
    (bei mir ist das wohl busybox...)
    Olistudent hat da auch in einem anderen Thread wohl was für die beta-versionen gemacht. ich teste mal, ob das bei der .21 Version auch funkt...

    edit: ich sehe grad, Du schreibst dass es manuell funktioniert... das kann ich mir allerdings nicht erklären...

    Gruss

    Joe
     
  3. olistudent

    olistudent IPPF-Urgestein

    Registriert seit:
    19 Okt. 2004
    Beiträge:
    14,756
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    Beruf:
    Softwareentwickler
    Ort:
    Kaiserslautern
    Hi.
    Ist denn die while-Schleife in der debug.cfg? Weil beim Abarbeiten der debug.cfg die Internetverbindung noch nicht da ist.
    Für die 29.04.21 brauchst du nur die 2 Patches für die Patches.

    MfG Oliver
     
  4. SkyMaster

    SkyMaster Neuer User

    Registriert seit:
    1 Dez. 2005
    Beiträge:
    52
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Olistudent,

    JA, ist drin , hier mal das Scribt, was Manuel geht, aber aus der Bedug.cfg nicht geht (weil halt die Download nicht richtig klappen (0Byte-Datein)

    Wie schon mehrfach beschrieben, das Problem lieg NUR in der Downlad art.
    MANUELL = ALLES OK (datein werden 100% rundergeladen)
    DEBUG = Dateine werden NUR als 0 Byte Datein angelegt.

    gruß
    Andy