USB-Anschluss 7270 tot

Flo13

Neuer User
Mitglied seit
12 Jan 2007
Beiträge
18
Punkte für Reaktionen
0
Punkte
1
Hallo allerseits,

ich habe seit gestern große Probleme mit dem USB-Anschluss an meiner 7270.

Folgende Story:
Am 10.12.2008 (Firmware 54.04.63-12043, USB-Fernaschluss aktiviert mit allen Geräteklassen. Anschlossen ist ein aktiver USB-2.0-HUB an dem Drucker, Festplatte und Scanner hängt) bemerkte ich, dass das Telefon plötzlich nicht mehr ging und die Box mehfrach erfolglos versucht zu starten. LEDs haben in diversen Varianten geblinkt. Als ich die Stromzufuhr getrennt habe und anschließend wieder hergestellt habe, verlieft der Bootvorgang problemlos. Aber leider waren mal wieder die USB-Geräte nicht in der Fritz-Box-Oberfläche aufgeführt. Dies geschah in letzter Zeit öfter einmal, war aber meist durch deaktivieren und aktivieren des Fernanschlusses in der Box-Oberfläche behoben. Leider hatte es diesesmal nichts geholfen, die Oberfläche zeigte immer noch "Keine USB-Geräte". Dann habe ich diverse USB-Fernanschluss-Aktivier/Deaktivier-Zyklen mit und ohne Fritzboxneustart durchgespielt. Auch ohne erfolg, die Oberfläche zeigte immer noch "Keine USB-Geräte". Die Status-LED, die bei angeschlossenen USB-Geräten leuchten soll, ist ebenfalls aus.

Als zum USB-Hub geschaut habe, bemerkte ich, dass der nicht wie üblich seine Ports mit einer grünen LED beleuchtet, sondern nur die Stromversorgungs-LED an ist. Ich vermutete einen Defekt vom USB-HUB. Ich habe den HUB abgestöpselt und meinen MP3-Player-USB-Stick direkt an der Box angeschlossen. Dessen Display hätte jetzt eigentlich leuchten sollen, wenn er angeschlossen wird. Leider leuchete nichts. Dann habe ich den Drucker direkt am USB-Anschluss der Fritz!Box angeschlossen. Egal ob mit Fernaschluss oder ohne, es werden keine USB-Geräte gefunden :mad:

Dann habe ich in meiner Verzweiflung das Update auf die jetzt aktuelle Version 54.04.67 durchgeführt, und auch mit dieser Version hat sich nichts verbessert.

Hat noch jemand einen guten Lösungsvorschlag? Für mich sieht es so aus, als ob der USB-Anschluss hardwareseitig defekt ist.

Vielen Dank

Gruß

Flo
 

kmeise

Neuer User
Mitglied seit
7 Jul 2006
Beiträge
51
Punkte für Reaktionen
0
Punkte
6
hiho,
probier mal bitte folgendes:
alles vom usb-port abziehen,
alles in der fritzbox deaktivieren was mit usb zu tun hat.
dann die fritzbox neustarten.
nun solltest du wieder eine platte oder stick anstecken können und konfigurieren können.
bei mir funktioniert es so - leider :-(
call bei avm läuft.

grüsse
 

Flo13

Neuer User
Mitglied seit
12 Jan 2007
Beiträge
18
Punkte für Reaktionen
0
Punkte
1
[erledigt] USB-Anschluss 7270 tot

Erfolgsmeldung nach langer Zeit...

Nach einem längeren Stromausfall wird der USB-Anschluss wieder erkannt.
 
3CX

Statistik des Forums

Themen
239,007
Beiträge
2,121,017
Mitglieder
362,063
Neuestes Mitglied
nils309

Erhalten Sie 3CX für 1 Jahr kostenlos!

Gehostet, in Ihrer privaten Cloud oder on-Premise! Ganz ohne Haken. Geben Sie Ihren Namen und Ihre E-Mail an und los geht´s:

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.
oder via

IPPF im Überblick

Neueste Beiträge

Website-Sponsoren


Kontaktieren Sie uns bei Interesse