USB-Fernanschluss: Wie Vista-Firewall konfigurieren?

nowo

Neuer User
Mitglied seit
10 Feb 2006
Beiträge
102
Punkte für Reaktionen
0
Punkte
0
Hallo zusammen,

kann mir mal bitte jemand sagen, wie man die Vista-Firewall konfigurieren muss, damit die Verbindung über den FRITZ!Box USB-Fernanschluss zur FRITZ!Box 7170 klappt?

Wenn ich die Firewall deaktiviere funktioniert alles, aber wenn sie aktiv ist, klappts nicht... :confused:
 
mal frage:wozu firewall?

der router hat doch eine...
 
Klar hat die FRITZ!Box eine, aber die von Vista ist eben besser, weil ich da auch nach Anwendungen das Internet freigeben kann und somit ankommenden und abgehenden Transfer definieren kann.
Nur leider klappt das beim Fernanschluss überhaupt nicht. Keine Ahnung, was da schief geht.
Anscheinend soll TCP & UDP 2066 freigegeben werden, aber das klappt nicht.
Wenn ich alle TCP & UDP freigeben klappt es, aber das ist ja nicht der Sinn einer Firewall.
Darum vermute ich mal, dass der Fernanschluss nicht über Port 2066 läuft...
 
wird der fernsnschluß nich angezeigt bei der firewall?

wo dann erlauben anhaken kannst?

einstellungen ändern...ausnahmen...
 
Da gibt es ein Programm "TCPVIEW", einfach mal kuugeln.
Das zeigt Dir alle offenen Connections nach draußen,einschließlich der benutzten Ports.
Einfach mal die Fernwartung ohne Firewall starten und damit nachschauen.

Nachtrag:

Aber Dein Logfile müßte Dir doch auch verraten, welche versuchte Connection/Ports
die Firewall geblock hat.
Oder das Programm "Fernwartung" in der Firewall enablen.
 
gelöst!

Wenn man der *.exe den Zugriff erlaubt, klappts leider auch nicht. Vielleicht wird der Zugriff über ein anderes Programm realisiert und die exe zeigt es nur an... Ziemlich komisch, hatte ich noch nie so nen Fall... ABER:

Habs nun hinbekommen:

Man muss 2 ausgehende Regeln für öffentlich wie folgt definieren:
TCP lokal 2066
TCP remote 49000


Rest unverändert.


Wie bin ich draufgekommen?

Ich habe alle Regeln die ich für den Fernanschluss definiert habe deaktiviert, sodass die Verbindung auf jeden Fall geblockt wird.
Dann habe ich ca. 10 Mal den Fernanschluss gestartet/aktualisiert und die Zeiten aufgeschrieben, wann ich aktualisiert habe und wann die Meldung kam, dass die Box nicht gefunden wurde.

Dann habe ich in der LOG-Datei alle Einträge mit Status DROP und innnerhalb den aufgeschriebenen Zeiten zusammengetragen und geschaut, welche Einträge in allen Zeitblöcken die selben waren.

Dies waren dann 2 unterschiedliche Einträge, die ich dann als Regel definiert habe und nun geht`s :)

Vielen Dank an alle, die mich drauf gebracht haben!!!

:) :) :)
 

Zurzeit aktive Besucher

Statistik des Forums

Themen
244,855
Beiträge
2,219,573
Mitglieder
371,565
Neuestes Mitglied
drummer1327
Holen Sie sich 3CX - völlig kostenlos!
Verbinden Sie Ihr Team und Ihre Kunden Telefonie Livechat Videokonferenzen

Gehostet oder selbst-verwaltet. Für bis zu 10 Nutzer dauerhaft kostenlos. Keine Kreditkartendetails erforderlich. Ohne Risiko testen.

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.