.titleBar { margin-bottom: 5px!important; }

USB-Root bootet immer neu mit blinkenden LEDS

Dieses Thema im Forum "Freetz" wurde erstellt von DocMAX, 11 März 2009.

  1. DocMAX

    DocMAX Neuer User

    Registriert seit:
    21 Aug. 2008
    Beiträge:
    129
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    habe usb-root nach anleitung eingerichtet. nur beim starten fangen die beiden telefon leds zu blinken an und danach bootet er neu. hat jemand nen plan?
     
  2. olistudent

    olistudent IPPF-Urgestein

    Registriert seit:
    19 Okt. 2004
    Beiträge:
    14,756
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Beruf:
    Softwareentwickler
    Ort:
    Kaiserslautern
    Welches Dateisystem hat dein Stick? Das passende Modul ist im Image? Mountest du rw oder ro?

    MfG Oliver
     
  3. DocMAX

    DocMAX Neuer User

    Registriert seit:
    21 Aug. 2008
    Beiträge:
    129
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    hab den fehler gefunden. war in der tat auf "ro" gesetzt. versteh nicht wieso "ro" als standard gesetzt wird, wenn es doch zu reboots führt...?!
     
  4. olistudent

    olistudent IPPF-Urgestein

    Registriert seit:
    19 Okt. 2004
    Beiträge:
    14,756
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Beruf:
    Softwareentwickler
    Ort:
    Kaiserslautern
    ro führt nur zu Reboots, wenn kein /dev/console existiert.

    MfG Oliver
     
  5. DocMAX

    DocMAX Neuer User

    Registriert seit:
    21 Aug. 2008
    Beiträge:
    129
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    welcher punkt ist das in der kernel config zum aktivieren? btw schau mal öfters im IRC rein =)
     
  6. olistudent

    olistudent IPPF-Urgestein

    Registriert seit:
    19 Okt. 2004
    Beiträge:
    14,756
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Beruf:
    Softwareentwickler
    Ort:
    Kaiserslautern
    /dev/console ist ein Device (Datei) unter /dev auf dem Stick.

    MfG Oliver