USB Stick an 7270 wird "doppelt" gemountet

dirkweb

Neuer User
Mitglied seit
26 Sep 2005
Beiträge
45
Punkte für Reaktionen
0
Punkte
0
Hallo zusammen,

ich habe an meiner 7270 einen USB-Stick hängen und in der letzten Zeit das Problem, dass dieser nach unbestimmter Zeit (ohne nachvollziehbaren Grund) immer "doppelt gemountet" wird. Sprich, in der Oberfläche steht er dann als Verbatim-Store-n-Go-00 und Verbatim-Store-n-Go-10, wobei natürlich nur der -10 verfügbar ist.

Da ich nen Webserver draufhabe, der über die debug.cfg auf -00 gestartet wird, ist dieser dann natürlich nicht erreichbar.

Was temporär hilft, ist den Stick abzuziehen und einmal uneingestöpselt die Box neu zu starten. Da das für mich keine Dauerlösung ist (und von unterwegs eh nicht möglich...), würd ich Euch gern mal um Rat fragen, was ich machen könnte bzw. wie ich für den Stick nen festen Namen erzwingen kann.

Meine, ich hab das hier oder anderswo auch mal gelesen, kann es aber nicht finden. Besten Dank und Gruß!

Dirk
 

Darkyputz

Aktives Mitglied
Mitglied seit
27 Jul 2005
Beiträge
2,324
Punkte für Reaktionen
0
Punkte
36
hallo...
dafür gibt es eine recht einfache lösung...
die neueren firmwaren von avm haben nen feature das die erste echte verfügabre partiton via symlink auf /var/media/NEW_LINK/ setzen...
darauf kannst du dann deinen webserver laufen lassen und er erreicht damit immer die erste partition deiner platte/stick...
das problem mit dem doppelmount könnte ne defekt ezuordnungtabelle sein...da würd ich einfach mal die daten sichern und neu formatieren...dann dürfte es ach mit dem nachbarn wieder klappen...avm iss da etwas ruppig was mount und unmount angeht...und ziemlich gruselig fine ich auch das es da auch für hartnäckihe unmounts rm- rf gibt ,-)
aber probier das erstmal
 

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
233,712
Beiträge
2,037,459
Mitglieder
352,599
Neuestes Mitglied
spampo