usbmon in Betrieb nehmen?

rgrr

Neuer User
Mitglied seit
22 Nov 2008
Beiträge
96
Punkte für Reaktionen
0
Punkte
0
Hallo zusammen,

da ich meine an der FB angeschlossene USB-Platte nicht runterfahren kann, unter meinem PC-Linux im selben USB-Rahmen aber schon (siehe hier), möchte ich den USB-'Verkehr' belauschen um Unterschiede zwischen PC-Linux und FB in der USB-Kommunikation feststellen zu können.

Liest man sich usbmon.txt durch, so wird usbmon folgendermassen geladen:
Code:
# mount -t debugfs none_debugs /sys/kernel/debug
# modprobe usbmon

Leider sieht das auf der FB so aus (klarerweise sind die entsprechenden Module vorhanden):
Code:
/etc # mount -t debugfs none_debugs /sys/kernel/debug
mount: mounting none_debugs on /sys/kernel/debug failed: No such file or directory
/etc # modprobe usbmon
insmod: cannot insert '/lib/modules/2.6.19.2/kernel/drivers/usb/mon/usbmon.ko': No such device
modprobe: failed to load module usbmon: No such file or directory

/sys/kernel/debug existiert nicht, ein Umleiten nach z.B. /tmp/debug tut es auch nicht.

Ich nehme also an, dass noch irgendwas fehlt.

Weiss jemand Rat, wie ich usbmon auf der FB in Betrieb nehmen kann?

Danke & Gruss

Hardy
 
3CX

Statistik des Forums

Themen
239,007
Beiträge
2,121,015
Mitglieder
362,063
Neuestes Mitglied
nils309

Erhalten Sie 3CX für 1 Jahr kostenlos!

Gehostet, in Ihrer privaten Cloud oder on-Premise! Ganz ohne Haken. Geben Sie Ihren Namen und Ihre E-Mail an und los geht´s:

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.
oder via