[Problem] User anlegen in Freetz geht nicht

Lolek

Neuer User
Mitglied seit
20 Mai 2014
Beiträge
5
Punkte für Reaktionen
2
Punkte
3
Hi Folks,

ich habe auf eine FritzBox 7412 freetz installiert. Für den Anfang habe ich nur den OpenSSH und mc installiert.

Seit einigen Tagen versuche ich einen User anzulegen. Ich kann den User mit "adduser" anlegen. Als nächstes dann "modusers save" und "modsave flash". Danach ist der User in den Dateien group, gshadow, shadow und passwd im Verzeichnis "/var/tmp/flash/users" eingetragen. Nach einem "reboot" der Box ist der User aus der Datei passwd verschwunden. In den anderen drei Dateien ist der Eintrag noch da.

Kann mir jemand bei der Lösung des Problems behilflich sein? Ich habe, auch nach längerer Suche, keine Lösung gefunden.

Daten zum System:

Firmware: 137.06.85 rev62080
Freetz: devel-15014

Schon vorab danke für alle Antworten.

Gruß Lolek
 

gismotro

Mitglied
Mitglied seit
5 Sep 2007
Beiträge
493
Punkte für Reaktionen
102
Punkte
43
Welches Freetz nutzt Du ?

Freetz oder Freetz-NG. Bis jetzt gibt es das Problem eigentlich nur im Freetz-ng.
 

Lolek

Neuer User
Mitglied seit
20 Mai 2014
Beiträge
5
Punkte für Reaktionen
2
Punkte
3
Hallo Gismotro,

ich nutze freetz ohne ng. :)
Ich ärgere mich schon eine Weile damit herum. Ich habe es auch mit freetz-org versucht. Ich dachte erst ich stelle mich nur dusselig an aber es scheint ja ein richtiges Problem zu sein. Ist mein erster Versuch mit freetz. :)
 
Zuletzt bearbeitet:
  • Like
Reaktionen: gismotro

Erhalten Sie 3CX für 1 Jahr kostenlos!

Gehostet, in Ihrer privaten Cloud oder on-Premise! Ganz ohne Haken. Geben Sie Ihren Namen und Ihre E-Mail an und los geht´s:

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.
oder via