.titleBar { margin-bottom: 5px!important; }

Verb.problem an FB FON WLAN

Dieses Thema im Forum "FRITZ!Box Fon WLAN: Diskussion zum Funknetzwerk" wurde erstellt von ferrari3003, 8 Jan. 2009.

  1. ferrari3003

    ferrari3003 Neuer User

    Registriert seit:
    18 Sep. 2005
    Beiträge:
    77
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    ich habe foglendes Problem & bisher keine Lösung gefunden, nur einen Work around.

    Hardware: Laptop(XP SP3;Software FW von AVM; Anti Vir) mit Atheros WLAN Karte mini PCI eingebaut

    folgendes Modell WLAN-Karte: TP-LINK Mini PCI WLAN KARTE 108 Mbit Atheros f. Laptop

    Wohnung 1: FB 7170, FW: letzte Final; WLAN @WPA2 läuft TOP ohne Probs

    Wohnung 2: FB FON WLAN: FW: letzte Final; WLAN @WPA2 Laptop WLAN Verb. wird in unregelmäßigen abständen unterbrochen, baut sich dann auch nach unregelmäßigen abständen wieder auf..

    Durhcgeführte Maßnahmen: IE/FF - kein Besserung; 1m/3m weg vom Router keine Besserung; ohne Verschlüsslung keine Besserung; statische IP ausserhalb des DHCP Ranges - keine besserung; Software-Firewall deakt. - keine Besserung.

    dann habe ich heute morgen mal einen A-quip A/WLAN Stick benutzt, die Atheros deaktiviert & siehe da, der Laptop kommt ohne Probs mit WPA2 & DHCP ins WLAN bei Wohnung 2 & bleibt da auch drin...
    kein Verb.abbrüche, keine Paketverluste...(Workaround)

    Ich hab immer nebenbei nen ping -t abgesetzt gehabt..irgendwann fängt mit der Atheros karte an und hackt bzw. empfängt keine pakete mehr, siehe pics..(die pics sind von der Wohnung 2 mit dem Atheros Chipsatz)


    Ich würde darauf tippen, dass in der FB FON nen anderer WLAN Chip bzw. WLAN karte drin ist & der Atheros Chipsatz sich damit nit verträgt....

    Mich würde mal interessieren, was ihr dazu meint, nen Traffic Mitschnitt habe ich noch nicht gemacht, wobei das auch immer was aufwendiger ist..

    Also her mit euren logischen Erklärungen ;)


    MfG
     

    Anhänge:

  2. Blaria

    Blaria Mitglied

    Registriert seit:
    20 Feb. 2007
    Beiträge:
    476
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    ich denke es mag am Treiber liegen, wie du schreibst "Atheros deaktiviert" meint wohl, dass du die Software von Atheros zum Konfigurieren der Verbindung aus dem Autostartordner entfernt hast.
    So der andere Stick keine eigene Software mitbringt die du installierst hast, wird es dann jetzt wohl über die windows-eigene WLan-Konfig laufen. Dazu muss unter den Diensten (Start > Ausführen > SERVICES.MSC + OK) der Dienst "Konfigurationsfreie drahtlose Verbindung" aktiv sein, Einstellung (Doppelklck auf den Eintrag) auf Starttyp automatisch setzen.
    In dem Fall kannst du in den Eigenschaften der Drahtlosen Verbindung des Atheros-Gerätes unter der Karteikarte Drahtlos (oder drahtlose Netzwerke, die Karteikarte in der mitte halt) die Box aktivieren "Windows zum Verwalten von drahtlose Netzwerken verwenden" (sinngemäss, ist die einzige Checkbox). Die Atheros-Software muss dann weiterhin abgeschaltet sein.
    Eventuell liegts auch an den Fritzbox-Einstellungen. Ich würde unter WLan-Einstellungen den Modus "802.11g++" abshalten, so aktiv und auch die beiden Optionen unter Multimedia (WMM, IP-TV Optimierung) können stören.
    Was die Firewall angeht: die kann beim Zugriff aufs Internet stören und eventuell auch schon bei der IP-Adresszuweisung via DHCP. Da das nicht dein Problem ist, die Verbindung funzt ja erstmal und geht erst später verloren, dürfte das mit der Firewall nichts zu tun haben.
     
  3. ferrari3003

    ferrari3003 Neuer User

    Registriert seit:
    18 Sep. 2005
    Beiträge:
    77
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    [Edit Novize: Unsinniges Fullquote vom Beitrag direkt darüber gelöscht - siehe Forumsregeln!]

    Ich hab da einige von mir geteste einstellungen in meinem ersten post weggelassen..
    So um mal deine Vorschläge aufzunehmen:

    Atheros deaktiviert(damit habe ich die Netzwerkkarte deaktiviert; zusätzlich hatte ich am We auch schon nur mal die Software geschlossen & dann auf win config eingestellt..) --> habe ich auch schon gemacht, dann mit Win verwalten lassen, selbes Problem; g++ Modus habe ich immer deaktiviert gehabt, weil ich mit dem Modus keine Verbesserung feststellen konnte, daher ist die Einstelung seit jahren bei mir nit aktiviert.

    der andere WLAN Stick hat sehr wohl eine eigene Software dabei, mit der & mit der Win verwaltung klappt die verbindung.

    "Multimedia (WMM, IP-TV Optimierung) "
    --> ich wüsste nicht das die FB FON WLAN so ne Option hat, warum auch, da das in der FW nit drin ist!!!

    fü weitere vorschläge immer her damit..


    mfg
     
  4. ferrari3003

    ferrari3003 Neuer User

    Registriert seit:
    18 Sep. 2005
    Beiträge:
    77
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    keiner ne idee?
    oder fehlen noch infos?

    mfg