.titleBar { margin-bottom: 5px!important; }

Verbindung zu TK Anlage

Dieses Thema im Forum "Asterisk ISDN mit mISDN" wurde erstellt von crus4der, 17 März 2009.

  1. crus4der

    crus4der Neuer User

    Registriert seit:
    19 Apr. 2006
    Beiträge:
    43
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo zusammen,
    ich habe folgendes Problem.

    Asterisk 1.4.23 mit einer Digium b410p Karte am laufen.
    3 NTBAs + 1 T-Concept XI721 TK Anlage.

    Die Digium Karte ist auf der ersten drei Ports im TE Modus am laufen und mit den NTBAs verbunden. Somit funktioniert die Telefonie extern sowie Intern über SIP hervorragend.
    Der vierte Port der Karte ist im NT Modus mit der TK Anlage gekoppelt.
    Nun sollen dort 2 Nummern erreichbar sein.
    Nach draußen können diese auch Telefonieren und werden mit den richtigen Nummern angezeigt.
    Nur ankommende anrufe auf die durchwahlen funktionieren nicht.
    Es kommt in diesem Beispiel ein besetzt Zeichen.
    Nur leider weis ich auch nicht ob der Ansatz so richtig ist mit dem incoming.

    Folgendes hab ich eingetragen:

    misdn.conf:
    Code:
    [incoming]
    ports=1,2,3
    context=incoming
    msns=*
    
    [nt]
    ports=4
    context=nt-mode
    msns=*
    
    extensions.conf

    Code:
    [nt-mode]
    exten => _0X.,1,Dial(misdn/1/${EXTEN})
    
    [incoming]
    exten => 5019121,1,Dial(mISDN/g:nt/${EXTEN})
    
     
  2. crus4der

    crus4der Neuer User

    Registriert seit:
    19 Apr. 2006
    Beiträge:
    43
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hat sich erledigt. Die configs waren doch schon richtig :)
    Man sollte auch die Interne Anrufzuordnung aktivieren auf der zusätzlichen TK Anlage ;-)

    Gruss