[Problem] Verbindungsproblem Gigaset S850A GO (GO-Box 100) an Fritz!Box 6591 Cable

Doktorkimble

Neuer User
Mitglied seit
28 Dez 2021
Beiträge
17
Punkte für Reaktionen
1
Punkte
3
Hallo zusammen,

das ist mein erster Beitrag und sorry für den etwas längeren Text:

Da die Reichweite der Fritzbox zu den VoIP Telefonen nicht ausreichte, betreibe ich seit knapp einem Jahr eine Gigaset S850A GO Box (-> GO-Box 100) als zwischengeschaltete Basisstation. Diese ist per LAN Kabel und Switch mit der Fritzbox verbunden. An der Go Box hängen 2 S850 Telefone. Zudem läuft noch ein VoIP Telefon direkt an der Fritzbox. Ich bin zwar nicht extrem technisch versiert, aber mit 2-3 Youtube Videos ging die Einrichtung recht flott und das System lief stabil.

Seit ca. 3-4 Wochen habe ich allerdings ein größeres Problem: die beiden Telefone an der Box funktionierten nicht mehr richtig. Teilweise klingelten sie nicht, wenn man raustelefonieren wollte, hat es ein vorher nicht vorhandenes "Tuten" gegeben, teilweise wurde die Verbindung dann doch aufgebaut aber weder ich noch die Gegenseite haben etwas gehört. Die Go Box war in der Fritzbox noch sichtbar, aber teilweise nicht erreichbar bzw. erst nach mehrmaligen Trennen vom Strom und/oder der Netzwerkverbindung wieder aufrufbar (auch direkt über die IP Adresse). Zudem stand (teilweise) im Display der Telefone "Provider nicht erreichbar". Als erste Maßnahmen habe ich nach der FW Version geschaut und versucht diese zu aktualisieren (war aber auf dem aktuellen Stand). Dann habe ich die Box per Telefon auf die Werkeinstellungen zurückgesetzt und sie nochmal eingerichtet. Dabei ist mir aufgefallen, dass die Ladezeit der der Go Box Seiten etwas länger gedauert hat, aber nach etwas Arbeit war alles wieder eingerichtet und funktionierte soweit auch wieder. Einzger (subjektiver?) Unterschied: die Verbindungsqualität war etwas schlechter. Allerdings war das Ergebnis nur von kurzer Dauer, da die gleichen Probleme ein paar Tage später wieder auftraten. Also habe ich alles wieder eingerichtet und in der Fritzbox eine statische IP Adresse für die Go Box angegeben. Dann lief es wieder für 2-3 Tage und wie ihr euch denken könnt: die Probleme sind wieder zurück.

Als aktuelle Maßnahme habe ich die Go Box hardware-seitig zurückgesetzt auf die Werkeinstellungen. In der Fritzbox taucht sie auch wieder auf und lies sich auch aufrufen. Auch das dauert relativ lange, ging aber. Danach habe ich den Wizard für die Einrichtungen gestartet. Im ersten Versuch kam ich immerhin soweit, dass ich die Ländereinstellungen Deutschland runterladen konnte. Im nächsten Schritt, der Providerauswahl kam allerdings dann ein Fehler (Übertragungsfehler 0), so dass ich den Prozess wiederholte. Mittlerweile bringt er den Fehler schon, wenn ich die Ländereinstellungen laden möchte (manchmal zeigt schon der Browser einen Verbindungsfehler, aber das kann man ja durch Neuladen immer mal wieder beheben. Zumindest früher...). So kann ich logischerweise die Einrichtung nicht abschließen. Nachdem ich in einem Forum gelesen habe, dass neue Fritzboxen bei den Portfreigaben zicken, habe ich neben der festen IP Adresse noch die Option "Selbstständige Portfreigaben für dieses Gerät erlauben" aktiviert. Dies hat dazu geführt, dass bei der Einrichtung nicht mehr Übertragungsfehler 0, sondern Übertragungsfehler 500 angezeigt wird...

Ich wollte bei Gigaset nachsehen, was die Fehler bedeuten und sie verweisen auf das Handbuch. Dort wird aber nur an einer Stelle Übertragungsfehler erwähnt, aber nur allgemein als Übertragungsfehler XXX ohne eine weitere Beschreibung an anderen Stellen o_O

Hat jemand eine Idee, wie ich das Problem lösen kann? Vielen Dank und schon mal einen guten Rutsch an alle!

Go Box FW: 42.259 (422590000000 / V42.00)
Fritz!Box FW: 07.29
 

sonyKatze

IPPF-Promi
Mitglied seit
6 Aug 2009
Beiträge
4,021
Punkte für Reaktionen
392
Punkte
83
DECT-Mobilteil: „Provider nicht erreichbar“
Meinst Du „Anmeldung beim Provider nicht erfolgreich“? Hast Du (genau) diese Fehlermeldung immer noch? Dazu haben wir aktuell einen Thread … dort in dem Thread besteht das Hilfsangebot darin den Datenverkehr mitzuschneiden.
Bitte in der FRITZ!Box keine Port-Freigaben für die GO-Box 100 einrichten. Zum Einen geht die GO-Box 100 gar nicht ins Internet (jedenfalls für VoIP/SIP, weil als IP-Telefon in der FRITZ!Box eingerichtet) und zum Anderen würde eine GO-Box 100 sich um die Ports selbst auf andere Art kümmern (STUN bzw. NAT-Keep-Alive). Mit einer Port-Freigabe exponierst Du das SIP-Interface lediglich ins ganze Internet. Vielleicht macht jemand seit neustem Anfragen, die die GO-Box 100 nicht sauber schluckt.
 

Doktorkimble

Neuer User
Mitglied seit
28 Dez 2021
Beiträge
17
Punkte für Reaktionen
1
Punkte
3
Danke für die Antwort. Ich versuche mal die FW downzugraden. Der Seitenaufbau der Go Box ist elendig langsam. Teilweise muss ich den Browser refreshen, damit die Seite überhaupt läd. Ich vermute fast, dass das Teil des Problem ist. Mal sehen, ob ich irgendwann das Downgrade hinbekomme. Ich berichte dann bzgl. des Ergebnisses.

Bzgl. Verbindung: Ich versuche gerade erst wieder, die Box einzurichten für die Fritzbox. Die Telefone sind daher aktuell ebenfalls nicht an der Box angemeldet/registriert.

Bzgl. der Port-Freigabe: Hatte ich dann direkt wieder rausgenommen. Außer einer anderen Fehlermeldung gab es ja keine Veränderung/Vebesserung, aber danke für die Warnung.

-- Zusammenführung Doppelpost gemäß Boardregeln by stoney

Das Ergebnis: Downgrade der FW ist nicht möglich. Da kommt wieder der Übertragungsfehler 0. Es ist ein wenig wie der Passierschein A38, falls den jemand kennt.

Dementsprechend komme ich leider damit nicht weiter.
 

Anhänge

  • Unbenannt.JPG
    Unbenannt.JPG
    41.1 KB · Aufrufe: 13
Zuletzt bearbeitet von einem Moderator:

sonyKatze

IPPF-Promi
Mitglied seit
6 Aug 2009
Beiträge
4,021
Punkte für Reaktionen
392
Punkte
83
Ich versuche mal die Firmware downzugraden
  1. Web-Oberfläche → (Reiter) Einstellungen → Geräte-Management → Firmware-Aktualisierung → Datenserver: profile.gigaset.net/device → (Taste) Ausliferungsversion → Abfrage abwarten und dort dann Taste OK drücken.
  2. Danach gehst Du erneut in die Web-Oberfläche und trägst diesmal bei „Benutzerdefinierte Firmware-Datei“ folgenden Hyperlink ein (siehe hier): profile.gigaset.net/firmware/42/merkur248_42.bin
Dann gehst Du auf die Taste „Firmware aktualisieren“ (siehe hier). Welche Meldung(en) erhältst Du?
 
Zuletzt bearbeitet:

Doktorkimble

Neuer User
Mitglied seit
28 Dez 2021
Beiträge
17
Punkte für Reaktionen
1
Punkte
3
Das habe ich probiert. Beim ersten Mal kam die Meldung "Die FW konnte nicht aktualisiert werden. Sie ist auf dem neuesten Stand" oder so ähnlich. Aber die FW ist weiterhin 259 und nicht 257, wie in dem Link. Daher habe ich einen zweiten Versuch gestartet. Dieser endete wieder im Übertragungsfehler 0.
Unbenannt.JPG

-- Zusammenführung Doppelpost gemäß Boardregeln by stoney

Beim dritten Versuch kam wieder die Nachricht, dass die FW auf dem aktuellen Stand wäre (siehe Screenshot).
Unbenannt.JPG
 
Zuletzt bearbeitet von einem Moderator:

sonyKatze

IPPF-Promi
Mitglied seit
6 Aug 2009
Beiträge
4,021
Punkte für Reaktionen
392
Punkte
83
  1. Das Feld für den Daten-Server ist leer?
  2. Kommst Du über gigaset-config.com auf Deine Box? Klingt nämlich so, als hätte die Box irgendwie gar kein Internet.
 

Doktorkimble

Neuer User
Mitglied seit
28 Dez 2021
Beiträge
17
Punkte für Reaktionen
1
Punkte
3
Vollzitat von darüber gemäß Boardregeln entfernt by stoney
1. Ja, das Feld war leer.
2. Ich komme auf das Auswahlfeld. Wenn ich dann auf die S850A Go klicke, kommt Seiten-Ladefehler. Komisch nur, dass das Gerät den Zeitserver erreicht hat und die richtige Zeit einstellen konnte.


Die Box hat mich nicht mal eine lokale Backup-Datei einspielen lassen.
 

Anhänge

  • Unbenannt.JPG
    Unbenannt.JPG
    31.1 KB · Aufrufe: 12
  • Unbenannt1.JPG
    Unbenannt1.JPG
    65 KB · Aufrufe: 11
Zuletzt bearbeitet von einem Moderator:

sonyKatze

IPPF-Promi
Mitglied seit
6 Aug 2009
Beiträge
4,021
Punkte für Reaktionen
392
Punkte
83
Wieso hast Du zwei GO-Boxen, in zwei verschiedenen Sub-Netzen?
 

Doktorkimble

Neuer User
Mitglied seit
28 Dez 2021
Beiträge
17
Punkte für Reaktionen
1
Punkte
3
Vollzitat von darüber gemäß Boardregeln entfernt by stoney

Das ist mir auch etwas komisch vorgekommen. ich habe nur eine Go Box. Ansonsten gibt es nur ein anderers Gigaset Telefon, das direkt mit der Fritzbox als VoIP verbunden ist. Aber C430A Go habe ich nicht, noch habe ich sie je besessen.
 
Zuletzt bearbeitet von einem Moderator:

sonyKatze

IPPF-Promi
Mitglied seit
6 Aug 2009
Beiträge
4,021
Punkte für Reaktionen
392
Punkte
83
OK. Vielleicht hatte der vorherige Besitzer Deiner IPv4-Adresse zufällig ebenfalls eine GO-Box 100. Lass uns das ignorieren.
Ich komme auf das Auswahlfeld. Wenn ich dann auf die S850A Go klicke, kommt Seiten-Ladefehler.
Das ist echt merkwürdig. Ich hätte entweder erwartet, dass Deine GO-Box 100 (a) dort gar nicht erscheint (weil kein Internet) oder (b) dass es klappt. Dass die GO-Box 100 aber erscheint und Du nicht von dort nicht auf sie kommst … wie soll das gehen … die Webseite ruft nur die IP-Adresse auf; also genauso als würdest Du die IP-Adresse in den Web-Browser tippen. Rätsel.
 

Doktorkimble

Neuer User
Mitglied seit
28 Dez 2021
Beiträge
17
Punkte für Reaktionen
1
Punkte
3
So, nach dem 5. Hardware Reset und 2 Tagen vom Strom nehmen, funktioniert es heute wieder. Ich bin mal gespannt, wie lange...
 

sonyKatze

IPPF-Promi
Mitglied seit
6 Aug 2009
Beiträge
4,021
Punkte für Reaktionen
392
Punkte
83
Bist Du jetzt auf der 248 oder immer noch auf der 259?
 
Zuletzt bearbeitet:
  • Like
Reaktionen: Doktorkimble

Doktorkimble

Neuer User
Mitglied seit
28 Dez 2021
Beiträge
17
Punkte für Reaktionen
1
Punkte
3
Ich bin immer noch auf der 259. Mittlerweile ist das Problem wieder aufgetreten, so dass ich leider nicht sagen kann, welcher DNS Server genutzt wird. Und ein Downgrade kann ich aktuell auch nicht versuchen. Ich bin dieses Mal mittlerweile beim 3. Hardware-Reset. Mal sehen, wie oft ich es dieses Mal machen muss bis es zeitweise wieder geht.

---------------------------------------------------

Update 06.1.2022: Nach mehreren Neustarts ist es mir gestern Nachmittag gelungen, die FW downzugraden auf 245 (über Funktion auf letzte FW downgraden). Heute Morgen war das Problem "Anmeldung beim Provider nicht erfolgreich" wieder da. Automatische Updates hatte ich ausgestellt.
 
Zuletzt bearbeitet:

sonyKatze

IPPF-Promi
Mitglied seit
6 Aug 2009
Beiträge
4,021
Punkte für Reaktionen
392
Punkte
83
das Feld „Datenserver“ war leer
Ich habe bei den Down- bzw. Updates mal den Daten-Verkehr mitgeschnitten. Weder die „vorherige Version“ noch die „Auslieferungsversion“ liegen als Backup-Datei auf Deiner Gigaset DECT-Basis. Stattdessen merkt sich die DECT-Basis lediglich jene Versionsnummern und greift dann über den „Datenserver“ auf die Firmware-Datei(en) zurück. Folglich darf das Feld nicht leer sein, sondern muss z.B. „profile.gigaset.net/device“ enthalten. Bevor Du jetzt auf eine alte Version zurückgehst, speichere vorher den Datenserver über die Taste „Speichern“. Ich habe Post #4 entsprechend angepasst. Dort ist auch der Hyperlink für die letzte Release-Firmware 248 für Deine GO-Box 100 vor der aktuellen 259.

Jetzt wo Du auf Version 245 bist, müsstest Du direkt auf die Version 248 springen können, also
Benutzerdefinierte Firmware-Datei: profile.gigaset.net/firmware/42/merkur248_42.bin​
und dann die Taste „Firmware aktualisieren“.
… so dass ich leider nicht sagen kann, welcher DNS Server genutzt wird
Gehe bitte auf die Web-Oberfläche Deiner DECT-Basis gigaset-config.com, Reiter Einstellungen. Jetzt müsstest Du Netzwerk → IP-Konfiguration → Bevorzugter DNS-Server sehen. Wenn dort eine private Adresse steht, leitet ein Gerät in Deinem Heimnetz die Anfragen weiter. Ist das die IP-Adresse Deine FRITZ!Box. In dem Fall gehe bitte in die Web-Oberfläche Deiner FRITZ!Box fritz.box → Internet → Zugangsdaten → (Reiter) DNS-Server. Ist dort „DNS over TLS“ oder „Andere DNSv4-Server verwenden“ ausgewählt? Falls nicht, dann nimmt die FRITZ!Box direkt die DNS-Server Deines Internet-Anbieters. Die siehst Du unter Internet → Online-Monitor.
Zudem läuft noch ein VoIP Telefon direkt an der Fritzbox.
Wie ist die GO-Box 100 angebunden, als „IP-Telefon“ in der FRITZ!Box und in der GO-Box 100 wurde als PBX-Profil ist „FRITZ!Box Fon“ ausgewählt? Du hast in der GO-Box 100 unter der Taste „Weitere Einstellungen“ auch nichts geändert, also steht dort noch über „fritz.box“ wie von Gigaset vorgesehen?
Heute Morgen war das Problem "Anmeldung beim Provider nicht erfolgreich" wieder da.
Wir müssten den Datenverkehr mitschneiden. Vielleicht sehen wir so etwas. Kannst Du einen konfigurierbaren Switch in Deinem Bekanntenkreis ausborgen und einen Computer für ein paar Tage entbehren? Dann erkläre ich Dir, wie Du live mitschneiden kannst. Du musst dann solange mitschneiden, bis die Fehlermeldung kommt. Das Ergebnis analysieren wir dann zusammen über die Computer-App Wireshark.

Hast Du Dich parallel auch an den Gigaset-Support gewandt → (Taste) Schreiben Sie uns? Wenn das ein Fehler in der GO-Box 100 selbst ist, z.B. ein Speicherleck, dann hätten wir über Wireshark nämlich kaum eine Chance das zu sehen, weil der sich mit der Zeit Stück für Stück immer weiter aufbaut, bis irgendwann nichts mehr geht.
 

Doktorkimble

Neuer User
Mitglied seit
28 Dez 2021
Beiträge
17
Punkte für Reaktionen
1
Punkte
3
Erstmal vielen Dank für deine Bemühungen. Ich kann dir noch nicht zu allem eine Antwort geben, weil ich es noch nicht wieder geschafft habe, auf die Box zuzugreifen. Nach längerem Laden kommt aktuell maximal die Anmeldeseite. Spätestens für die nächsten Schritte bricht wieder die Verbindung ab.

Ich habe bei den Down- bzw. Updates mal den Daten-Verkehr mitgeschnitten. Weder die „vorherige Version“ noch die „Auslieferungsversion“ liegen als Backup-Datei auf Deiner Gigaset DECT-Basis. Stattdessen merkt sich die DECT-Basis lediglich jene Versionsnummern und greift dann über den „Datenserver“ auf die Firmware-Datei(en) zurück. Folglich darf das Feld nicht leer sein, sondern muss z.B. „profile.gigaset.net/device“ enthalten. Bevor Du jetzt auf eine alte Version zurückgehst, speichere vorher den Datenserver über die Taste „Speichern“. Ich habe Post #4 entsprechend angepasst. Dort ist auch der Hyperlink für die letzte Release-Firmware 248 für Deine GO-Box 100 vor der aktuellen 259.

Jetzt wo Du auf Version 245 bist, müsstest Du direkt auf die Version 248 springen können, also
Benutzerdefinierte Firmware-Datei: profile.gigaset.net/firmware/42/merkur248_42.binund dann die Taste „Firmware aktualisieren“.
Versuche ich direkt aus, wenn wieder alles funktioniert.


Gehe bitte auf die Web-Oberfläche Deiner DECT-Basis gigaset-config.com, Reiter Einstellungen. Jetzt müsstest Du Netzwerk → IP-Konfiguration → Bevorzugter DNS-Server sehen. Wenn dort eine private Adresse steht, leitet ein Gerät in Deinem Heimnetz die Anfragen weiter. Ist das die IP-Adresse Deine FRITZ!Box. In dem Fall gehe bitte in die Web-Oberfläche Deiner FRITZ!Box fritz.box → Internet → Zugangsdaten → (Reiter) DNS-Server. Ist dort „DNS over TLS“ oder „Andere DNSv4-Server verwenden“ ausgewählt? Falls nicht, dann nimmt die FRITZ!Box direkt die DNS-Server Deines Internet-Anbieters. Die siehst Du unter Internet → Online-Monitor.
Hier ist mittlerweile nur noch die 850 Go Box enthalten und die andere nicht mehr, die ich nicht besessen habe. Aktuell komme ich leider hier nicht weiter. Wenn ich die 850 Box dann anklicke in dem Menü, das sich bei dem Link öffnet, kann keine Verbindung aufgebaut werden (wahrscheinlich gleiches Verbindungsproblem). Bzgl. Fritzbox Einstellungen habe ich dir schon mal die Screenshots der Menüs angefügt:
1641485028646.png

1641485100583.png


Wie ist die GO-Box 100 angebunden, als „IP-Telefon“ in der FRITZ!Box und in der GO-Box 100 wurde als PBX-Profil ist „FRITZ!Box Fon“ ausgewählt? Du hast in der GO-Box 100 unter der Taste „Weitere Einstellungen“ auch nichts geändert, also steht dort noch über „fritz.box“ wie von Gigaset vorgesehen?
Genau, die Box ist als IP-Telefon angemeldet. Ich habe sonst nichts geändert, aber das kann ich nochmal checken, wenn ich Zugriff habe.



Wir müssten den Datenverkehr mitschneiden. Vielleicht sehen wir so etwas. Kannst Du einen konfigurierbaren Switch in Deinem Bekanntenkreis ausborgen und einen Computer für ein paar Tage entbehren? Dann erkläre ich Dir, wie Du live mitschneiden kannst. Du musst dann solange mitschneiden, bis die Fehlermeldung kommt. Das Ergebnis analysieren wir dann zusammen über die Computer-App Wireshark.

Hast Du Dich parallel auch an den Gigaset-Support gewandt → (Taste) Schreiben Sie uns? Wenn das ein Fehler in der GO-Box 100 selbst ist, z.B. ein Speicherleck, dann hätten wir über Wireshark nämlich kaum eine Chance das zu sehen, weil der sich mit der Zeit Stück für Stück immer weiter aufbaut, bis irgendwann nichts mehr geht.
Ich muss mich mal umhören, ob jemand so etwas hat. Die Chance ist aber wahrscheinlich nicht so hoch.

Bzgl. Gigaset Service: Heute kam endlich ein Zeichen...der folgende Lösungsvorschlag. Ich persönlich glaube aber, dass der das Problem nicht behebt, weil ja schon das Aufrufen der Box-Weboberfläche Schwierigkeiten macht und entweder ein Verbindungsfehler auftritt oder lange Ladezeiten (manchmal dann mit einer nur teilweise aufgebauten Weboberfläche der Box). Zudem habe ich alles so eingerichtet, wie im Gigaset-Vorschlag beschrieben, außer
a) ich habe den Switch dazwischen
b) ich habe als Benutzernamen und Passwort nur Ziffern, da das in einem Einrichtungstutorial erwähnt wurde (ich habe u.a. das Video benutzt), und nicht nur Kleinbuchstaben
In meiner Konfig ist das Ganze ja auch auch 9-10 Monate problemlos gelaufen, erst dann kam es zur Störung.

Gigaset Lösungsvorschlag:
Zuerst sollten Sie Ihre GO Box Basis OHNE Switch anschließen. Verbinden Sie es direkt mit der Fritzbox, über LAN1, LAN2 oder LAN3 (nicht LAN4!) Buchse.



Dann alles wie folgt als IP konfigurieren:


Öffnen Sie bitte die Fritzbox Oberfläche.
1. Klicken Sie in der Benutzeroberfläche der Fritzbox auf Telefonie
2. Klicken Sie im Menü Telefonie auf Telefoniegeräte
3. Klicken Sie auf die Schaltfläche Neues Gerät einrichten
4. Aktivieren Sie die Option Telefon (mit und ohne Anrufbeantworter) und klicken Sie auf Weiter
5. Aktivieren Sie die Option LAN/WLAN (IP Telefon) und klicken Sie auf Weiter
6. Tragen Sie ein Benutzername ein, das mindestens 8 Zeichen lang ist ( Sie können jedoch NUR Kleinbuchstaben verwenden, KEINE Zahlen oder Zeichen)
7. Tragen Sie ein Kennwort ein, das mindestens 8 Zeichen lang ist und NICHT den Benutzernamen beinhaltet. Darunter in der Leiste, MUSS das Kennwort auf STARK stehen! (NUR Stark)
8. Klicken Sie auf Weiter
9. Wählen Sie die Rufnummer aus, über die das Telefon ausgehende Telefongespräche führen soll
10. Klicken Sie auf Weiter
11. Legen Sie fest, auf welche Rufnummer das Telefon reagieren soll
12. Klicken Sie zum Speichern der Einstellungen auf Weiter und Fertigstellen
*Falls notwendig, man soll die ganze Konfiguration durch den Druck auf die DECT Taste an der Fritzbox bestätigen

Wenn Sie fertig sind, öffnen Sie das Web-Konfigurator ( www.gigaset-config.com ), dann überprüfen Sie, ob im unter Einstellungen-Geräte Management- Firmware Aktualisierung- bei Daten Server die Adresse '' profile.gigaset.net/device ''.
Wenn Sie das festgestellt haben, gehen Sie unter Einstellungen-Telefonie-Verbidnungen, bei IP2 gehen Sie auf bearbeiten.
Starten Sie den Konfigurationsassistent, bei Länderliste wählen Sie Deutschland und bei Providerliste wählen Sie Fritzbox Profil aus.

Danach erhalten Sie die Option, dass Sie Rufnummer mit Vorwahl eingeben sollten.
Geben Sie Ihre Rufnummer mit Ortsvorwahl zb. 0251.... ein.

Wenn Sie diese eingegeben haben, geben Sie auch Ihr persönliches Kennwort und Benutzername aus dem Fritzbox-Vetrag (Dieselben Daten, die Sie in der Fritzbox für Benutzername und Kennwort eingegeben haben).

Bestätigen Sie es, sichern und unter Einstellungen - Telefonie - Verbindungen - Profil aktualisieren.
Am Ende speichern Sie das ganze und unter Einstellungen-Telefonie- Nummernzuweisung, überprüfen Sie bitte ob die Nummern richtig zugeordnet sind für abgehende/ankommende Anrufe.
 

sonyKatze

IPPF-Promi
Mitglied seit
6 Aug 2009
Beiträge
4,021
Punkte für Reaktionen
392
Punkte
83
weil ich es noch nicht wieder geschafft habe, auf die Box zuzugreifen. Nach längerem Laden kommt aktuell maximal die Anmeldeseite. Spätestens für die nächsten Schritte bricht wieder die Verbindung ab.
Wenn das passiert, warte mal genau vier Minuten. Danach müsste es wieder gehen. Was Du dann probieren könntest: Statt „fritz.box“ trägst Du in der Gigaset Basis überall die IP-Adresse Deiner FRITZ!Box ein.
Die Chance ist aber wahrscheinlich nicht so hoch.
Du kannst Dir auch solch einen Switch selbst kaufen, siehe Link. Kostet nicht die Welt. Alternativ kannst Du auf der FRITZ!Box die Schnittstelle LAN mitschneiden … nur weiß ich nicht, ob man über die FRITZ!Box solange Zeiträume zuverlässig mitschneiden kann.
folgende Lösungsvorschlag
Das war nur die erste Abschmetterung mittels Standard-Anleitung. Teile Gigaset mit, dass Du es so gemacht hast und trotzdem jene Symptome hast.
Ich habe sonst nichts geändert
Können andere Einflüsse sein. Update auf Mobilteil, Update auf FRITZ!Box, kann sogar irgendein anderen Gerät in Deinem Heimnetz sein, oder die Gigaset Basis hat einen Schuss. Aktuell wissen wir nix.
Aus reiner Neugierde: Was spricht dagegen das/die DECT-Mobilteil(e) direkt in die FRITZ!Box einzubuchen?
 

Doktorkimble

Neuer User
Mitglied seit
28 Dez 2021
Beiträge
17
Punkte für Reaktionen
1
Punkte
3
Wenn das passiert, warte mal genau vier Minuten. Danach müsste es wieder gehen. Was Du dann probieren könntest: Statt „fritz.box“ trägst Du in der Gigaset Basis überall die IP-Adresse Deiner FRITZ!Box ein.
Wow, interessanterweise hat er dann die Startseite wieder geladen und ich konnte mich einloggen. Alles mit ewigen Wartezeiten und teilweise Seiten manuell neu laden, aber immerhin. Bin sogar in die einzelnen Einstellungen gekommen. Aber eine Frage dazu: da ich die Box ja resetet habe, ist noch nichts von Fritzbox eingetragen, da ich das Profil noch nicht wieder installiert habe. Trotzdem zickt er schon bei den Verbindungen mit den ewigen Ladezeiten rum. Habe ich da etwas übersehen an Einstellungen oder wo meintest du, soll ich die IP Adresse de Fritzbox eintragen?


Du kannst Dir auch solch einen Switch selbst kaufen, siehe Link. Kostet nicht die Welt. Alternativ kannst Du auf der FRITZ!Box die Schnittstelle LAN mitschneiden … nur weiß ich nicht, ob man über die FRITZ!Box solange Zeiträume zuverlässig mitschneiden kann.
Das muss ich mir mal näher ansehen. Denke, über das WE habe ich die Zeit.´ dazu.


Das war nur die erste Abschmetterung mittels Standard-Anleitung. Teile Gigaset mit, dass Du es so gemacht hast und trotzdem jene Symptome hast.
Das dachte ich mir irgendwie schon. Habe denen entsprechend geantwortet. Mal sehen, was als nächstes kommt.

Aus reiner Neugierde: Was spricht dagegen das/die DECT-Mobilteil(e) direkt in die FRITZ!Box einzubuchen?
Leider ist die Fritzbox aufgrund sämtlicher Anschlüsse im "letzten" Winkel des Kellers untergebracht. Die Reichweite ist nicht ausreichend, um überall telefonieren zu können im Wohn- und Schlafbereich. Daher ist die Go Box als Reichweitenverlängerung im Einsatz. Das eine Telefon habe ich nur so noch mit der Fritzbox verbunden und war Backup. Seit den Problemen ist aus dem Backup wieder das Haupttelefon geworden, auch wenn es nicht überall einsatzfähig ist aufgrund der Fritz-Reichweite.




-----------
Update 07.01.2022 - Das hier ist die Antwort von Gigaset. Den Service Award gewinnen sie nicht. Ich habe mir vrkniffen direkt zu antworten. Das wäre vielleicht nicht so sachlich ausgefallen ;-) Das mache ich später.


vielen Dank für Ihre Anfrage.

Bedauerlicherweise, gibt es keine weiteren Schritte, das sind die Schritte zur erfolgreichen Konfiguration über die Fritzbox sowie über die GO Box oberfläche.

Wenn das Ladezeit der GO Box-Oberfläche lange dauert, überprüfen Sie Ihre Internetgeschwindigkeit und versuchen Sie, sie über den Chrome-Browser zu öffnen.

Sollten Sie weiter Hilfe benötigen, können Sie uns selbstverständlich gerne erneut kontaktieren. Entweder wieder per E-Mail oder telefonisch unter der Rufnummer 02871 - 912 912. Wir helfen natürlich gerne.
 
Zuletzt bearbeitet:

Doktorkimble

Neuer User
Mitglied seit
28 Dez 2021
Beiträge
17
Punkte für Reaktionen
1
Punkte
3
Ich habe bei den Down- bzw. Updates mal den Daten-Verkehr mitgeschnitten. Weder die „vorherige Version“ noch die „Auslieferungsversion“ liegen als Backup-Datei auf Deiner Gigaset DECT-Basis. Stattdessen merkt sich die DECT-Basis lediglich jene Versionsnummern und greift dann über den „Datenserver“ auf die Firmware-Datei(en) zurück. Folglich darf das Feld nicht leer sein, sondern muss z.B. „profile.gigaset.net/device“ enthalten. Bevor Du jetzt auf eine alte Version zurückgehst, speichere vorher den Datenserver über die Taste „Speichern“. Ich habe Post #4 entsprechend angepasst. Dort ist auch der Hyperlink für die letzte Release-Firmware 248 für Deine GO-Box 100 vor der aktuellen 259.

Jetzt wo Du auf Version 245 bist, müsstest Du direkt auf die Version 248 springen können, also
Benutzerdefinierte Firmware-Datei: profile.gigaset.net/firmware/42/merkur248_42.binund dann die Taste „Firmware aktualisieren“.
Ich habe aktuell wieder Zugrif mit normalen Ladezeiten und wollte daher deinen Vorschlag ausprobieren. Allerdings kann das Update nicht geladen werden. Habe dir 2 Screenshots angefügt mit der Meldung und den Einstellungen. FW Version ist weiterhin 42.245 (422450000000 / V42.00).

Vielleicht ist es Zufall oder passt dazu: aktuell habe ich mit normaler Geschwindigkeit Zugriff auf die DECT-Box. Bei den letzten Malen lief sie somit immer normal und ich konnte die Einrichtung über den Assistent durchführen. Als die Einrichtung dieses Mal wieder starten wollte, konnte er schon nicht die Ländereinstellungen laden (s. 3. Screenshot).


Gehe bitte auf die Web-Oberfläche Deiner DECT-Basis gigaset-config.com, Reiter Einstellungen. Jetzt müsstest Du Netzwerk → IP-Konfiguration → Bevorzugter DNS-Server sehen. Wenn dort eine private Adresse steht, leitet ein Gerät in Deinem Heimnetz die Anfragen weiter. Ist das die IP-Adresse Deine FRITZ!Box. In dem Fall gehe bitte in die Web-Oberfläche Deiner FRITZ!Box fritz.box → Internet → Zugangsdaten → (Reiter) DNS-Server. Ist dort „DNS over TLS“ oder „Andere DNSv4-Server verwenden“ ausgewählt? Falls nicht, dann nimmt die FRITZ!Box direkt die DNS-Server Deines Internet-Anbieters. Die siehst Du unter Internet → Online-Monitor.
In der DECT-Basis ist die IP Adresse meiner Fritzbox angegeben. Das konnte ich ebenfalls überprüfen. Die Screenshots zu den DNS Server Einstellungen meiner Fritzbox hatte ich ja an meine vorige Antwort angefügt.



-----------------
Update 07.01.2022 14:00 Uhr: Spaßeshalber habe ich probiert ein Backup aus dem August einzuspielen. Das hat auch funktioniert. Nachdem es aufgespielt war, konnte ich manuell auf die FW 248 upgraden (42.248 (422480000000 / V42.00) ist jetzt aktuell). Zudem habe ich alle fritz.box zur IP Adresse geändert, wie du mir geraten hast.
 

Anhänge

  • 1641555701625.png
    1641555701625.png
    29.6 KB · Aufrufe: 7
  • 1641555776811.png
    1641555776811.png
    59.9 KB · Aufrufe: 8
  • 1641556355579.png
    1641556355579.png
    24.1 KB · Aufrufe: 7
  • 1641556441562.png
    1641556441562.png
    66.9 KB · Aufrufe: 8
Zuletzt bearbeitet:

sonyKatze

IPPF-Promi
Mitglied seit
6 Aug 2009
Beiträge
4,021
Punkte für Reaktionen
392
Punkte
83
Schon merkwürdig, warum Deine GO-Box 100 auch ohne Konfiguration manchmal so langsam ist. Mein Tipps:
A) konfigurierbaren Switch kaufen, vielleicht versucht die DECT-Basis irgendwas im Internet; Kosten < 20€​
B) Ersatz GO-Box 100 in einer eBay-Auktion ersteigern, suche nach „gigaset go“; Kosten < 20€​
C) zweite FRITZ!Box in eBay ersteigern und diese stattdessen als DECT-Basis nehmen; Kosten < 20€​

Tipps A und B könnten keine Änderung bringen, also vielleicht Geld umsonst ausgegeben. Bliebe Tipp C. Wenn Du Empfhelungen für ein FRITZ!Box-Modell brauchst, einfach sagen. Das kann dann oben in Deiner Wohnung auch WLAN spielen. Ideal ist eine FRITZ!Box, die noch das aktuelle FRITZ!OS bekommt. Auch wenn viele alte FRITZ!OS noch Updates bekommen, fehlen oft die Kompatibilitäts-Updates für die Telefonie. Dies sind dem neusten FRITZ!OS vorbehalten. Aber weil Du lediglich eine andere FRITZ!Box als Telefonie-Anbieter nehmen würdest, ist das eigentlich egal. Folglich könntest Du auch eine ganz einfache FRITZ!Box wie die FRITZ!Box 7412 nehmen. Trotzdem rate ich mindestens zu FRITZ!OS 7.1, weil Du damit die AVM-Mesh-Telefonie nutzen kannst. Das wäre dann zum Beispiel die FRITZ!Box 7362 SL. Eine Übersicht der Modelle findest Du auf Router-FAQ.de …
 
  • Like
Reaktionen: Doktorkimble

Doktorkimble

Neuer User
Mitglied seit
28 Dez 2021
Beiträge
17
Punkte für Reaktionen
1
Punkte
3
Vollzitat von darüber gemäß Boardregeln entfernt by stoney
Ich beobachte jetzt, ob da geholfen hat. Spätestens Übermorgen müsste der Fehler wieder auftreten. Ansonsten komme ich auf deine Tipps zurück und würde mich mit etwaigen Fragen nochmal melden. Aber jetzt drücke ich mir erstmal selbst die Daumen. Ich traue dem Ganzen noch nicht so wirklich. Auf jeden Fall: VIELEN DANK!
 
Zuletzt bearbeitet von einem Moderator:
  • Like
Reaktionen: sonyKatze
Erhalten Sie 3CX für 1 Jahr kostenlos!

Gehostet, in Ihrer privaten Cloud oder on-Premise! Ganz ohne Haken. Geben Sie Ihren Namen und Ihre E-Mail an und los geht´s:

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.
oder via