.titleBar { margin-bottom: 5px!important; }

Verbindungsprobleme über VOIP-Stunt

Dieses Thema im Forum "Dellmont (vormals Betamax.com/Finarea)" wurde erstellt von rxmd, 28 Okt. 2006.

  1. rxmd

    rxmd Neuer User

    Registriert seit:
    6 Okt. 2005
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    ich habe seit einer knappen Woche wieder ein Verbindungsproblem mit VOIPStunt. Ich nutze den Anbieter hauptsächlich, um Festnetznummern in den Niederlanden und im Ostblock sowie Handynummern in Deutschland anzurufen. Ich habe das Problem unabhängig von der angerufenen Nummer und hatte es früher bei SparVOIP und VOIPBuster auch gelegentlich.

    Symptom: Ich wähle, anschließend höre ich nichts. Gelegentlich höre ich ganz kurz ein seltsames Freizeichen, aber nicht immer, und es ist gleich wieder weg. Egal wie lange ich dranbleibe, höre ich nichts. Bei der Gegenstelle klingelt es, aber wenn die Gegenstelle abhebt, hört keiner von beiden etwas. Laut Abrechnung im Konto hat VOIPStunt 0,05 EUR abgebucht.

    Ich verwende eine Fritz!Box Fon. Hier ist mal ein Log für einen Anruf in der Ukraine. Mir kommt das alles ganz in Ordnung vor, aber villeicht übersehe ich ja was:
    Code:
    Oct 28 20:09:06 voipd[344]: incoming(4:appl=3 plci=0x1104 ncci=0x0 incoming): 11 0038056xxxxxxx <- 0
    Oct 28 20:09:06 voipd[344]: telapp_incoming - running (voip=0)
    Oct 28 20:09:06 voipd[344]: 0: connected    vcc 1/32/PPPoE/32 stay online 1
    Oct 28 20:09:06 voipd[344]: 0: ip 85.178.157.25/213.191.89.3 mtu 1492 dns 213.191.74.19/213.191.92.87
    Oct 28 20:09:06 voipd[344]: dns: +38056xxxxxxx: query
    Oct 28 20:09:06 voipd[344]: dns; 7.5.7.1.2.8.3.6.5.0.8.3.e164.arpa: not found
    Oct 28 20:09:06 voipd[344]: dns: +38056xxxxxxx: query
    Oct 28 20:09:06 voipd[344]: dns; 7.5.7.1.2.8.3.6.5.0.8.3.e164.org: not found
    Oct 28 20:09:06 voipd[344]: allowed bandwidth 1136000 for sip:0038056xxxxxxx@connectionserver.voipstunt.com
    Oct 28 20:09:06 voipd[344]: >>> Request: INVITE sip:0038056xxxxxxx@connectionserver.voipstunt.com
    Oct 28 20:09:06 voipd[344]: <<< Status: 183 Session progress
    Oct 28 20:09:06 voipd[344]: allowed bandwidth 1136000 for sip:0038056xxxxxxx@connectionserver.voipstunt.com
    Oct 28 20:09:06 voipd[344]: audio: 8 (8 pcma/8000)
    Oct 28 20:09:06 voipd[344]: audio: 8 (8 pcma/8000) => (8 (8 pcma/8000))
    Oct 28 20:09:06 voipd[344]: audio: 101 (101 telephone-event/8000)
    Oct 28 20:09:06 voipd[344]: audio: 101 (101 telephone-event/8000) => (101 (101 telephone-event/8000))
    Oct 28 20:09:06 voipd[344]: payload >>> 8
    Oct 28 20:09:06 voipd[344]: payload >>> 101
    Oct 28 20:09:06 voipd[344]: 194.221.62.163 41088 - 7078 audio 8(PCMA)
    Oct 28 20:09:06 voipd[344]: Codec PCMA (8) - audio 106000 hold=none (none) (by local)
    Oct 28 20:09:06 voipd[344]: rtp_start_session(video): no session definition
    Oct 28 20:09:06 voipd[344]: bridgelimit: nConnections=1
    Oct 28 20:09:06 voipd[344]: number of bridge interfaces 0
    Oct 28 20:09:06 voipd[344]: plci_connected(appl=3 plci=0x1104 ncci=0x0 incoming)
    Oct 28 20:09:06 voipd[344]: connected(appl=3 plci=0x1104 ncci=0x11104 incoming) NCPIlen=0
    Oct 28 20:09:20 voipd[344]: <<< Status: 200 Ok
    Oct 28 20:09:20 voipd[344]: allowed bandwidth 1136000 for sip:0038056xxxxxxx@connectionserver.voipstunt.com
    Oct 28 20:09:20 voipd[344]: audio: 8 (8 pcma/8000)
    Oct 28 20:09:20 voipd[344]: audio: 8 (8 pcma/8000) => (8 (8 pcma/8000))
    Oct 28 20:09:20 voipd[344]: audio: 101 (101 telephone-event/8000)
    Oct 28 20:09:20 voipd[344]: audio: 101 (101 telephone-event/8000) => (101 (101 telephone-event/8000))
    Oct 28 20:09:20 voipd[344]: payload >>> 8
    Oct 28 20:09:20 voipd[344]: payload >>> 101
    Oct 28 20:09:20 voipd[344]: >>> Request: ACK sip:0038056xxxxxxx@194.120.0.203:5060
    Oct 28 20:09:20 voipd[344]: Codec PCMA (8) - audio 106000 hold=none (none) (by local)
    Oct 28 20:09:20 voipd[344]: rtp_start_session(video): no session definition
    Oct 28 20:09:20 voipd[344]: call to sip:0038056xxxxxxx@connectionserver.voipstunt.com established
    Oct 28 20:10:12 voipd[344]: disconnected(appl=3 plci=0x1104 ncci=0x11104 incoming): remote: 0x3490 (0x3301) -
    Oct 28 20:10:12 voipd[344]: ocfree: fail 0 normal 3266 small 0 large 0
    Oct 28 20:10:12 voipd[344]:         underrun 0 max_ackqueuelen 4
    Oct 28 20:10:12 voipd[344]:         small packets merged 0, output 0 and consumed from CNG 0
    Oct 28 20:10:12 voipd[344]: ocmode: normal 3266 merged 0 delayed 0
    Oct 28 20:10:12 voipd[344]: dropped 1 packets with 320 samples and 1 sample in 0 packets
    Oct 28 20:10:12 voipd[344]: generated noise: 2
    Oct 28 20:10:12 voipd[344]:         capiqueue[0]: 1 (  0.0%)
    Oct 28 20:10:12 voipd[344]:         capiqueue[1]: 3 (  0.0%)
    Oct 28 20:10:12 voipd[344]:         capiqueue[2]: 1641 ( 50.2%)
    Oct 28 20:10:12 voipd[344]:         capiqueue[3]: 1621 ( 49.6%)
    Oct 28 20:10:12 voipd[344]:         capiqueue[4]: 0 (  0.0%)
    Oct 28 20:10:12 voipd[344]:         capiqueue[5]: 0 (  0.0%)
    Oct 28 20:10:12 voipd[344]:         capiqueue[6]: 0 (  0.0%)
    Oct 28 20:10:12 voipd[344]:         capiqueue[7]: 0 (  0.0%)
    Oct 28 20:10:12 voipd[344]:        txqueue[0ms]: 1 (  0.0%)
    Oct 28 20:10:12 voipd[344]:        txqueue[10ms]: 0 (  0.0%)
    Oct 28 20:10:12 voipd[344]:        txqueue[20ms]: 3 (  0.0%)
    Oct 28 20:10:12 voipd[344]:        txqueue[30ms]: 0 (  0.0%)
    Oct 28 20:10:12 voipd[344]:        txqueue[40ms]: 1641 ( 50.2%)
    Oct 28 20:10:12 voipd[344]:        txqueue[50ms]: 0 (  0.0%)
    Oct 28 20:10:12 voipd[344]:        txqueue[60ms]: 1621 ( 49.6%)
    Oct 28 20:10:12 voipd[344]:        txqueue[70ms]: 0 (  0.0%)
    Oct 28 20:10:12 voipd[344]:        txqueue[80ms]: 0 (  0.0%)
    Oct 28 20:10:12 voipd[344]:        txqueue[90ms]: 0 (  0.0%)
    Oct 28 20:10:12 voipd[344]:        txqueue[100ms]: 0 (  0.0%)
    Oct 28 20:10:12 voipd[344]:        txqueue[110ms]: 0 (  0.0%)
    Oct 28 20:10:12 voipd[344]:        txqueue[120ms]: 0 (  0.0%)
    Oct 28 20:10:12 voipd[344]:        txqueue[130ms]: 0 (  0.0%)
    Oct 28 20:10:12 voipd[344]:        txqueue[140ms]: 0 (  0.0%)
    Oct 28 20:10:12 voipd[344]:        txqueue[150ms]: 0 (  0.0%)
    Oct 28 20:10:12 voipd[344]:        txqueue[160ms]: 0 (  0.0%)
    Oct 28 20:10:12 voipd[344]:        txqueue[170ms]: 0 (  0.0%)
    Oct 28 20:10:12 voipd[344]:        txqueue[180ms]: 0 (  0.0%)
    Oct 28 20:10:12 voipd[344]:        txqueue[190ms]: 0 (  0.0%)
    Oct 28 20:10:12 voipd[344]:        txqueue[200ms]: 0 (  0.0%)
    Oct 28 20:10:12 voipd[344]:        txqueue[210ms]: 0 (  0.0%)
    Oct 28 20:10:12 voipd[344]:        txqueue[220ms]: 0 (  0.0%)
    Oct 28 20:10:12 voipd[344]:        txqueue[230ms]: 0 (  0.0%)
    Oct 28 20:10:12 voipd[344]: QoS-Report(> 0038056xxxxxxx via connectionserver.voipstunt.com): PS=3262;OS=521920;SP=0/0;SO=0;PR=3265;OR=522400;CR=0;SR=0;PL=0;BL=0;EN=PCMA;DE=PCMA;JI=0
    Oct 28 20:10:12 voipd[344]: Codec - (-) - audio 0
    Oct 28 20:10:12 voipd[344]: bridgelimit: nConnections=0
    Oct 28 20:10:12 voipd[344]: number of bridge interfaces 0
    Oct 28 20:10:12 voipd[344]: >>> Request: BYE sip:0038056xxxxxxx@194.120.0.203:5060
    Oct 28 20:10:12 voipd[344]: <<< Status: 200 Ok
    Oct 28 20:10:12 voipd[344]: phrxxxxxxx: BYE complete
    Oct 28 20:10:12 voipd[344]: call to sip:0038056xxxxxxx@connectionserver.voipstunt.com terminated (200)
    Oct 28 20:10:12 voipd[344]: sent: 3262 (521920) voice, 0 (0) CN, 0 silence
    Oct 28 20:10:12 voipd[344]: rtpsession packets 3265 bytes 561580 drop_tooshort 0 drop_toolate 0 drop_nobuffer 0
    Oct 28 20:10:12 voipd[344]:            drop_nonaudio 0 wrong_seq 0 packets lost 0 (max burst 0) consumed from NG 0
    Oct 28 20:10:12 voipd[344]:            decoder failed 0
    
    Kann jemand was Schlaues dazu sagen?

    Philipp
     
  2. Dakapo

    Dakapo Mitglied

    Registriert seit:
    10 Aug. 2004
    Beiträge:
    380
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    Dipl. Wirtschaftsinformatiker (FH)
    Ich habe die ähnlichen Symptome bei Sparvoip schon seit knapp 2 Wochen.
    Bei mir hört die Gegenstelle mich, aber ich höre nichts.

    Weiss jemand woran es liegen kann? Bin über Asterisk verbunden und habe an den Einstellungen nichts geändet.

    Genutzter Sip-Proxy: sip.sparvoip.de
     
  3. mangkut

    mangkut Neuer User

    Registriert seit:
    18 Feb. 2006
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo !
    Leider habe ich auch keine Lösung. Ich habe seit über einer Woche die gleichen Probleme mit voipdiscount, voipbuster, ...
    GMX,T-online oder carpo funktionieren weiterhin Problemlos.

    Wenn ich über Betamax einen Teilnehmer anrufe, bekomme bekomme ich kein Freizeichen. Auf der Gegenseite klingelt es aber. Wenn das Gespräch auf der Gegenseite angenommen wird, kann man erahnen, dass jemand an der Leitung ist (total verstümmelte Laute). Auf Seite der FBF hört man aber absolut nichts.
    Das Problem tritt aber nur bei der Fritzbox auf, welche keinen eigenen DSL-Zugang hat. Sie hängt per LAN an einer anderen FBF.
    Die Box, welche direkt an DSL hängt hat weiterhin keinerlei Probleme.

    An der Konfiguration wurde absolut nichts geändert. Vermutlich wurde wohl auf Seiten von Betamax was verändert ?

    Gruss, Marcus
     
  4. derGrune

    derGrune Neuer User

    Registriert seit:
    31 Aug. 2004
    Beiträge:
    26
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    auch mit ATA-486

    Hallo
    Das kommt mir alles so bekannt vor. Hab es in letzter Zeit auch hin und wieder, dass ich kein Freizeichen höre. Dann versuche ich es nochmal und werde dann gefragt ob ich es nicht eben schonmal probiert hätte.
    Ist ziemlich nervig wenn es passiert.

    Benutze seit je her einen ATA von Grandstream. Habe seit Mitte Juli eine hervorragende Netzverbindung, an der nichts verändert wurde. Mir fällt also auch keine Fehlerquelle bei mir ein.

    In diesem Sinne! Hoffen wir mal, es wird besser.

    Grune
     
  5. mangkut

    mangkut Neuer User

    Registriert seit:
    18 Feb. 2006
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Lösung gefunden ?

    Hallo !
    Zumindest bei mir habe ich jetzt die Lösung gefunden.
    Nachdem ich den jeweiligen STUN-Server eingetragen hatte, klappte das auch
    wieder mit der IP-Phonie ....
    Also stun.voipbuster.com usw

    Früher gings auch ohne diesen Eintrag. Jetzt ist er aber anscheinend bei ATA notwendig....
    Bei dem W501V geht dieses allerdings nicht über die Weboberfläche. Hier hilft
    nur der FB-Editor weiter.

    Einen schönen Sonntag noch.

    Gruss, Marcus