.titleBar { margin-bottom: 5px!important; }

Versions-Wirrwar

Dieses Thema im Forum "Freetz" wurde erstellt von erichabg, 16 März 2009.

  1. erichabg

    erichabg Neuer User

    Registriert seit:
    6 März 2009
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    #1 erichabg, 16 März 2009
    Zuletzt bearbeitet: 16 März 2009
    Hallo Allerseits!

    Also mit den freetz-Versionen blick ich nicht durch!
    Welche Version ist denn nun die neueste?

    Auf der Seite http://www.freetz.org/wiki/Download

    Gibt es
    Stabile Versionen ¶
    Freetz 1.0.2 (15.02.2008 ) ¶
    Freetz 1.0.1 (22.11.2008 ) ¶
    Freetz 1.0 (06.06.2008 ) ¶

    Das würde heißen die Version 1.0.1 ist neuer als die Version 1.0.2 ???
    Oder ist das Datum 15.02.2008 falsch und müßte ...2009 heißen?

    Seltsamerweise gibt es aber auch eine Version freetz-stable-1.1.
    Ist die nun neuer oder älter als 1.0.2?
    Ich blick da nicht durch!

    Grüße
    Erich
    PS: Grund meiner Suche ist, dass Freetz-stable1.1 nach einer älteren Firmware für meine 7170 verlangt, als auf dem AVM-Server liegt.
     
  2. ichnix

    ichnix Neuer User

    Registriert seit:
    2 Juli 2007
    Beiträge:
    84
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    #2 ichnix, 16 März 2009
    Zuletzt bearbeitet: 16 März 2009
    sieht man doch schon auf der seite die du verlinkt hast

    deine frage mit 1.0.2
    siehe http://www.ip-phone-forum.de/showthread.php?t=180503
    erster post: Geändert von olistudent (11.03.2009 um 10:16 Uhr). Grund: Release 1.0.2
    also ja es soll wohl 2009 heißen ;-)
     
  3. sf3978

    sf3978 IPPF-Promi

    Registriert seit:
    2 Dez. 2007
    Beiträge:
    7,613
    Zustimmungen:
    3
    Punkte für Erfolge:
    38
    Welche Firmwares für die einzelnen Freetz-Versionen erforderlich sind, kannst Du aus diesen Links ersehen:

    svn.freetz.org/branches/freetz-stable-1.1/FIRMWARES
    svn.freetz.org/tags/freetz-1.0.2/FIRMWARES
    svn.freetz.org/tags/freetz-1.0.1/FIRMWARES
    svn.freetz.org/tags/freetz-1.0/FIRMWARES
    svn.freetz.org/trunk/FIRMWARES
     
  4. olistudent

    olistudent IPPF-Urgestein

    Registriert seit:
    19 Okt. 2004
    Beiträge:
    14,756
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Beruf:
    Softwareentwickler
    Ort:
    Kaiserslautern
    Wo gibts die denn?

    MfG Oliver
     
  5. sf3978

    sf3978 IPPF-Promi

    Registriert seit:
    2 Dez. 2007
    Beiträge:
    7,613
    Zustimmungen:
    3
    Punkte für Erfolge:
    38
    Vielleicht meint erichabg das hier:
     
  6. ichnix

    ichnix Neuer User

    Registriert seit:
    2 Juli 2007
    Beiträge:
    84
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
  7. matze1985

    matze1985 Aktives Mitglied

    Registriert seit:
    17 Feb. 2007
    Beiträge:
    1,537
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Das kann er ja leider nicht gemacht haben, denn er sagt ja:
    In der stable ist definitiv die aktuelle 29.04.67 für die 7170 dirnne, siehe hier.

    Also am besten mal neu auschecken, und wenn du es von irgendwo gedownloaded hast, dann sagen von wo, damit man es löschen kann, denn die Version ist definitiv veraltet.
     
  8. sf3978

    sf3978 IPPF-Promi

    Registriert seit:
    2 Dez. 2007
    Beiträge:
    7,613
    Zustimmungen:
    3
    Punkte für Erfolge:
    38
    @erichabg:
    Welche ältere Firmware ist hier in deinem Fall, gemeint?
    Welche Firmware lag (oder liegt) in deinem Fall auf dem AVM-Server?
     
  9. erichabg

    erichabg Neuer User

    Registriert seit:
    6 März 2009
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo!

    Nun, dann ist das ja mit den aktuellern Versionen geklärt. Wobei ich immer noch nicht verstehe, weshalb die 1.0.2 neuer ist als die stable-1.1?

    Habe leider eine Info vergessen: Ich wollte eine Laborversion verwenden, aber was mit gefehlt hat war "svn co http://svn.freetz.org/branches/freetz-stable-1.1"
    Schätze nun dürfte es funktionieren!

    Vielen Dank für die Hilfe!
    Erich
     
  10. RalfFriedl

    RalfFriedl IPPF-Urgestein

    Registriert seit:
    22 Apr. 2007
    Beiträge:
    12,343
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Um die Frage von Oliver zu wiederholen:
    Wo gibt es denn die Version stable-1.1, und welches Datum hat sie?
     
  11. sf3978

    sf3978 IPPF-Promi

    Registriert seit:
    2 Dez. 2007
    Beiträge:
    7,613
    Zustimmungen:
    3
    Punkte für Erfolge:
    38
    Welche Laborversion wolltest Du mit freetz-stable-1.1 verwenden?
     
  12. erichabg

    erichabg Neuer User

    Registriert seit:
    6 März 2009
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Zu früh gefreut!

    Ich bekomme weiterhin die Fehlermeldung:
    Please copy..... FRITZ.Box_Fon_WLAN_7170.Labor.29.04.70-13531.image

    Auf der AVM HP ist aber FRITZ.Box_Fon_WLAN_7170.Labor.29.04.70-13679.image.


    Woher ich die stable-1.1 habe kann ich leider nicht mehr sagen. Ich habe mir diese Version als erstes runtergeladen und verwendet, weil ich davon ausgegangen bin, dass diese neuer als 1.0.2 ist?
    Seltsame Versionierung:confused: Aber dass ändert nichts daran, dass Freetz klasse ist!

    Grüße
    Erich
     
  13. sf3978

    sf3978 IPPF-Promi

    Registriert seit:
    2 Dez. 2007
    Beiträge:
    7,613
    Zustimmungen:
    3
    Punkte für Erfolge:
    38
    Hänge mal deine .config hier rein.
     
  14. olistudent

    olistudent IPPF-Urgestein

    Registriert seit:
    19 Okt. 2004
    Beiträge:
    14,756
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Beruf:
    Softwareentwickler
    Ort:
    Kaiserslautern
    Wir haben keine seltsame Versionierung. Wenn es dich interessiert kannst du im subversion Manual zu trunk, branches und tags nachlesen was es damit auf sich hat.

    Meine Frage nach dem Download kam daher, dass es keine Download Version 1.1 gibt.

    MfG Oliver
     
  15. erichabg

    erichabg Neuer User

    Registriert seit:
    6 März 2009
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    OK! Langsam hab ich es kapiert. ;)

    Bin fälschlicherweise davon ausgegangen, dass ich einen Download von freetz-stable-1.1 benützt hatte. Habe nun nachgesehen und festgestellt, dass dies nicht stimmt. Habe es tatsächlich mittels svn installiert.

    Wenn's noch von Interesse ist hier als Anhang meine .config, von freetz-stable-1.1, welche den genannten Fehler bringt.

    Ich hab jetzt die Version 1.0.2 verwendet und es hat (wenn auch ohne Laborversion) funktioniert.

    Grüße
    Erich
     

    Anhänge:

  16. olistudent

    olistudent IPPF-Urgestein

    Registriert seit:
    19 Okt. 2004
    Beiträge:
    14,756
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Beruf:
    Softwareentwickler
    Ort:
    Kaiserslautern
    Wenn du aus dem svn auscheckst, dann kannst du mit "svn up" auf die neueste Version updaten. Dann werden auch die aktuellen Firmwares unterstützt.

    MfG Oliver