.titleBar { margin-bottom: 5px!important; }

VoIP mit FB7050 hinter Teldat631 funktioniert nicht

Dieses Thema im Forum "FRITZ!Box Fon als ATA" wurde erstellt von ezzemm, 23 Jan. 2007.

  1. ezzemm

    ezzemm Neuer User

    Registriert seit:
    11 Jan. 2007
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo liebes Forum :)

    Ich muß mich in letzter Zeit mit einer ziemlich schlechten DSL-Verbindung rumschlangen. Keine besonderen Dämfungs- und Rauschabstandswerte, sowie zu Stoßzeiten sehr schwankende Pings bei Onlinespielen (anstelle von 20-25ms habe ich 40-90ms); wenn ich die Server anpinge mit "ping xxx.xxx.xxx.xxx -t" verliert er öfters Pakete (Zeitüberschreitung der Anforderung).

    Da der Fritzbox nachgesagt wird daß sie nicht gut mit schlechten Leitungen umgehen kann, habe ich mir ein Teldat631 als Modem vor der FB besorgt (wobei ich nicht wirklich weiß, ob diese wirklich besser ist :noidea:)

    Ich habe die Fritzbox über LAN A an die Teldat angeschlossen. Im FB-Menü habe ich "Vorhandene Internetverbindung im Netzwerk mitbenutzen (IP-Client)" ausgewählt.
    Mit dieser Einstellung komme ich ins Internet, und auch das Online-Spielen ist besser (die Pings schwanken zwar noch übel, aber er verliert kaum noch Pakete). Allerdings funktioniert VoIP nicht; wenn ich versuche zu telefonieren schaltet die FB nach ein paar Sekunden auf Festnetz um.

    Dann habe ich versucht, wie hier im Forum beschrieben, im FB-Menü die Option "Internetverbindung selbst aufbauen (NAT-Router mit PPPoE oder IP)" auszuwählen, sowie "Zugangsdaten werden benötigt (PPPoE)".
    Allerdings funktioniert dann nichts mehr; die Fritzbox gibt in der Übersicht an: "Internet: PPPOE Fehler". Außerdem komme ich nicht mehr in das Konfigurationsmenü der Teldat und nicht mehr ins Internet.
    Ich habe die Settings der Teldat überprüft, das Häckchen bei "PPPoE-Pass-Through" ist gesetzt.

    Weiß einer von eine Lösung? Dankeschön :)
     
  2. beckmann

    beckmann Guest

    Und du hast hoffentlich vorher die Zugangsdaten aus dem anderen Gerät entfernt bevor sich die Box einwählen sollte! Sonst würdest du dich doppelt einwählen wenn sich das Modem auch schon eingewählt hat.

    Das geht bei einigen Anbieter nicht und es kommt zu Fehlermeldungen (z.B. T-Online) bei anderen Anbieter geht dass, aber die doppelte Einwahl ist Gebührenpflichtet, dass kann sehr schnell sehr teuer werden!

    Daher entferne vorher die Zugangsdaten aus dem Modem und versuche dann erneut die Box sich einwählen zu lassen. Wenn es dann immer noch nicht geht scheint PPPoE-Pass-Through nicht zu funktionieren oder die Box hat ein Problem.
     
  3. ezzemm

    ezzemm Neuer User

    Registriert seit:
    11 Jan. 2007
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo :)

    Vielen Dank für deine Antwort. Ich habe es ausprobiert, daß das Teldat sich nicht einwählt, allerdings erhalte ich den gleichen PPPOE-Fehlter. Und auch alle möglichen Kombinationen an Optionen die die Fritzbox anbietet; leider bleibt die im ersten Post genannte Möglichkeit die einzige, um ins Inet zu kommen. Schade :(