.titleBar { margin-bottom: 5px!important; }

Voip Nummer von außen nicht erreichbar mit 5010 hinter Netgear DG834GB

Dieses Thema im Forum "FRITZ!Box Fon als ATA" wurde erstellt von henniero, 9 Okt. 2006.

  1. henniero

    henniero Neuer User

    Registriert seit:
    4 Okt. 2006
    Beiträge:
    83
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Hallo zusammen.
    Ich betreibe eine FritzBox Fon 5010 als IP-Client hinter einem Netgear DSL-Router DG834GB v3.
    Die FritzBox bekommt vom Netgear DHCP immer die 192.168.0.6 zugewiesen.
    Webinterface der FritzBox ist einwandfrei über die 192.168.0.6 erreichbar. (PC hängt auch direkt am Router und nicht an der FritzBox.)

    Das Funktioniert:
    Habe eine 1&1 Voip Nummer und zusätzlich eine VoipBuster Nummer. Beide registrieren sich ohne Probleme und mit beiden geht das raustelefonieren 1a.

    Das Funktioniert nicht:
    Nachdem ich mit den Voip nummern raustelefoniert habe sind beide Nummern nur kurze Zeit von außen erreichbar. Danach hat man bei 1&1 die Mailbox dran und beim VoipBuster sagt eine Ansage "Der Benutzer ist zurzeit offline"

    Punkt 1: In der Fritzbox ist ports aktiv halten auf alle 2min gestellt.
    Punkt 2: Im Router sind inzwischen (jetzt mal auf Router Deutsch) "Any UDP" auf "Allow always" von "any" WAN-Benutzer an 192.168.0.6 "LAN-Benutzer" eingestellt.
    Zunächst hatte ich nur mit den UDP Ports die man für 1&1 braucht angefangen. Dies blieb ohne Erfolg. Danach habe ich dann alle UDP Ports frei gemacht. Natürlich immer noch Erfolglos, ansonsten würde ich den Thread ja nicht aufmachen.

    Sorry, es gibt hier schon genug ähnliche Posts aber ich glaube noch keinen in Zusammenhang mit einem Netgear DSL Router.
    Für Hilfe die nicht in Netzwerk-Technik-Fach-Chinesisch erstellt ist währe ich sehr dankbar.

    CU
     
  2. gandalf94305

    gandalf94305 Guest

    Netgear macht symmetrisches NAT und daher ist zunächst mal die Verwendung von STUN kontraindiziert. Also: keinen STUN-Server eintragen!

    Hast Du Portweiterleitungen eingerichtet?

    Außerdem haben einige Netgear-Router Probleme mit ihren SIP-ALGs (Application-Layer Gateways), die zu irren Effekten führen können. SIP-ALGs abschalten kann helfen... Sonst hilft da hilft im Notfall nur Tausch des Routers.

    --gandalf.
     
  3. henniero

    henniero Neuer User

    Registriert seit:
    4 Okt. 2006
    Beiträge:
    83
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Hallo und Danke für die Antwort...
    Ich denke mal schon. Hatte ich unter Punkt2 beschrieben. Danach sind doch jetzt alle UDP Ports in Richtung FritzBox an 192.168.0.6 offen...oder doch nicht?
    Habe ich unter Firewall-Regeln im Netgear eingetragen.
    Ich hatte da übrigens noch eine zweite Regel eingetragen in der ich nur einen UDP Portbereich freigebe. Die habe ich gestern spät Abends mal gelöscht. Seitdem sind meine Voip Nummern von außen erreichbar! (fast schon 20 Stunden...wow).
    Evtl. ist die andere Firewall-Regel, mit allen UDP Ports, erst seit dem wirklich aktiv?

    Bei VoipBuster ist defenitiv auch ein STUN Server eingetragen. Bei 1&1 kann ich dir das leider nicht genau sagen weil ich die Nummer mit dem FritzBox Assistenten eingerichtet habe und Servernamen spuckt die Box dazu einfach nicht aus.
    Ehhm...aber wie gesagt seit gestern spät Abends geht es aber irgendwie doch, auch wenn STUN Server "kontraindiziert" sind. bist du eigentlich Arzt oder ähnliches?;)

    Und hierzu:
    SIP-ALGs??? Ist das was zum essen?:noidea:

    Sorry, ist nur Spass. Hut ab an alle hier die den Nerv haben irgendwelchen DAU's wie mir auf die Sprünge zu helfen, selbst wenn die nur Bahnhof verstehen.

    Gruß
    Henniero