.titleBar { margin-bottom: 5px!important; }

vorherige Firmware freetzen

Dieses Thema im Forum "Freetz" wurde erstellt von o0moe0o, 15 Sep. 2011.

  1. o0moe0o

    o0moe0o Neuer User

    Registriert seit:
    19 Sep. 2010
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    mahlzeit =]
    blöde frage...
    wie kann ich es anstellen, dass ich die FW 29.04.86 der 7170 gefreetzt bekomme?
    ich würde gerne wieder fritzload auf meiner 7170 zum laufen kriegen, leider geht dies nicht mit der .87er firmware. deshalb dachte ich, dass ich die box nun einfach auf die vorige version downgrade. allerdings finde ich im freetz 1.2 nix womit ich die version auswählen könnte.

    moe
     
  2. RalfFriedl

    RalfFriedl IPPF-Urgestein

    Registriert seit:
    22 Apr. 2007
    Beiträge:
    12,343
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ist die Shift Taste kaputt?

    Das aktuelle Freetz unterstützt nur die aktuelle Version.
     
  3. o0moe0o

    o0moe0o Neuer User

    Registriert seit:
    19 Sep. 2010
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Nein meine Shift Taste funktioniert bestens... Ich bitte vielmals um Entschuldigung...

    B2T: Es geht mir ja nicht darum das aktuelle Freetz zu haben. Ich dachte nur, dass es möglich wäre, da Freetz trunk ja auch die .80er verarbeitet. Soll heißen, dass ich keine Möglichkeit mehr habe Fritz!Load zu verwenden?!?
     
  4. RalfFriedl

    RalfFriedl IPPF-Urgestein

    Registriert seit:
    22 Apr. 2007
    Beiträge:
    12,343
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    In Freetz 1.2 steht bei FIRMWARES 29.04.87. Wo hast Du die .80 gefunden?
     
  5. o0moe0o

    o0moe0o Neuer User

    Registriert seit:
    19 Sep. 2010
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    in der TRUNK Version von Freetz
     
  6. RalfFriedl

    RalfFriedl IPPF-Urgestein

    Registriert seit:
    22 Apr. 2007
    Beiträge:
    12,343
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    In der FIRMWARES vom aktuellen Trunk finde ich nichts von .80. Sicher gab es frühere Trunk-Versionen, wo diese Firmware unterstützt wurde.
     
  7. o0moe0o

    o0moe0o Neuer User

    Registriert seit:
    19 Sep. 2010
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ok mein Fehler... es war die 1.1.4. Jetzt ist nur die Frage, wo bekomm ich die 29.04.80 FW her...
     
  8. Elsi29

    Elsi29 Aktives Mitglied

    Registriert seit:
    24 Dez. 2008
    Beiträge:
    2,802
    Zustimmungen:
    10
    Punkte für Erfolge:
    38
    Ort:
    Lingen
  9. o0moe0o

    o0moe0o Neuer User

    Registriert seit:
    19 Sep. 2010
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Danke Elsi29 für den Link...
    Hab das Image bei AVM in der Downgrade Fraktion gefunden
     
  10. Joe82

    Joe82 Aktives Mitglied

    Registriert seit:
    22 März 2007
    Beiträge:
    1,113
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Beruf:
    Lehrer
    Ort:
    Rinteln
    #10 Joe82, 16 Sep. 2011
    Zuletzt bearbeitet: 16 Sep. 2011
    Wenn du eine noch ältere Firmware Freetzen möchtest, kannst du auch die damals entsprechende revision auschecken und dir die Firmware in oben genannten Tread organisieren.

    Wie man eine bestimmte Revision auscheckt, findest du auf dieser Seite unter Updates
    http://freetz.org/wiki/WikiStart

    Für die 29.04.76 müsste die letzte Revision die 4352 sein und dür die 29.04.80 die 7168.
    Für die beiden Revisionen übernehme ich aber keine Gewähr, da ich es nicht extra ausprobiert habe.

    LG Joe