.titleBar { margin-bottom: 5px!important; }

VPN Software Bitte mittesten wenn möglich

Dieses Thema im Forum "AVM-Software" wurde erstellt von back2live, 1 Nov. 2011.

  1. back2live

    back2live Neuer User

    Registriert seit:
    16 Okt. 2008
    Beiträge:
    102
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    #1 back2live, 1 Nov. 2011
    Zuletzt bearbeitet: 1 Nov. 2011
    Hallo,

    ich habe ein Problem mit dem AVM VPN Treiber. Ich habe auch schon an den Support geschrieben das ist aber noch am laufen und suche welche mit dem selben Problem, vielleicht liegts ja doch bei mir.

    Ich habe W7 x64, wenn nun der VPN Treiber installiert ist wird die 1GBit Netzwerkkarte langsam im lokalem LAN ca. 100MBit Geschwindigkeit. Der Link ist jedoch 1GBit.

    Wen nun der Haken bei dem Netzwerkadapter vom AVM VPN Treiber entfert wird läuft es wieder schnell.

    Die Netzwerkkarte ist eine Onboard nForce 10/100/1000. Denke aber fast nicht das es an dem Kartentyp liegt.

    Vielleicht hat ja jemand die Möglichkeit das nachzustellen.

    viele Grüße
    Andi
     
  2. loeben

    loeben IPPF-Promi

    Registriert seit:
    4 Okt. 2006
    Beiträge:
    4,263
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Beruf:
    Systemarchitekt
    Ort:
    im sonnigen Süden
    Um so ein Problem überhaupt nachstellen zu können, sollten wir alle Deine Softwarestände kennen.
     
  3. back2live

    back2live Neuer User

    Registriert seit:
    16 Okt. 2008
    Beiträge:
    102
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    #3 back2live, 1 Nov. 2011
    Zuletzt bearbeitet: 2 Nov. 2011
    Welche Softwarestände meinst du ?

    Um das zu Testen benötigt man 1xW7 x64 PC mit GBit LAN 1xGB Switch 1xClient mit 1GB LAN Windows 7 oder Linux oder NAS mit GB LAN.

    Beide Netzwerkteilehmer sollten Fullduplex 1GBit Link zum Switch haben
    Größere Datei vom W7 x64 PC auf den Client kopieren, Zeit aufschreiben, Datendurchsatz aufschreiben, bei mir ca. 60MB/s wird im Kopierfenster bei W7 angezeigt wenn man auf erweitert klickt.

    Aktuellen VPN Treiber auf dem X64 PC installieren.
    ftp://ftp.avm.de/fritz.box/tools/vp....7_x64_edition/deutsch/FRITZ!VPN64_German.exe

    Selber Kopierversuch wie vorhin, bei mir ist die Datenrate runter auf ca. 1/10 = 6-7MB/s.

    Unter Systemsteuerung > Netzwerk und Freigabecenter > Adaptereinstellungen ändern > LAN Verbindung Eigenschaften > Haken bei AVM VPN Driver entfernen > Kopier Geschwindigkeit wieder normal schnell.

    EDIT:
    Mittlerweile hab ich auf einem zweitem PC getestet und das selbe Fehlverhalten festgestellt. Dieser PC hat auch eine anderen Netzwerkkartentyp.
    Es liegt nicht an VMWare, die Software ist auf dem ersten PC nicht installiert.
    Hier noch zwei Screenshots die das Problem verdeutlichen sollten.
    Mit AVM-VPN-Treiber.jpg Ohne AVM-VPN-Treiber.jpg