.titleBar { margin-bottom: 5px!important; }

w701v nur halber dcc uploadspeed bei mirc

Dieses Thema im Forum "Telekom" wurde erstellt von Grindy, 21 Sep. 2006.

  1. Grindy

    Grindy Neuer User

    Registriert seit:
    21 Sep. 2006
    Beiträge:
    32
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    hi@all:

    wollte mal fragen wie man das problem lösen könnte. der speedport w701v ist ja mit fritzbox hardware bestückt, und habe auch schon gelesen das es ein ähnliches problem bei den fritzboxen gäbe.

    habe adsl2+ 16 k und normalerweise immer einen upload von 120k.

    jedoch bei mirc ist der upload auf 60k beschränkt.

    wenn ich jetzt xchat benutze ist der upload voll.

    bei dem w500v war das problem nicht.

    habe 5 ports geforwarded und den identport auch. sends funktionieren ansonsten.

    habe auch an verschiedene user geuploaded, immer dasselbe.

    hab hier noch was gefunden zu dem problem, aber leider keine lösung:

    http://www.dslrouter-hilfe.de/forum/...ad.php?t=12534

    bitte um hilfe

    grüsse
     
  2. Grindy

    Grindy Neuer User

    Registriert seit:
    21 Sep. 2006
    Beiträge:
    32
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    #2 Grindy, 26 Sep. 2006
    Zuletzt bearbeitet: 26 Sep. 2006
    hab auch bemerkt das man bei dem router das trafficshaping nicht deaktivieren kann, oder kann man das doch?

    wenn ja, wie?

    das mit xchat funktioniert auch nur mit halber geschwindigkeit, hab mich vertan.

    gibts da keinen trick um den uploadspeed zu erhöhen?

    ich denke das andere programme auch vom geringen upload betroffen sind ausser ftp upload eben.

    hab auch mit einem t-com techniker gesprochen, der konnte sich das problem auch nicht erklären, ausser das mit dem trafficshaping was man nicht abstellen kann.

    hier ein photo des portforwardings:

    [​IMG]

    habe die ports auch in mirc eingetragen.

    ist da ein fehler zu sehen?
     
  3. martian

    martian Mitglied

    Registriert seit:
    26 Mai 2005
    Beiträge:
    273
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    weiss nicht obs hilft, aber probier mal, auch UDP-Ports weiterzuleiten...
    mit ein bisschen googlen (IRC XDCC port) trifft man da auf diverse hinweise...

    Ansonsten teste doch mal mit einer anderen fritzbox (falls gegeben)
     
  4. Grindy

    Grindy Neuer User

    Registriert seit:
    21 Sep. 2006
    Beiträge:
    32
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    bei mirc werden nur tcp ports für dcc freigegeben.

    ausser der ident port, der ist udp und tcp und den hab ich auch frei

    ich habe auch gar keine fritzbox, sondern ein w701v der t-com, ist aber auch von avm gebaut.

    vielleicht könnte mir jemand helfen, der ein w701v/w501v sein eigen nennt und auch generelle upload probleme hat.