[Frage] W900V (gefritzt) Problem mit der Sommerzeit

juergen.schier

Neuer User
Mitglied seit
16 Nov 2007
Beiträge
13
Punkte für Reaktionen
1
Punkte
3
Hallo zusammen, nach der Umstellung auf die Sommerzeit wird bei den S0-Endgeräten immer die Winterzeit angezeigt. Auch ein Neustart des Speedports hat nicht geholfen. Auf dem Speedport ist die Firmware-Version 29.04.86-19138 installiert. Welche Möglichkeiten zur Umstellung können unternommen werden.

Danke
 

Wotan-Box

IPPF-Promi
Mitglied seit
14 Jan 2008
Beiträge
3,482
Punkte für Reaktionen
34
Punkte
48

Ernest015

IPPF-Promi
Mitglied seit
12 Jan 2007
Beiträge
3,136
Punkte für Reaktionen
1
Punkte
36
Welche Möglichkeiten zur Umstellung können unternommen werden.
In diesem Fall keine. Das Problem betrifft alle Fritzboxen (und nicht nur diese Geräte). Der "Fehler" liegt im Betriebssystem bzw. in einem Modul des Linux-Kernels (Busybox), er tritt dann auf, wenn das Datum der Zeitumstellung nicht a) der letzte Sonntag des Monats ist und es sich b) um ein Schaltjahr handelt. Diese Kombination gibt es meines Wissens nur alle 28 Jahre. Zwar hat AVM wegen der großen Nachfrage Labor-Versionen für die Modelle 7270 und 7390 herausgebracht, eine neue 7170-Firmware, die jetzt erforderlich wäre, jedoch nicht. Zumal diese dann wohl auf der Kernel-Version 3.xx basieren würde, diese ist mit den notwendigen Hardware-Treibern der Speedport-Firmware nicht kompatibel.

Aber keine Panik, das Zeitproblem erledigt sich an diesem Wochenende von selbst.

mfg
 
3CX

Statistik des Forums

Themen
235,935
Beiträge
2,068,028
Mitglieder
356,997
Neuestes Mitglied
Gotcha2112