[Problem] W900V nicht erreichbar nach Freetz

mkbm

Neuer User
Mitglied seit
4 Jun 2005
Beiträge
41
Punkte für Reaktionen
0
Punkte
0
Hi Leute,

ich hab einen W900V bei dem ich gerade versuche die aktuelle Firmware zu erstellen.

Hab das, wie immer, mit dem VM-Image gemacht. Hat so bisher immer funktioniert.
Ich erstelle erst die Firmware mit sp2fr-skript und dann noch das Freetz-Skript.

Dann lade ich die Firmware auf den Router mittels dem Skript am Schluß.

Jetzt bootet dann der Router nach dem er fertig ist.
Nun kann ich den Router aber nicht über die default IP (192.168.178.1 oder 192.168.2.1) erreichen.
Der Router scheint aber richtig gebootet zu haben da das default WLAN Netz auch auftaucht und alle LEDs normal blinken.

Wenn ich die neue Firmware ohne Freetz (also nur das sp2fr-skript) hochlade, funktioniert die Box normal nur halt ohne Freetz.

Hat sich da was an der default IP getan oder mache ich irgendwas falsch?
Kann ich irgendwie versuchen rauszufinden ob der Router eine andere IP hat?

Wäre für jede Hilfe sehr dankbar.
 

ende4711

Neuer User
Mitglied seit
17 Dez 2006
Beiträge
39
Punkte für Reaktionen
0
Punkte
6
evtl. fehlt der DHCP Server.
Dies kann behoben werden mit dem RuKernel von Rainer, aufmachen unter Netzwerk den DHCP Server aktivieren.

Sonst hilft auch:

!Abhilfe:
Ein normales (analoges) Telefon anschließen und folgende Nummer eingeben und wählen: #991*15901590*
Schon befindet sich die FritzBox wieder in konfigurierbaren Auslieferungszustand."
 

mkbm

Neuer User
Mitglied seit
4 Jun 2005
Beiträge
41
Punkte für Reaktionen
0
Punkte
0
Hi,

danke für deine Antwort.
Ich habe das bisher mit der Ubuntu VM geflasht. Hab die IP fest auf 192.168.178.2 (hab auch 192.168.2.2 getestet).
Deshalb sollte die DHCP Option egal sein. Vom Router erhalte ich auch keine IP falls ich den PC auf DHCP umstelle.

Ich werde das mal mit dem Telefon probieren.
Denn es scheint ja das der Router normal startet da auch das WLAN dann erreichbar ist. Nur scheint es das er eine
andere IP hat da er über die default IPs nicht erreichbar ist.

[Unnötiges Vollzitat des vorangegangenen Beitrags entfernt, bitte Forenregeln (5.11) beachten - Ernest015]