[Problem] W920V mit 7570 Firmware: 1 MB/s Langsamer als mit W920V Firmware

D-Fence

Neuer User
Mitglied seit
27 Okt 2011
Beiträge
5
Punkte für Reaktionen
0
Punkte
0
Hallo,

ich habe unseren Speedport W920V auf eine Fritzbox Fon 7570 geflasht, die Firmware ist die 75.04.91

Die Leitung ist eine VDSL 50er der Telekom.

Das Problem:

Wenn die Leitung voll ausgereizt wird, schafft der Speedport ~4,3 MB/s. Flashe ich ihn zur Fritzbox, geht die Geschwindigkeit auf 3,2 MB/s herunter. Die Quelle & die PCs sind immer gleich, genau wie die Verkabelung. Laut Energiemonitor hängt die Fritzbox immer bei 100% CPU bei 3 MB/s. Die Box hängt in einem Kellerraum bei ~15°C, ist also hinreichend kühl, Überhitzen sollte ausgeschlossen sein, die Temperaturen würde der Speedport ja auch verursachen.

Woran kann das liegen bzw. was kann ich bei der Fritz.Box dagegen tun? Ist der Speedport CPU mäßig schneller getaktet als die Fritzbox Firmware?


Beide Versionen laufen als DECT Basistation, haben WPA2 an, der Computer zieht immer via WLAN, die Fritzbox synct mit 51 Mbit, sogar etwas schneller als der Speedport.

Gruß,

D-Fence



//edit:

Ich glaub ich werd bescheuert. Ich habe grade mal "AVM Stick & Surf verwenden" deaktiviert und kriege auf einmal 4,5 MB/s, das kann es doch nicht gewesen sein?? :D

//edit2: Doch wieder runter auf 3,2 :/
 
Zuletzt bearbeitet:

BurningCrash

Aktives Mitglied
Mitglied seit
21 Jun 2007
Beiträge
1,764
Punkte für Reaktionen
0
Punkte
38
Es kann sein das die AVM-Treiber sich nicht so gut mit deiner VDSL-Leitung vertragen.
Du könntest mit Speed2Fritz eine Firmware erstellen die das Web-Interface der 7570 (oder auch 7270 wegen paar Features ggf. mehr) hat aber die Telekom-Treiber nutzt.

Gibt einige Nutzer die mit den Telekom-DSL-Treibern (auch wenn diese älter sind) bessere Ergebnisse erzielen.


Du Hast den Test per LAN gemacht?
 

D-Fence

Neuer User
Mitglied seit
27 Okt 2011
Beiträge
5
Punkte für Reaktionen
0
Punkte
0
Ich muss per WLAN testen, da mir momentan ein Laptop fehlt, um da vor Ort dranzugehen (Router hängt etwas versteckt).

Interessant ist, dass anscheinend die AVM Firmware durchaus die 4,5 MB/s hergibt, ich kriege sie kurz, um so länger ein Download läuft um so mehr nähert er sich 3 MB/s an...meine WLAN Verbindung bleibt zwischen 216 und 300 Mbit, Surfen nebenher geht auch noch, die Bandbreite scheint da zu sein, nur scheint die Fritzbox irgendwie nicht mehr für Downloads zuzulassen. Prioritätsschaltungen habe ich alle deaktiviert...

Bzgl. 7570/7270: Ich dachte immer, die 7570 wäre die "größere" der beiden mit mehr Funktionen?
 
Zuletzt bearbeitet:

Pirates

Neuer User
Mitglied seit
21 Jul 2011
Beiträge
81
Punkte für Reaktionen
0
Punkte
0
Andersrum. Die 7270 hat mehr funktionen als die 7570. Daher ist es Ratsam immer eine 7270 entweder mit orginal w920 oder 7570 treiber zu bauen, wenn man gerne "alle" funktionen hätte
 

skyteddy

IPPF-Promi
Mitglied seit
26 Mai 2005
Beiträge
5,866
Punkte für Reaktionen
7
Punkte
38
Was sollen das für Funktionen sein, außer die vom NAS-Server, die eh die wenigsten brauchen, denn ein Streaming zu den Devices geht trotzdem?

happy computing
[email protected]
 

mhdot

Mitglied
Mitglied seit
18 Feb 2006
Beiträge
404
Punkte für Reaktionen
0
Punkte
16
Ausserdem ist die Stabilität der original Firmware deutlich höher als die der gebauten Firmware. Ich denke eher nicht das es am DSL/VDSL Treiber liegt sondern am WLan Treiber. Auch ich kann immer wieder an einem ungefritzten W920 höhere Datenraten als an gefritzten 920ern über WLan erreichen, über LAN habe ich bisher keine Unterschiede feststellen können.
Im allgemeinen ist der WLan Teil der 7570/W920 nicht der beste, ich sage nur Nokia N8/E7 (anmelden an W920 oder 7570 und die komplette WLan Schnittstelle reagiert nicht mehr bis man das WLan Netz aus dem Nokia Handy entfernt).
Richtig gute WLan APs sind leider rar gesät.

Gruß

der dot
 

Pirates

Neuer User
Mitglied seit
21 Jul 2011
Beiträge
81
Punkte für Reaktionen
0
Punkte
0
Warten wir einfach die Kommende 7570 ab. Wird auf jedenfall besser :)
 

BurningCrash

Aktives Mitglied
Mitglied seit
21 Jun 2007
Beiträge
1,764
Punkte für Reaktionen
0
Punkte
38
Meinste Firmware? Weißte mehr ? ;)
 
3CX

Statistik des Forums

Themen
235,914
Beiträge
2,067,827
Mitglieder
356,957
Neuestes Mitglied
IBimsShweit