.titleBar { margin-bottom: 5px!important; }

w920v nach flash status led blinkt rot

Dieses Thema im Forum "Telekom" wurde erstellt von hans98, 13 Dez. 2008.

  1. hans98

    hans98 Neuer User

    Registriert seit:
    9 Aug. 2008
    Beiträge:
    19
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    hallo
    w920v nach flash -status led blinkt rot-
    lan1 bis4 grün aber kein FTP zugriff

    hatte mit fritz-software eine rebootschleife und wollte daher zurück auf org. t-com

    jetzt komme ich nicht mehr auf die box

    bitte Hilfe

    gruß hans98
     
  2. Jpascher

    Jpascher IPPF-Promi

    Registriert seit:
    31 März 2007
    Beiträge:
    6,120
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Skript erneut verwenden und option "restore original" wäheln.
    Option "Clear mdt3 und mdt4" aktivieren.

    Auch wenn nichts mehr geht sollte mit "push firmware" alles wieder behebare sein.

    Vorausetzung: Linux mit funktionierenden FTP Zugang zur box funktioniert.

    Möglich, dass in diesen Fall es erforderlch wird zuerst fixe IP Adresse und Maske am PC einzustellen.
     
  3. hans98

    hans98 Neuer User

    Registriert seit:
    9 Aug. 2008
    Beiträge:
    19
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Danke

    geht jetzt

    Virernscanner war schuld
     
  4. Baron

    Baron Neuer User

    Registriert seit:
    4 Dez. 2008
    Beiträge:
    20
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi,
    mir geht es genauso, ich bekomme es trotzdem nicht hin;

    kann mir jemand den vorgang noch einmal symbolisch darstellen?

    besten Dank für die Mühe

    gruß
    Baron
     
  5. hans98

    hans98 Neuer User

    Registriert seit:
    9 Aug. 2008
    Beiträge:
    19
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    @ Baron
    welche Firmware AVM oder t-com ist im Moment auf der Box?

    leuchtet/ blinkt die LAN led bei verbundenem Kabel?

    habe mit FTP (TC) Verbindung hergestellt nach dem Eischalten der Box ca 5 Sec. um eine Verbindung herzustellen

    wenn fritzbox Software auf der Box dann kann mit AVM Recovery Tool erst eine Verbindung hergestellt werden dann mit der angezeigten IP verbindung herstellen.
    siehe Speed-to-Fritz-TotalCMD.pdf hier im Board

    gruß Hans98
     
  6. Baron

    Baron Neuer User

    Registriert seit:
    4 Dez. 2008
    Beiträge:
    20
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi @hans98,

    vielen Dank für deine schnelle Antwort;

    ich habe es nun hinbekommen nach einige male hin und her..., aber nun geht es bin jetzt wieder auf der normalen Speedsoft nur mit dem unterschied das ich jetzt eine Firmware Version 65.04.63-13048 drauf habe und sie läuft auch ganz gut!
    Das hat nerven gekostet, ich habe nach allen den Anleitungen die im Forum zu finden sind ausprobiert bis ich dann die LAN Aktivität hatte...

    Frag mich bitte aber nicht was ich gemacht habe nach einige male Reboots (ca. 5mal) habe ich dann die Verbindung über 192.168.178.1 aufbauen können...

    Als Anfänger wird es schwer sein mit der Modifikation des Speedports; würde es aber nochmal versuchen wenn die Verbindung zu den Servern von T-COM wieder steht.

    viele Grüße, Baron
     
  7. Jpascher

    Jpascher IPPF-Promi

    Registriert seit:
    31 März 2007
    Beiträge:
    6,120
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ja, man muss leider eingestehen, dass es besonders in Bezug auf den W920 nicht unbedingt eine Sache ist die man so nebenbei mal schnell erledigt.

    Wir sind eigentlich schon froh, dass einiges doch machbar ist.