Wake on LAN - Gui geht, ether-wake geht nicht

skyman!

Neuer User
Mitglied seit
23 Jun 2020
Beiträge
11
Punkte für Reaktionen
1
Punkte
3
Hallo zusammen,

seit Jahren wecke ich meinen PC per Callmonitor-Anruf mit der einfachen Regel: in:request ^0172xxxxxxx ^59xxxx ether-wake -i eth0 12:34:56:78:90:AB
Seit kurzem funktioniert das nicht mehr.

WoL aus der Gui: Heimnetz-Netzwerk-Netzwerkverbindungen-Rechner suchen-Bearbeiten-Computer starten funktioniert weiterhin einwandfrei.

Daten:
Fritzbox 7490
Firmware: 113.07.12 rev69996
Freetz: ng-15950M

Hat jemand eine Idee?
Kann man per script die gleiche Funktion wie der Gui aufrufen?
 

PeterPawn

IPPF-Urgestein
Mitglied seit
10 Mai 2006
Beiträge
13,768
Punkte für Reaktionen
1,261
Punkte
113
Hat vielleicht die Haushaltshilfe das Kabel in einen anderen Port als LAN1 gesteckt? "eth0" ist ja schon "etwas speziell" - funktioniert es über "dev lan" auch nicht?
 

skyman!

Neuer User
Mitglied seit
23 Jun 2020
Beiträge
11
Punkte für Reaktionen
1
Punkte
3
Ich fürchte ich kenne die Haushaltshilfe. Vielen Dank das Problem ist gelöst.
 

Joe_57

IPPF-Promi
Mitglied seit
5 Mrz 2006
Beiträge
6,043
Punkte für Reaktionen
161
Punkte
63
Und wie?
Durch Umstecken auf LAN1 oder Änderung des Callmonitor-Aufrufs?
 

skyman!

Neuer User
Mitglied seit
23 Jun 2020
Beiträge
11
Punkte für Reaktionen
1
Punkte
3
Erst das umgesteckt, um zu schauen ob es das ist. Dann Regel geändert. Jetzt ist es egal in welchem Port der Rechner steckt:
ether-wake -i lan 11:22:33...
 
  • Like
Reaktionen: Joe_57

Erhalten Sie 3CX für 1 Jahr kostenlos!

Gehostet, in Ihrer privaten Cloud oder on-Premise! Ganz ohne Haken. Geben Sie Ihren Namen und Ihre E-Mail an und los geht´s:

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.
oder via