*wein* Wieso keine CallerID mehr?

divB

Mitglied
Mitglied seit
14 Jul 2006
Beiträge
324
Punkte für Reaktionen
0
Punkte
0
Hallo!

Ich hab mir vor längerer Zeit ein Script geschrieben, das CID-Lookup macht.
Es funktioniert auch überall.

Ich habe ein analoges Schnurlostelephon (Siemens FTS525) das über einen CLIP-fähigen Terminaladapter (DeTeWe TA 33clip) an den internen S0-Bus angeschlossen ist.
Damals habe ich es ausprobiert und es hat zu 100% funktioniert!! Die Caller-ID (natürlich mit Buchstaben!), die ich per SetCallerID() eingestellt habe hat das Telephon angezeigt.

Auf einmal zeigt das Telephon aber nur mehr die Nummer an und nicht mehr die CallerID!! Alle anderen Telephone (ISDN, SIP) hingegen schon.

Wenn ich (testweise)
Code:
SetCallerID(test)

setze, erscheint am Display "Unbekannt".

Wenn ich
Code:
Set(CALLERID(name)=test)

setze, dann erscheint nur die Nummer am Display :-(

Hilfe!

Ich kann nicht so senil sein um mit Sicherheit sagen zu können es hat bereits funktioniert!

An was kann es liegen, wie kann ich den Fehler finden?


Vielen besten Dank im Vorraus!

divB
 

Zurzeit aktive Besucher

3CX

Neueste Beiträge

Statistik des Forums

Themen
239,029
Beiträge
2,121,210
Mitglieder
362,093
Neuestes Mitglied
kupplepa

Erhalten Sie 3CX für 1 Jahr kostenlos!

Gehostet, in Ihrer privaten Cloud oder on-Premise! Ganz ohne Haken. Geben Sie Ihren Namen und Ihre E-Mail an und los geht´s:

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.
oder via

IPPF im Überblick

Neueste Beiträge

Website-Sponsoren


Kontaktieren Sie uns bei Interesse