.titleBar { margin-bottom: 5px!important; }

Welche Java-Version benutzt ihr denn?

Dieses Thema im Forum "JFritz" wurde erstellt von robot_rap, 4 Okt. 2006.

?

Welche Java-Version ist auf eurem System installiert?

  1. Version kleiner als Java 1.4.x

    2 Stimme(n)
    2.1%
  2. Java 1.4.x

    5 Stimme(n)
    5.2%
  3. Java 1.5.x

    66 Stimme(n)
    68.0%
  4. Java 1.6.x

    24 Stimme(n)
    24.7%
  1. robot_rap

    robot_rap Aktives Mitglied

    Registriert seit:
    19 Okt. 2004
    Beiträge:
    2,094
    Zustimmungen:
    2
    Punkte für Erfolge:
    38
    Ort:
    Karlsruhe
    Hallo, ich würde gerne wissen, welche Java-Version auf eurem System installiert ist.

    Zur Auswahl stehen:
    < Java-1.4
    Java-1.4.x
    Java-1.5.x
    Java-1.6.x

    Wenn ihr eine Version kleiner als Java-1.5.x benutzt, dann schreibt bitte eine Begründung, wieso ihr nicht Java-1.5.x nutzt.

    Vielen Dank,
    Robert
     
  2. Dino75195

    Dino75195 Neuer User

    Registriert seit:
    3 Jan. 2005
    Beiträge:
    199
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Hallo,

    manche Programme brauchen eine alte JAVA Version, z.B 1.3.1_06,
    man könnte denken JAVA ist abwärtskompatibel,
    leider ist dem nicht so.

    gruß Robert
     
  3. capncrunch

    capncrunch Mitglied

    Registriert seit:
    25 März 2006
    Beiträge:
    330
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi,

    Ich glaub du meinst es andersrum ;) . Java 1.5 bringt neue Funktionen und Klassen dazu, was Java 1.4 nicht hatte. Allerdings sind fast alle Funktionen aus der 1.4 in der 1.5 VM. Welches Program braucht denn eine 1.3 VM?

    --Brian