WLAN-Drucker meldet sich ständig an

Birdman

Neuer User
Mitglied seit
21 Okt 2008
Beiträge
28
Punkte für Reaktionen
0
Punkte
0
Hallo zusammen,

seit ca. 1 bis 2 Wochen meldet sich mein HP WLAN-Drucker lt. Protokoll permanent alle 40 - 50 Sekunden an meiner Fritz!Box 7270 an. Eine Abmedlung erfolgt übrigens nicht. Ich betreibe den Drucker schon etwa 2 - 3 Jahre problemlos an dieser Fritz!Box, ohne dass dieses Verhalten bisher im Protokoll aufgetaucht wäre.

Es wurde übrigens vor Auftreten des Phänomens weder bei der Fritz!Box noch beim Drucker etwas an der Konfiguration geändert oder ein Firmware-Update durchgeführt. Was allerdings in den Zeitraum fallen könnte, ist der Wechsel eines WLAN-Internetradios. Bisher war hier eine Sagem WebTuner 500 im Einsatz, seit kurzem als Ersatz ein Denon CEOL. Könnte es daran liegen, aber warum? Zumal ja das Internetradio nur sehr sporadisch in Betrieb ist.
 

Rohrnetzmeister

IPPF-Promi
Mitglied seit
10 Okt 2009
Beiträge
4,925
Punkte für Reaktionen
2
Punkte
38
Ich betreibe den Drucker schon etwa 2 - 3 Jahre problemlos an dieser Fritz!Box, ohne dass dieses Verhalten bisher im Protokoll aufgetaucht wäre.

Es wurde übrigens vor Auftreten des Phänomens weder bei der Fritz!Box noch beim Drucker etwas an der Konfiguration geändert oder ein Firmware-Update durchgeführt.
Was für eine Firmware hast du denn auf der Box? Vielleicht solltest du doch mal dann darüber nachdenken ein Update zu tätigen.
 

effmue

IPPF-Promi
Mitglied seit
12 Dez 2006
Beiträge
5,300
Punkte für Reaktionen
0
Punkte
36
Guude,
seit ca. 1 bis 2 Wochen meldet sich mein HP WLAN-Drucker lt. Protokoll permanent alle 40 - 50 Sekunden an meiner Fritz!Box 7270 an.
...du hast aber bereits einmal alle beteiligten Geräte stromlos gesetzt..?
 

Birdman

Neuer User
Mitglied seit
21 Okt 2008
Beiträge
28
Punkte für Reaktionen
0
Punkte
0
Was für eine Firmware hast du denn auf der Box? Vielleicht solltest du doch mal dann darüber nachdenken ein Update zu tätigen.
Ich hab die aktuellste Firmware (nicht die Labor-Version) drauf, hab gestern extra noch mal checken lassen. Die gibt es ja wohl schon ein wenig länger als 1-2 Wochen.

Guude, ...du hast aber bereits einmal alle beteiligten Geräte stromlos gesetzt..?
Nee, bisher noch nicht. Da kam ich ehrlich gesagt noch gar nicht drauf. :oops: Werd ich gleich heute Abend mal nachholen.
 

effmue

IPPF-Promi
Mitglied seit
12 Dez 2006
Beiträge
5,300
Punkte für Reaktionen
0
Punkte
36
Guude,
[....]oder ein Firmware-Update durchgeführt.
[.....]
Ich hab die aktuellste Firmware (nicht die Labor-Version) drauf, hab gestern extra noch mal checken lassen.
..welcher Firmwarestand wird angezeigt..???
 

KunterBunter

IPPF-Urgestein
Mitglied seit
12 Okt 2005
Beiträge
24,613
Punkte für Reaktionen
328
Punkte
83
Bisher war hier eine Sagem WebTuner 500 im Einsatz, seit kurzem als Ersatz ein Denon CEOL. Könnte es daran liegen, aber warum?
Das kann man leicht ermitteln, indem man wieder das alte Internetradio statt des Ersatzes benutzt.
 

Birdman

Neuer User
Mitglied seit
21 Okt 2008
Beiträge
28
Punkte für Reaktionen
0
Punkte
0
Sorry, dass ich mich erst heute wieder melde, ich lag einige Tage krank im Bett. Anscheinend hatten aber mein Drucker oder die FritzBox diesselbe Krankheit, seit vier Tagen ist der Fehler nicht mehr aufgetaucht, ohne dass ich irgendetwas verändert hätte. :roll: Sobald das problem erneut auftritt, werde ich Eure Empfehlungen ausprobieren und mich wieder melden.

Bis dahin schon mal herzlichen Dank an alle!

Viele Grüße
Birdman