WLAN Gerät meldet sich nicht ab...

holger_s

Neuer User
Mitglied seit
10 Jan 2007
Beiträge
59
Punkte für Reaktionen
0
Punkte
6
Hallo,

habe hier ein neues Problem mit meiner FB 7170 Fon WLAN mit Freetzware Firmware-Version 29.04.87freetz-1.2-stable-8255.

Wenn sich mein Laptop per WLAN angemeldet hat klappt alles prima, wenn ich ihn wieder runtergefahren habe oder die WLAN-Verbindung am Laptop getrennt habe merkt die Fritzbox dies jedoch nicht. Nach längerer Zeit taucht dann irgendwann in den Ereignissanzeigen folgendes auf:

14.01.12 17:50:56 WLAN-Gerät abgemeldet (2,4 GHz). Name: laptop-toshiba-wlan2, MAC-Adresse: 00:12:F0:10:yx:yx.
14.01.12 17:23:00 WLAN-Gerät angemeldet (2,4 GHz). Name: laptop-toshiba-wlan2, IP-Adresse: 172.17.yx.yx, MAC-Adresse: 00:12:F0:10:yx:yx, Geschwindigkeit 54 MBit/s.
14.01.12 17:20:46 WLAN wurde über den WLAN-Taster aktiviert (2,4 GHz).

Runtergefahren hatte ich den Laptop bereits so gegen 17:35 Uhr. Andere WLAN-Geräte (z.B. Nintendo DS-Konsolen) melden sich sofort ab. Die Nintendos machen nur 802.11b, der Laptop 802.11g.

Kennt jemand den Effekt?
Wie kann ich die Fritzbox dazu animieren, zu prüfen ob noch Clients online sind?

Mittels Befehl auf der Konsole meldet die Box:
[email protected]:/var/mod/root# ctlmgr_ctl r wlan settings/active_stations
1

Erst wenn ca. 15 Minuten um sind erscheint dann die "0".

Ideen?

MfG
Holger
 
Zuletzt bearbeitet:

loeben

IPPF-Promi
Mitglied seit
4 Okt 2006
Beiträge
4,263
Punkte für Reaktionen
0
Punkte
36
Du könntest mal Deine Treiber für die WLAN-Karte überprüfen; ebenso den Zeitpunkt, wann bei der WLAN-Karte die Energiesparmaßnahmen einsetzen.
Magels spezifischer Angaben Deinerseits auch hier nur allgemeine Hinweise.
 

holger_s

Neuer User
Mitglied seit
10 Jan 2007
Beiträge
59
Punkte für Reaktionen
0
Punkte
6
ok...

ich werde heute abend mal schauen, aber ich glaube nicht, daß es an den Treibern oder Energiesparoptionen liegt, wenn ich den Laptop runterfahre (kein Stromspar-/Ruhemodus etc. sondern echtes abschalten) ist er ja definitiv aus. Das sollte die Fritzbox doch merken...

MfG
Holger
 

holger_s

Neuer User
Mitglied seit
10 Jan 2007
Beiträge
59
Punkte für Reaktionen
0
Punkte
6
so, habe mal geschaut, neueste Treiber sind drauf. Stromsparmodus ist deaktiviert... keine Ahnung wieso das so ist, es dauert immer ca. 15 Minuten bis die Fritzbox die "aktive" WLAN-Laptop-Verbindung "vergisst". Bei den anderen Geräten melden sich diese sofort ab. Kennt jemand den Befehl oder den "Cronjob" der Fritzbox, der die Verbindungen prüft? Würden den dann eben per Crontab regelmäßig starten...
 
Zuletzt bearbeitet:

Zurzeit aktive Besucher

3CX

Statistik des Forums

Themen
238,459
Beiträge
2,112,845
Mitglieder
361,215
Neuestes Mitglied
Max_Headroom_2

Erhalten Sie 3CX für 1 Jahr kostenlos!

Gehostet, in Ihrer privaten Cloud oder on-Premise! Ganz ohne Haken. Geben Sie Ihren Namen und Ihre E-Mail an und los geht´s:

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.
oder via

IPPF im Überblick

Neueste Beiträge

Website-Sponsoren


Kontaktieren Sie uns bei Interesse