.titleBar { margin-bottom: 5px!important; }

WLAN LED abschalten trotz eingeschaltetem WLAN

Dieses Thema im Forum "FRITZ!Box Fon: Modifikationen" wurde erstellt von takeoYasha, 11 März 2009.

  1. takeoYasha

    takeoYasha Neuer User

    Registriert seit:
    11 März 2009
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    #1 takeoYasha, 11 März 2009
    Zuletzt bearbeitet: 11 März 2009
    hallo ihr!
    ich habe ein wichtiges anliegen.

    und zwar muss ich die WLAN Status LED meiner AVM FRITZ!Box Fon WLAN 7170 von 1&1
    (FRITZ!Box Fon WLAN 7170 Firmware Version 29.04.67 vom 25.11.2008)
    dauerhaft deaktivieren, obwohl ich das WLAN per WLAN-Taster an und aus schalte.

    Sprich:
    WLAN per Taster AN - LED trotzdem aus.
    Und bitte: Fragt nicht wiso, ihr würdet es mir nicht glauben xD

    dazu habe ich das gefunden:
    http://www.wehavemorefun.de/fritzbox/Versteckte_Features#LED_4_-_WLAN

    nur, ich verstehe Bahnhof, und bevor ich alles Schrotte, würde ich mich freuen, wenn mir das jemand Schritt für Schritt erklärt.
    Wie komme ich überhaupt auf das Fritz!Box Linux drauf, um wget oder echo aufzurufen? (über Putty?)

    Dankeschön


    Mfg noVo aka takeoYasha
     
  2. SaschaBr

    SaschaBr Aktives Mitglied

    Registriert seit:
    1 Mai 2007
    Beiträge:
    2,232
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Ort:
    NRW
  3. Joe_57

    Joe_57 IPPF-Promi

    Registriert seit:
    5 März 2006
    Beiträge:
    4,735
    Zustimmungen:
    32
    Punkte für Erfolge:
    48
    Hallo takeoYasha,

    mit dem Code
    Code:
    echo 4,1 > /var/led
    liegst du vollkommen richtig. :D

    Damit du diesen Code eingeben kannst, musst du zuerst Telnet aktivieren (einfach #96*7* zum Starten bzw. #96*8* zum Stoppen über das Telefon eingeben) und dich dann per Telnet mit der Box verbinden.
    Jetzt wirst du nach dem Passwort gefragt (das ist das selbe wie im WEB-Interface).
    Nun noch den Code eingeben und die WLAN-LED ist aus.

    Mehr dazu findest du übrigens hier.

    Joe
     
  4. takeoYasha

    takeoYasha Neuer User

    Registriert seit:
    11 März 2009
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi,
    danke für deien Antwort, habe es jetzt mit VBS (VisualBasic Script) gelöst.

    LED AN:
    Code:
    Dim wshShell
    Set wshShell=CreateObject("Wscript.Shell")
    wshShell.Run "telnet fritz.box",,False
    WScript.Sleep 3000
    wshShell.SendKeys "FRITZBOXPASSWORT", True
    wshShell.SendKeys "{ENTER}", True
    WScript.Sleep 3000
    wshShell.SendKeys "echo 4,2 > /var/led", True
    wshShell.SendKeys "{ENTER}", True
    WScript.Sleep 3000
    wshShell.SendKeys "exit", True
    wshShell.SendKeys "{ENTER}", True
    
    LED AUS:
    Code:
    Dim wshShell
    Set wshShell=CreateObject("Wscript.Shell")
    wshShell.Run "telnet fritz.box",,False
    WScript.Sleep 3000
    wshShell.SendKeys "FRITZBOXPASSWORT", True
    wshShell.SendKeys "{ENTER}", True
    WScript.Sleep 3000
    wshShell.SendKeys "echo 4,1 > /var/led", True
    wshShell.SendKeys "{ENTER}", True
    WScript.Sleep 3000
    wshShell.SendKeys "exit", True
    wshShell.SendKeys "{ENTER}", True