.titleBar { margin-bottom: 5px!important; }

Wlan und Internet funktionieren nicht

Dieses Thema im Forum "FRITZ!Box Fon WLAN: Diskussion zum Funknetzwerk" wurde erstellt von reimundko, 31 Dez. 2006.

  1. reimundko

    reimundko Neuer User

    Registriert seit:
    1 Juli 2006
    Beiträge:
    82
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Hallo, bin ein Neuling im Bereich Wlan.

    Habe bisher immer eine FritzBox Fon Classic gehabt.

    Nun habe ich mir eine Wlan Fritz Box Fon Classic zugelegt.
    Zuerste meinte ich, die Verbindung zum Internet sei langsamer. Kann mich aber auch täuschen.

    Nun zu meinem Problem.

    Die Fritz ist mit LAN an einem Switch angeschlossen. Dieser wird weitergeleitet an 2 Computern. Diese haben eine feste IP.
    192.168.178.2 und 3
    Fritz Box hat die feste IP 192.168.178.1 DHCP aus.

    Möchte nun einen Laptop per WLAn verbinden.
    Verschlüsselung habe ich per WPA an der Fritz box und Laptop gemacht.
    Verbindung wird aufgebaut.
    Jedoch kann ich weder meine 2 PC`S noch ins Internet.
    Wo mache ich hier noch einen Fehler.
    System-Netzerkeinstellungen IP = Alle Computer befinden sich im selben Netzwerk


    Weiss leider nicht mehr weiter.
    Bin für jede Hilfe dankbar.
    Reimund
     
  2. doc456

    doc456 IPPF-Urgestein

    Registriert seit:
    27 Apr. 2006
    Beiträge:
    15,682
    Zustimmungen:
    2
    Punkte für Erfolge:
    38
    Moin,

    für WLAN mußt du einmal DHCP Einschalten!
    Den Bereich bei .20 Starten lassen und den Lappi auf IP automatisch beziehen, dann klappt es auch mit dem Nachbarn! ;)
     
  3. reimundko

    reimundko Neuer User

    Registriert seit:
    1 Juli 2006
    Beiträge:
    82
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Danke der Tipp hat geholfen.
    Funktioniert einwandfrei
     
  4. doc456

    doc456 IPPF-Urgestein

    Registriert seit:
    27 Apr. 2006
    Beiträge:
    15,682
    Zustimmungen:
    2
    Punkte für Erfolge:
    38
    Hallo,
    immer gerne! :)